Skip to content
main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Archive

K3565 again and again and again!!!

SOLVED
View solved solution
Highlighted
2: Seeker

Just got another K3565 dongle. Plugged it into my laptop. Ran diagnostics, all present and correct. Connected to the internet. All OK. Ran a balance check and got back the message £0.12. All fine. Turned off the laptop and went to the shops to buy some credit. Got home and turned on the laptop. Device found, network found and then, lo and behold, it wouldn't connect. Sim id and number not in diagnostics anymore. What is going on? I am beyond furious about this. Are Vodafone trashing these sims? I want my sim id and number back so I can use this device. Please  reply to this post URGENTLY.

 

Peter

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
2: Seeker

Hi thanks for the replies. I guess it must have been a low signal as you suggested because I tried it again in my laptop and it worked! Sorry for the panic.

 

 

View more options
3 REPLIES
Moderator (Retired)

Hi reltonp,

 

I'm sorry to hear of the problems you are having here.

 

In the Vodafone software, is it showing any reception at all? What colour is the light flashing on the device?

 

The first thing that I would suggest to try, is to put the Sim card from the modem into a phone and turn it  on. Then try it again in the modem. If it has fallen slightly behind on the network, this will update it.

 

Woody

eForum Team

View more options
4: Newbie

Hi,

 

How good is your reception? I often get a SIM undetected error message in low signal areas.

I'd suggest to bring yourlaptop to the shop (where the signal is good) and ask someone to help you there. (I knwo, why should you have to do that...)

 

Are you running Win7 64bits by any chance? 

 

Goof luck!

View more options
2: Seeker

Hi thanks for the replies. I guess it must have been a low signal as you suggested because I tried it again in my laptop and it worked! Sorry for the panic.

 

 

View more options