Bad Request

Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.

Hint: https://www.vodafone.co.uk/

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

400 Bad Request

Bad Request

Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.

Hint: https://www.vodafone.co.uk/

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Menu Toggle

Welcome to Vodafone Community

Archive

Photos and video widget bug

4: Newbie

Anyone else noticed a bug with regards to the photo and video widget. If you remove it from the home screen it tends to come back but invisibly. If you try to add a widget to the screen it's "on" then an error comes up saying no more space on screen. If you try to put the photos and video widget on a screen it says it is already installed. Rather odd. Smiley Mad

View more options
6 REPLIES
MTL
13: Advanced Member

.....thats weird.

 

Luckily i don't use that widget, but it IS a rather strange bug. I might drop SE a wee note about it, see what they have to say 

about it

View more options
4: Newbie

Weird indeed. I don't use it either which makes it more frustrating! Getting rid of it involves a bit of faffing about and restoring the Home screen to default by deleting the SE Home data, grrrr... Apart from that I'm enjoying the Arc, just don't mention the 360 software, d'oh - I just did Smiley Sad

View more options
MTL
13: Advanced Member

Well, I've given SE a heads up, who say they've never come across the issue, but will pass it on to the appriopiate team

 

http://talk.sonyericsson.com/message/75954#75954

View more options
4: Newbie

Thanks MTL!

As I don't use it I could live with it being buggy, it's just the bug means it reappears if there space left on a home screen to accommodate it (I now have no space left so it, hopefully, won't be making an appearance anytime soon!). This is where I found a work around: http://forum.xda-developers.com/showthread.php?t=1032757

Maybe the 2.3.4 update will resolve it.

View more options
4: Newbie
Just go into the applications menu in the settings menu click on all find the photo and video widget click on it then clear cache .now it should work again;-)
View more options
Highlighted
4: Newbie

Thanks for the tip Bild, if it happens again (hopefully not) I'll give your suggestion a go first before restoring the Home screen to its default (as that means putting all the widgets back how I want them).

View more options
400 Bad Request

Bad Request

Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.

Hint: https://www.vodafone.co.uk/

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

400 Bad Request

Bad Request

Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.

Hint: https://www.vodafone.co.uk/

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.