You are here:


Ask a question:

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Rank 1: Guest
Posts: 1
Registered: ‎17-11-2011

RAS 635



I have a Vodafone dongle, K3570-Z on prepay, and a new Toshiba Tecra R840-10Z with Windows 7 32-bit.


The dongle has previously worked on another laptop, but won't work on this one.


I first used the Vodafone Mobile Broadband Lite software on the stick.  It detected the device, detected the network, said 'Opening mobile connection' for several minutes and then said it had connected.  However, it clearly had not fully connected as there was no IP address, no web access, and when trying to connect to the 'top up prepay' it said 'no mobile connection'.


I then downloaded Vodafone Mobile Broadband v 10.2.302.33178.  Now it tries for several minutes on 'Opening mobile connection' dongle is and then gives RAS error 635.  The pale blue light on the dongle is on continuously as this happens.


I do have Checkpoint SecureClient VPN installed, but it is not running.  I have tried all the suggestions I could find in the forum, but with no success.


Any ideas?

Message 1 of 2 (9,349 Views)
Rank 20: Instructor IV
Posts: 372
Registered: ‎11-06-2010

Re: RAS 635

Most common reason for error 635 is incorrect APN settings. The new software u downloaded would default to contract and you have payg. The correct apn for your dongle is with user name and password both web.
Message 2 of 2 (9,313 Views)
Got a question?

Get help and technical support on Vodafone's devices, products and services from our online community

If your question relates directly to your account or mobile number please contact our customer services team.

My Vodafone

Stay in control of your spending and manage your account online.

Log in

Register for My Vodafone