Skip to content
main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Archive

Samsung galaxy ace can't send or recive mms messages

2: Seeker Bronze
I recently got my new galaxy ace however I cannot open picture messages or send them as it says "sending" forever. My sister has the same phone and can send mms, which is annoying. Also my dad can't send mms either on his phone which is surprising as it is a much more expensive phone a galaxy.ace 2. I just want to know how to
solve this annoying glitch
View more options
  • Find other posts tagged with:
62 REPLIES
Moderator (Retired)

Hi guys,

 

So that you can check that the settings are all correct on your Vodafone handsets, take a look at our internet settings page.

 

If this does not work, can you advise what happens when an MMS is sent to you? Do you get a message with a link to download the MMS, an error message or no notification?

 

Similarly, what error do you get when you try to send?

 

Dave

I’m part of the Vodafone Tech Team and here to help. As this is a public forum, we can only answer non account specific queries. Please note, we’re unable to reply to private messages.


If you see a helpful post, please click the 'Thanks' button to let the author know. If a post solves your query, please click the ‘This is the Answer?’ button. This helps others find helpful answers in the community too.

View more options
2: Seeker Bronze
i have done what you said here but still cant send anything Smiley Sad
View more options
2: Seeker Bronze
all i get whe trying to send is failed message not sent!!!
View more options
Moderator (Retired)

Hi nola75

 

Thanks for your post. If you've tried to request the settings via text and they've still not updated on your phone then it may be down to the MMS profile not being set up on your account. So that we can check this we'll require access to your account so I've sent a private message with details of how to contact us directly.

 

You can find your PM inbox here. If you can't access this link, please ensure that the box next to "Turn on private messages" is ticked on this page, and let us know if you need any further assistance.

 

Thanks

 

Simon

View more options
3: Seeker Silver

Hi Guys,

 

I have exactly the same problem, can you help out here too?

 

Iain 

View more options
16: Advanced member Gold

When ever you upgrade or take out a new account Vodfaone will turn off MMS By default.

If you contact CS or secound tier Tecnical Most CS staff can turn this back on 

There is no settings or anything that needs to be sent out 


View more options
3: Seeker Silver

Northern-dj wrote:

When ever you upgrade or take out a new account Vodfaone will turn off MMS By default.

If you contact CS or secound tier Tecnical Most CS staff can turn this back on 

There is no settings or anything that needs to be sent out 


Thanks for that mate..........got to say that doesn't make a whole load of sense to me (not your response!) why would Vodaphone think I'd no longer require soemthing I've been using for years!!

View more options
Moderator (Retired)

Hi iainmcr,

 

Unfortunately it is to do with the way that the system we use works as it defaults specific options when processing a price plan change etc.

 

However, can I ask if you have managed to get this sorted yet?

 

If not, please follow the instructions that I have sent to you via PM and we can get this all checked out for you.

 

You can find your PM inbox here.

 

James

I’m part of the Vodafone Tech Team and here to help. As this is a public forum, we can only answer non account specific queries. Please note, we’re unable to reply to private messages.


If you see a helpful post, please click the 'Thanks' button to let the author know. If a post solves your query, please click the ‘This is the Answer?’ button. This helps others find helpful answers in the community too.

View more options
1: Seeker
I have the same problem i cant send or recieve picture messages
View more options
Moderator (Retired)

Hi djeffries90,

 

Thanks for your post here.

 

So that you can check that the settings are all correct on your Vodafone handsets, take a look at our internet settings page.

 

If you are still having issues after doing this, please follow the instructions on the PM that I have sent to you and we can then check that your account is correctly setup.

 

You can find your PM inbox here.

 

James 

I’m part of the Vodafone Tech Team and here to help. As this is a public forum, we can only answer non account specific queries. Please note, we’re unable to reply to private messages.


If you see a helpful post, please click the 'Thanks' button to let the author know. If a post solves your query, please click the ‘This is the Answer?’ button. This helps others find helpful answers in the community too.

View more options
2: Seeker Bronze

Hi. I have the same problem.

2 calls to Vodafone customer service

Done the text message to 40127 twice.

Turned off / turned on......

Hard reset twice.

Manually done settings.

...seems to be a common issue not just for Galaxy's or for Vodafone.

My husband has no issues. He sends MMS to me. It shows as sent. But all I get is a failed to download text.. It was working perfectly a month ago.....

Please help....it's really frustrating!

View more options
17: Community Champion
View more options
3: Seeker Silver

Me too! I've a Galaxy S and this happens to me about 3 or 4 times a year and it's incredibly annoying. Just stops working for no reason.

View more options
3: Seeker Silver

I'm still having problems I seem to be able to recieve sometimes but not others, I get a txt message which asks me to download the photo then when I do I get a download failed message!! It's very frustrating.

View more options
17: Community Champion

Northern-dj wrote:

When ever you upgrade or take out a new account Vodfaone will turn off MMS By default.

Oh.   I upgraded a year ago and sent my first ever picture message last month, so MMS must have been on then.
Re-posting as this seems to have come up blank last time.

 

View more options
Moderator

Hi sally-cats,

 

We'll be happy to look at your settings and line if you've previously tried all of the first line tests you've mentioned. I've sent instructions on how to reach my team via Private Message. You can find your PM inbox here. Smiley Wink

 

For those others reporting issues, can you each confirm that you too have visited our internet settings page

 

Cheers, Ben

 

View more options
2: Seeker Bronze

One new SIM card later, and settings via text............Smiley Very Happy and..... IT WORKS!!!!

View more options
2: Seeker Bronze

Oh no. Upgraded to a Samsung S2....and I have EXACTLY the SAME problem! Done settings etc etc. New SIM card. Nothing.....

View more options
2: Seeker Bronze

A long story. Had a Galaxy ACE. MMS stopped working lthroughout November 2012. New settings, new APN, new SIM card. Turned out I had a block on MMS.....somewhere.Took 3weeks to get it sorted.

 

Upgraded to a Galaxy S2 8th December. ...and EXACTLY the same issues.

I've text WEB. I've set up a new APN for monthly contract. Inserted a new SIM card. Called 191 several times...no you don't have a block on your phone....have you tried....Yes I have. Several times. Please can someone get this sorted?

View more options