Support:

BlackBerry 10

Ask a question:
Reply
Gsa
Rank 2: First Poster
Gsa
Posts: 26
Registered: ‎03-08-2009
Accepted Solution

MMS ?

I've just got a Z10 and am having a problem with MMS but I can't work out if it is MY problem or a system wide problem.   I cannot send or receive any on my Z10, My other half also on vodafone can't either and my son on O2 can sends them to me but I don't get them.

 

 

Over to you Tech Team.

 

 

Message 1 of 340 (8,406 Views)
Rank 9: Helper III
Darksky569
Posts: 75
Registered: ‎15-08-2012

Re: MMS ?

Have you tried resending your service books?

 

Usually on a blackberry all the settings, internet, MMs etc are contained in the service books. If there has been an error while downloading them or they have not fully downloaded then this can sometimes cause problems.

 

Can you access the internet and your emails okay? If so then it is probably just the MMS settings that are incorrect.

 

Check out the link below and follow the instructions to get set up :smileyhappy:

 

http://help.vodafone.co.uk/system/selfservice.controller?CONFIGURATION=1001&PARTITION_ID=1&CMD=BROWS...

 

Regards, DarkSky

Message 2 of 340 (8,285 Views)
Gsa
Rank 2: First Poster
Gsa
Posts: 26
Registered: ‎03-08-2009

Re: MMS ?

Thanks,

 

Tried that, was talking to tech support last night and this morning and been through all the settings and it's still not working.  and now  "The System is Down" so they can't help is all the reply I get from them now.

 

J

 

Message 3 of 340 (8,281 Views)
Rank 9: Helper III
Darksky569
Posts: 75
Registered: ‎15-08-2012

Re: MMS ?

Only other thing i can think of then is a factory reset.

 

Use the blackberry desktop manager to back up all your information, contacts, videos, photos etc then do a full reset.

 

This should wipe all information on the device, including any incorrect settings. When it reboots it should then download the settings correctly.

 

If this still doesnt work then it could be an issue with the device, however with it being both yours and your partner's devices having the issue then I doubt this would be the case.

 

Another possible issue is that you could have a restriction in place for some reason on the account. If no MMS messages are being sent or recieved then this could be the case. Unfortunately, the only people that would be able to check that are customer services or the tech teams and as you've said "systems are down".

 

Try giving them a call in a couple of hours before going down the full reset route.

 

Hope you get it sorted,

 

Regards,

 

DarkSky

Message 4 of 340 (8,252 Views)
Gsa
Rank 2: First Poster
Gsa
Posts: 26
Registered: ‎03-08-2009

Re: MMS ?

I just spoke to another a Vodafone who started with "it's my first day" (hardly confidence building) who said after talks with her team leader that there was a mysterious bar on my MMS that she would be taking off.

 

I told her politely that if it was the same tomorrow as i believe i was just being fobbed off that the phone was going back and my contract cancelled. It's a shame as it's such a nice phone.

 

Message 5 of 340 (8,245 Views)
Rank 29: Mentor III
Magicman13
Posts: 1,874
Registered: ‎10-01-2012

Re: MMS ?

Networks can restrict services such as MMS at account level. This often happens automatically when taking out a new contract. They will lift the bar if needs be but it can take up to 24 hours to process.

Respice post te, mortalem te esse memento
Message 6 of 340 (8,242 Views)
Rank 22: Tutor I
Jebelious
Posts: 1,756
Registered: ‎31-01-2008

Re: MMS ?

I did not think that the new blackberry devices had the service books section now as they no longer are controlled by the BIS service? i may be totally wrong here tho!

If i have helped please feel free to click on the Thumbs Up below
Message 7 of 340 (8,215 Views)
Tech Team
Andy
Posts: 6,911
Registered: ‎03-05-2012

Re: MMS ?

Hi Gsa,

 

Thanks for the update, it’s good to hear that you’ve had a MMS bar removed from your account. As Magicman13 advises (thanks), it can take up to 24 hours to process. Are you now able to send MMS messages?

 

Thanks

 

Andrew

I’m part of the Vodafone Tech Team and here to help. As this is a public forum, we can only answer non account specific queries. Please note, we’re unable to reply to private messages.


If you see a helpful post, please click the 'Thanks' button to let the author know. If a post solves your query, please click the ‘This is the Answer?’ button. This helps others find helpful answers in the community too.

Message 8 of 340 (8,196 Views)
Gsa
Rank 2: First Poster
Gsa
Posts: 26
Registered: ‎03-08-2009

Re: MMS ?

Hi Andrew,

 

It still didn't work after all the hassle I had and the 7 calls in the end.  Luckily I fancied something to eat at lunch time when I was driving through Northallerton in North Yorkshire and next door to where I was going was a Vodafone shop so I went in and gave them the problem. The guy there sorted it in 5 minutes.

 

He also said he was a serious Iphone fan but the Z10 was the first phone he has looked at that he seriously fancies.

 

J

Message 9 of 340 (8,188 Views)
Rank 2: First Poster
lowey5
Posts: 34
Registered: ‎14-02-2013

Re: MMS ?

Hi,

 

I have the same issue with mine and my wifes, we both cannot send any pic/MMS. Ive been through both settings, called the customer servcies twice, then I read last post about going to store, I went to Wycombe store and he logged into our account and said the MMS was disabled as new contract. He said give it a couple of hours then try again. Still does not work.

 

Quite dissapointing for a very expensive phone not even carrying out basic tasks. If you google it it would appear a known issue with Vodafone and the Z10. Crackberry site.

 

Do you know what the guy in the store did for you GSA?

Message 10 of 340 (8,134 Views)
Gsa
Rank 2: First Poster
Gsa
Posts: 26
Registered: ‎03-08-2009

Re: MMS ?

[ Edited ]

What he did say {and whether it was pure rubbish I don't know} is that there are a few bars automatically placed on the sim and there is two places they need to take the MMS bar off and they usually only remove one.

 

Message 11 of 340 (8,130 Views)
Rank 2: First Poster
lowey5
Posts: 34
Registered: ‎14-02-2013

Re: MMS ?

Hi,

 

Thanks for that, the guy in the store said almost the same, he said that customer services hadny done all the bars, so he did them. it still doesnt work but ill give it 24 hours and see if that makes it work.

 

Thanks for the reply, much appreachiated

Message 12 of 340 (8,126 Views)
Rank 2: First Poster
lowey5
Posts: 34
Registered: ‎14-02-2013

Re: MMS ?

Hey,

 

UPDATE, mine are both working after a relentless mission!!!!.

 

Six phone calls to customer services, two emails (emails had pay as go settings sent to me so no use) I got through to very nice girl who said the BB servcies were not activated on either phone, she said give it an hour and switch off then back on and they will both work. She was right. Be persistant on the phone with them and get the servcies activated.

 

She also said that the ticks on MMS barring should be unticked and not ticked so sorted that too.

 

She said that the phone is new and not set up correctly, come on Vodafone more homework please so that we have a better customer service. PS, awesome phone no everything works!!!

Message 13 of 340 (8,088 Views)
Rank 2: First Poster
lowey5
Posts: 34
Registered: ‎14-02-2013

Re: MMS ?

Me again, well well, just as i was getting to love my Z10 the MMS issue is back  this month, once again nor me or my wifes BBZ10 will send or receive them.

 

Spoke to Vodfone tech and they offered new handsets but said it was a software issue and its a new phone. This wound me up as my daughter has a £25 nokia and she can send them!!!

 

He basicly said to restore it fully and start again, if not wait for BB to bring out an update, so dissapointed as i spent hours on the phone

Message 14 of 340 (7,842 Views)
Tech Team
Dave
Posts: 13,816
Registered: ‎28-11-2008

Re: MMS ?

Hi lowey5,

 

I've asked around here on the eForum and we're not aware of a BlackBerry 10/ Z10 MMS issue. It's not something we've been inundated with either, which we'd expect for something like this if it was a general issue.

 

Check my PM, follow the steps and we'll have a closer look for you.

 

You can find your PM inbox here. If you can't access this link, please ensure that the box next to "Turn on private messages" is ticked on this page, and let us know if you need any further assistance.

 

Dave

I’m part of the Vodafone Tech Team and here to help. As this is a public forum, we can only answer non account specific queries. Please note, we’re unable to reply to private messages.


If you see a helpful post, please click the 'Thanks' button to let the author know. If a post solves your query, please click the ‘This is the Answer?’ button. This helps others find helpful answers in the community too.

Message 15 of 340 (7,775 Views)
Rank 2: First Poster
lowey5
Posts: 34
Registered: ‎14-02-2013

Re: MMS ?

Hi Dave,

 

I have just sent you an email.

 

The guy from Tech yesterday said it was now a known issue and that Blackberry are working on it, he also said its a new phone which I find amzing to use that as an argument.

 

So you buy a new car, its plays up and they say its becuase its new!!! I am so annoyed with this being given differant answers each time I call CS.

 

I hope you can resolve for both our phones

Message 16 of 340 (7,770 Views)
Rank 2: First Poster
lowey5
Posts: 34
Registered: ‎14-02-2013

Re: MMS ?

Hey Guys,

 

Just found something by pure fluke, if you send MMS in portrait they go straight away, however if try landscape they fail almost straight away, might just be mine but for now its working but only when pic is portrait.

 

Well I sent three portrait and three landscape and the portrait ones got through the others didnt,

 

I think this is the answer.

Message 17 of 340 (7,764 Views)
Rank 6: Frequent Poster
sirgruffil
Posts: 235
Registered: ‎01-04-2009

Re: MMS ?

 

Hi

 

I appear to be having the same problem -- text messages with attached photos refuse to send from my Z10.

 

Could a mod setp in and help, please?

 

Thanks,

Philip.

 

Message 18 of 340 (7,754 Views)
Tech Team
Ben_H
Posts: 7,784
Registered: ‎08-06-2009

Re: MMS ?

Hi folks,

 

lowey5 - I'm not going to lie, this is quite the head scratcher. I can't see how the layout of a picture should affect it being able to send. I've emailed a contact I have at RIM about this to see if they've seen this happen before. I'll post back as soon as I get a reply. :smileywink:

 

sirgruffil - Hi Philip. Can you try the same trick as lowey5 above and let me know if swapping the picture to portrait helps? 

Cheers, Ben

 

I’m part of the Vodafone Tech Team and here to help. As this is a public forum, we can only answer non account specific queries. Please note, we’re unable to reply to private messages.


If you see a helpful post, please click the 'Thanks' button to let the author know. If a post solves your query, please click the ‘This is the Answer?’ button. This helps others find helpful answers in the community too.

Message 19 of 340 (7,746 Views)
Rank 2: First Poster
lowey5
Posts: 34
Registered: ‎14-02-2013

Re: MMS ?

Hi Ben,

 

Thanks, im not sure either however i just tested it again and every landscape one fails and every portrait one goes through, even to oter networks. 

 

One thought I have is that the portrait photos are always half the size (In MB) of the landscape ones, is there a size issue here??

 

Its driving me nuts, but for the meantime is working so I am back on team vodafone!!!

Message 20 of 340 (7,741 Views)