Skip to content
main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Broadband & Home Phone

Vodafone Home Broadband / Vodafone Connect

3: Seeker Silver

Pete, do you not think its disgusting you are paying for this disservice?

I have about 6 months to go, lesson learnt despite firmware upgrade(s).

View more options
3: Seeker Silver

Indeed, but in the absents of Vodafone taking any notice or doing anything about it, and currently having no option but to stay with them, I am just glad that we seem to have collectively managed to find some work around (all be it performance limiting)  that doesn't involve shelling out more money for a decent router to "front" the Wifi, which up until  last night,was looking like my only option

Do any Vodafone reps monitoring this thread have anything to say on when we can expect a full fix for this fundamentally limiting issue please? 

Cheers

Pete

View more options
2: Seeker Bronze

Hi. I am having this issue. I set the single SSID to 2.4 GHz but sadly this stopped all Wi fi working. I corrected this with a reset of the router, but of corse the frequency was then reset back to 2.4/5 ! Not sure what to try now!

View more options
3: Seeker Silver

That is really odd as 2.4 should be the more common/default choice for a lot of devices and any 5Ghz ones should have been able to drop back to work on 2.4.  All I can think is maybe your router got its  knickers in a twist (now there is a highly technical term!) and didn't bring the Wifi back up properly until you reset it.  The only thing I could suggest is to connect a laptop directly to the router with a LAN cable and try again,  that way you will be able to access it and see what is going on even if the Wifi drops off again  and also revert the settings without needing to do a full reset. Definitely something extra odd going on with yours though if it won't run Wifi at 2.4Ghz.....

View more options
2: Seeker Bronze

Thanks PeteB01. Making the change to the wi-fi settings from a PC connected via ethernet worked. After restarting the router I was able to connect via wifi and also see my LAN connected devices

 

EDIT - 26/10/16 - I can no longer see my LAN connected devices from a laptop connected via Wifi. The router settings are still "No Split ID" and Wifi is set to 2.4 gHz. 

 

I guess its a reboot of the router to start with!

 

View more options
3: Seeker Silver

Glad it worked for you as well.  Looks like we could be onto a work around.

View more options
3: Seeker Silver

I am pleased you are happy that you have found a workaround. However, it should be unnecessary so don't forget that whilst rejoicing.

View more options
Moderator

Hello all

 

I understand your frustration.

If you are experiencing problems with your router / or settings please contact our Broadband Live Chat and we will investigate for you - see here

Alternatively, please call our technical team directly on 08080 034 515 and we will help you further.

 

Louise

View more options
3: Seeker Silver

Hi @Louise

Thank you for taking the time to  respond, however if you read though this thread and it will become obvious that this is not an issue that can be fixed with boiler plate support responses. The issue would seem to have been proven to be with the router firmware. Vodafone have previously acknowledged  that there was an issue and eventually released a "fixed" firmware however that has only fixed particular circumstances and not the whole thing. I would be more than happy to discuss this on the phone or via PM/email with someone who is able to advise what is being done to fix the router code but this can't be fixed (only worked round) by changing any settings available from the router interface.  As an aside, I did try to contact chat support before I spent my evening trouble shooting it myself and unfortunately got the message that no one was available. As I say, I appreciate the response but some actual information on what is being done to address the identified problem would be much more welcome.

Regards

Pete

View more options
2: Seeker Bronze

Louise, thank you for the suggestion, however if you read through the very long threads you will see that people are not having problems with their settings, but rather are having to change the default setting to disable features to make the network work as it should with all devices talking together.

 

Note that all we who are contributing here are seasoned and knowledgable on networks, and have complex internal networks including wired and wireless PC's, printers, NAS storage, DLNA streaming services and receivers. In most cases all of these worked happily together on other routers supplied by other ISP's.

 

As delivered the router isolates devices connected via the wired, 2.4 wireless and 5.0 wireless networks from each other, effectively providing 3 seperate networks that can reach the internet, but not communicate with each other.

 

By experiment all have found that by by disabling two features, split SSID and the 5.0 wireless, then the remaining networks, wired and wireless 2.4 communicate properly between themselves becoming one single internal network as it should do, and as all other routers do. This situation has existed since the major software update in July.

 

several contributors have discussed this with support and they have been able to reproduce the issue. What is required is an update to the software that resolves this issue. 

 

 

View more options
2: Seeker Bronze

Hi All,

 

I have read many of the posts here and I too have similar issues, in short my wireless clients cannot access a wired Synology NAS. 

 

Is anybody aware of the latest from VF?

View more options
6: Helper Bronze
What worries me is it took nearly 12 months for the 1st firmware update to address major issues to be released so I think it highly unlikely we'll see a fix for this issue before next summer 😢
View more options
3: Seeker Silver

My access to synology is patchy

 

I can sometimes get to it but a reboot fixes it when i cannot

 

then voila i can get to my plex server on my synology

 

VF still have issues with the router.

View more options
3: Seeker Silver

I think the patch won't be until Q1 next year.

View more options
Moderator

Hi @mbind

 

I would advise giving us a call to speak to our Tech specialists.

 

Thanks,

Sarah 

View more options
3: Seeker Silver

hI@Sarah_A,

 

The firmware is broken only an update can help \or give out usernames and passwords to get around this issue.

View more options
2: Seeker Bronze
Change of router as I was getting daily dropouts with hard reset needed to gain wifi. I run sky 3 connections sonos 9 connections 3 access points as the wifi does not work hive a nasty and a lighting system. All hardwired I told vodaphone this at the start. After router swap I have all kinds of issues and I said that this is a known problem they asked if the dsl line was OK and apparently have absolutely no record of me calling up with issues in the past. This modem is not fit for purpose and now everyday having to reset but still getting various drop outs.. they have logged it with tech team who will supposedly call me back in 24 hours... Sarah please make the tech team aware of these issues so I can draw a line under this terrible experience and go to a provider that can service my needs. This has poisoned my 20 year relationship with Vodafone and I highly doubt that I will consider them at upgrade time etc if they try and hold me into this product...
View more options
Moderator

Please refer to my comment above and give our technical team a call.

 

Thanks,

Sarah 

View more options
2: Seeker Bronze
The technical team are due to call and I will mention your comment thx
View more options
3: Seeker Silver

Unfortunately, no number of calls to the tech team will resolve this.  It's a known issue and a fix is being worked on, but expectations for a firmware release should be early 2017.

 

In the meantime, some have worked around the issue by disabling 5Ghz Wifi and only operating on 2.4Ghz (reboot of everything required), or not using the routers wifi at all.  Personally, this is what I've done - connect an old router to the vodafone router, disabling everyhing other than Wifi, then turning the wifi off on the vodafone router.  Far from ideal.

View more options