Support:

Nokia

Ask a question:
Reply
Rank 3: Occasional Poster
djs1
Posts: 50
Registered: ‎26-03-2009
Accepted Solution

Nokia Belle on N8

Hi

 

I have a couple of queries since updating my N8 to Nokia Belle

1) Where has the profile 'outdoor' gone?

2) My 3g connection is not working. I have found a menu where you can select GSM or dual mode. Should dual mode be selected as currently on GSM.

3) How do you make sure when connecting to the internet or OVI store your phone connects via WiFi and not Vodafone internet?

I have tried access points etc, may be wrong?? (Wifi says not connected)

 

Other than that phone seems to be working ok.

 

Any help greatly appreciated.

 

David

Message 1 of 29 (4,951 Views)
Rank 48: Master II
AnnS
Posts: 11,762
Registered: ‎25-03-2008

Re: Nokia Belle on N8

The following thread which I started yesterday with this problem will help. 

 

http://forum.vodafone.co.uk/t5/Nokia/Cannot-Find-WiFi-after-installing-Nokia-Belle-on-C7/m-p/1003413...

Ann
Message 2 of 29 (4,870 Views)
Rank 3: Occasional Poster
djs1
Posts: 50
Registered: ‎26-03-2009

Re: Nokia Belle on N8

I have set my internet access point to priority 1 for my router and set contract internet to 2 with contract WAP set to 3. When I connect to OVI Wi-Fi says it is not connected, although it is blue on the drop down menu which I assume means it is on. I would have thought it should show Wi-Fi is connected, am I right?

 

Also what should my priorities be on WAP services?

 

Many thanks

 

David

Message 3 of 29 (4,844 Views)
Rank 3: Occasional Poster
djs1
Posts: 50
Registered: ‎26-03-2009

Re: Nokia Belle on N8

Just a quick note. If I want to just go onto the internet it uses wifi, but Ovi store refuses to use wifi!
Message 4 of 29 (4,830 Views)
Tech Team
Wayne
Posts: 17,513
Registered: ‎04-08-2008

Re: Nokia Belle on N8

Hi djs1

 

I don’t currently have an N8 to test this for you but I’ve handed this over to our day team who’ll pick it up and get back to you as soon as possible.

 

Thanks

 

Wayne

I’m part of the Vodafone Tech Team and here to help. As this is a public forum, we can only answer non account specific queries. Please note, we’re unable to reply to private messages.


If you see a helpful post, please click the 'Thanks' button to let the author know. If a post solves your query, please click the ‘This is the Answer?’ button. This helps others find helpful answers in the community too.

Message 5 of 29 (4,819 Views)
Rank 48: Master II
AnnS
Posts: 11,762
Registered: ‎25-03-2008

Re: Nokia Belle on N8


djs1 wrote:
Just a quick note. If I want to just go onto the internet it uses wifi, but Ovi store refuses to use wifi!


Ovi store refuses to use WiFi on the C7 with the Belle update, it has to use the network, would presume it would be the same for the N8.

Ann
Message 6 of 29 (4,815 Views)
Rank 1: Guest
buchosmambo
Posts: 2
Registered: ‎09-02-2012

Re: Nokia Belle on N8

[ Edited ]

Hi

 

 

Yesterday I made BELLE update via Nokia suite. Since then I can`t connect to the internet ~ connection failed acces denied~

I can`t connect to my wifi network - same message. Ive requested configuration settings from Vodafone website but non of these got through...Done hard reset....restore to factory default....updated belle again - SAME PROBLEM

 

 

Can somebody let me know please how to set wap and internet setting manually?

 

 

 

 

Message 7 of 29 (4,813 Views)
Rank 1: Guest
buchosmambo
Posts: 2
Registered: ‎09-02-2012

Re: Nokia Belle on N8

SORRY for double post.

 

 

I found SOLUTION.

 

 

To get Internet conection back as well as WIFI connection back on Your N8 after belle update You need to:

 

 

MENU BUTTON > SETTINGS > PHONE > PHONE MANAGEMENT > FACTORY SETTINGS > DELETE DATA AND RESTORE

 

after phone restart Nokia creator will ask You to setup Your phone and You tick LATER, then remove Sim Card and put it back in PHONE will RESTART again.... this time You should be able to set Nokia account.... and You will get Your connections back -

 

 

 

I dont know if this will works for all of You but did worked for me.... one more thing... You will lose all Your data but dont worry easy to restore them via Nokia suite(if You done restore point )

Message 8 of 29 (4,805 Views)
Moderator (Retired)
AndyD
Posts: 20,669
Registered: ‎25-11-2010

Re: Nokia Belle on N8

Hi buchosmambo,

 

It's great to see you've found a resolution to your query. Thanks for posting it here to help other members who may be facing the same issue.

 

Should you have any questions in the future, you know where to find us :smileyhappy:

 

Thanks

 

Andy

Moderator

Message 9 of 29 (4,802 Views)
Rank 7: Helper I
flagpole
Posts: 2,270
Registered: ‎09-09-2008

Re: Nokia Belle on N8

i forget but i think afer the f/w update the wap destination may have been the default.

to change it go to destinations (settings - connectivity - settings - Network destinations)

if the check mark is next to WAP you can move it to internet by hitting the move button (three lines,) selecting default connection and clicking internet.

you also need to make sure that your wifi is priority 1 in the internet destination, and that non of the payg (if you are on contract or visa versa) apns are above the contract ones.
Message 10 of 29 (4,789 Views)
Rank 3: Occasional Poster
djs1
Posts: 50
Registered: ‎26-03-2009

Re: Nokia Belle on N8

Hi Wayne, I hope I do hear back! I do have internet connection and have managed to get the internet to connect via wifi. OVI store still refuses to connect via wifi. As has been said it doesn't appear just to be an N8 problem
Message 11 of 29 (4,789 Views)
Rank 7: Helper I
flagpole
Posts: 2,270
Registered: ‎09-09-2008

Re: Nokia Belle on N8

it's behaving as it should. check my post.
Message 12 of 29 (4,782 Views)
Moderator (Retired)
Dave
Posts: 13,816
Registered: ‎28-11-2008

Re: Nokia Belle on N8

Hi djs1,

 

Some good information here from everyone to help you solve the connectivity question, but I want to make sure all your other questions were answered too.

 

For the 3G connection, you do need to switch on dual mode rather than using the GSM only option.

 

For the profiles, you can either tap the power button or go through the menu. Click the Menu button, and tap Settings. Then click on Profiles to bring up the full list.

 

I've been unable to get to a Nokia N8 running Belle, but I've looked over the information we have and done an internet search and have found no mention of the "Outdoor" profile being removed, so can you confirm which route you're following to view the available ones and wheat exactly you are seeing as options?

 

buchosmambo - You can get the configuration settings for the N8 sent Over The Air (OTA) direct to the handset by following my link.

 

Dave

I’m part of the Vodafone Tech Team and here to help. As this is a public forum, we can only answer non account specific queries. Please note, we’re unable to reply to private messages.


If you see a helpful post, please click the 'Thanks' button to let the author know. If a post solves your query, please click the ‘This is the Answer?’ button. This helps others find helpful answers in the community too.

Message 13 of 29 (4,774 Views)
Rank 7: Helper I
flagpole
Posts: 2,270
Registered: ‎09-09-2008

Re: Nokia Belle on N8

the outdoor profile is gone. you just have general, silent, meeting and offline.

however you are free to create new profiles. settings - profiles - press the menu button in the bottom right, the 3 lines, and create new.

the outdoor profile IIRC just had everything turned up full. equally you don't have to use the general profile and meeting profile as described. you could turn up the general profile to full volume and use the meeting one, well, anyway, you can add as many profiles as you like, call them what you want, and the existing ones are fully customisable.
Message 14 of 29 (4,770 Views)
Rank 3: Occasional Poster
djs1
Posts: 50
Registered: ‎26-03-2009

Re: Nokia Belle on N8

Thanks Dave for the advice. To be honest I'm not too bothered about the outdoor profile not being there as I have increased the volume in the general profile. I had gone to the usual menu to change it to outdoor, but as I say it's not there. My main problem remains the fact that OVI refuses to connect via wifi.
Message 15 of 29 (4,764 Views)
Rank 2: First Poster
simplebob15
Posts: 23
Registered: ‎26-03-2008

Re: Nokia Belle on N8

Hi there,

 

I've had the same thing on my N8 and I've not updated to Belle yet. You need to add a new Wap Destination as follows:

 

Menu, Settings, Connectivity, Settings, Destinations, Wap Services, Options, New Access Point, Say Yes to Automatically Check and then select Wireless Lan and enter the Wlan details.

 

Basically it looks like Ovi Store is treated as a Mobile Service (Wap) by default, so the Wlan settings setup elsewhere for internet etc dont apply.

 

Hope this helps.

 

Cheers

SB

Message 16 of 29 (4,726 Views)
Rank 7: Helper I
flagpole
Posts: 2,270
Registered: ‎09-09-2008

Re: Nokia Belle on N8

[ Edited ]

simplebob15 wrote:

Hi there,

 

I've had the same thing on my N8 and I've not updated to Belle yet. You need to add a new Wap Destination as follows:

 

Menu, Settings, Connectivity, Settings, Destinations, Wap Services, Options, New Access Point, Say Yes to Automatically Check and then select Wireless Lan and enter the Wlan details.

 

Basically it looks like Ovi Store is treated as a Mobile Service (Wap) by default, so the Wlan settings setup elsewhere for internet etc dont apply.

 

Hope this helps.

 

Cheers

SB


that's sort of right but not quite.

 

you can add your wifi to the wap destination, but wifi is not a wap accesspoint it's an internet one. and nokia store shouldn't be using wap anyway, nor should any of the other applications that will be forced through this gateway.

 

wifi should be in the internet destination and this destination should be set as the default destination, additionally, for some reason vodafone have put some wap apns in the internet destination, these should be removed, or at least placed below the internet ones.. this will then be used by all applications that don't have an override preference of their own.

 

your solution works in a round about sort of way like if you kept accidentally putting salt in your coffee instead of sugar so decided to put sugar in the sugar and in the salt pots. it's sort of two mistakes that cancel, unless of course you actually want salt for something...

Message 17 of 29 (4,716 Views)
Rank 3: Occasional Poster
djs1
Posts: 50
Registered: ‎26-03-2009

Re: Nokia Belle on N8

Hi

First of all thanks for all the help.

Even with Symbian 3 and Anna my phone connected via wifi for Ovi store. Since the update however it fails to connect to wifi only when connecting to Ovi store.

If you press the Ovi store icon the phone connects via internet. However I have found that if you select the Ovi store bookmark while browsing the internet which does work via wifi, Ovi then works via wifi.

The problem appears if you press the Ovi store icon. It is here it will not connect via wifi. As I have said it always used to!

Also how do you get your phone to charge via USB. I know there used to be a problem with this, then sorted, but now doesn't seem to be working again!

Many thanks

 

David.

 

Message 18 of 29 (4,696 Views)
Rank 7: Helper I
flagpole
Posts: 2,270
Registered: ‎09-09-2008

Re: Nokia Belle on N8

can you please confirm that internet is your default destination. that is to say that in settings - connectivity - settings - destinations it is internet that has a check mark next to it.

further that if you open the internet destination it has your wifi at the top, followed by either contract internet, or payg internet, which ever you need.
Message 19 of 29 (4,689 Views)
Rank 3: Occasional Poster
djs1
Posts: 50
Registered: ‎26-03-2009

Re: Nokia Belle on N8

Hi Flagpole

 

I can confirm that the internet has a check mark next to it. Then my wifi is priority 1, contract internet is 2, contract wap is 3, payg wap is 4 & payg internet is 5.

 

Message 20 of 29 (4,684 Views)