You are here:
Ask a question:
Reply
Rank 1: Guest
frazerdbrown
Posts: 2
Registered: ‎30-06-2013
Accepted Solution

APN Settings

I cannot send / receive email or access the web whilst on the network. All is fine when on wifi, I have set up the APN with the settings as detailed below which were supplied by vodafone, but no luck.

 

Can someone check if these settings re correct?

 

Dear Customer

To add the internet and MMS settings go to: Settings > Wireless & Networks > Mobile Networks > Access Point Names > Press the Menu key and tab on New APN > Tab on Name and type in the box Vodafone Contract then press ok  > Tab on APN and type wap.vodafone.co.uk then Ok > Tab on Proxy and type 212.183.137.012 then Ok > Tab on Port and type 8799 then ok > Tab on User name and type wap then Ok > Tab on Password and type wap then Ok > Tab on MMSC and type http://mms.vodafone.co.uk/servlets/mms then Ok > Tab on MMS proxy and type 212.183.137.012 then Ok  > Tab on MMS port and type 8799 then Ok > Then press on the menu key and tab on save > Then make sure there is a green dot beside Vodafone Contract

Thanks
Vodafone

Message 1 of 17 (4,844 Views)
Rank 47: Master I
jeffkinn
Posts: 11,047
Registered: ‎01-01-2009

Re: APN Settings

If you text the word web to 40127 you should get some instructions on setting up the right settings on your phone. 

Jeffkinn_Sig.png

Message 2 of 17 (4,841 Views)
M_M
Rank 21: Instructor V
M_M
Posts: 270
Registered: ‎12-03-2013

Re: APN Settings

Hi frazerdbrown,

I would also recommend texting web to 40127 but from the steps it seems you are using an Android handset. I would like you to know that the texting web to 40127 method does not work on HTC but if you have any other android handset it should work fine. The settings also seem accurate but what is the make and model of your handset and the software version " if possible"
My post helped ? then please click the Thumbs Up button! :smileywink:
Message 3 of 17 (4,827 Views)
Rank 21: Instructor V
headcheese
Posts: 340
Registered: ‎10-01-2012

Re: APN Settings

The settings you've mentioend above look OK for a contract customer (i.e. you pay a bill every month).

 

If you're a pay as you go customer (topping up with vouchers and online). If you are a pay as you go customer then you can find the MMS settings here (click the + next to "set up your phone for picture messaging")

Message 4 of 17 (4,815 Views)
Rank 1: Guest
frazerdbrown
Posts: 2
Registered: ‎30-06-2013

Re: APN Settings

Hi Freelancer IV

 

I texted web to 40127 yesterday but so far have had no reply. The Android handset is an NGM Explorer. The Android version is 2.3.6. I have checked the system is up to date and it appears it is so.

Message 5 of 17 (4,811 Views)
Moderator (Retired)
Andy
Posts: 7,505
Registered: ‎03-05-2012

Re: APN Settings

Hi frazerdbrown,

 

Have you now managed to set up your phone for the internet and email?

 

As headcheese said, the settings in your original post are the correct ones for a Pay Monthly customer.

 

If you are a PAYG customer, the settings are the same except for the APN which is pp.vodafone.co.uk.

 

If none of this has worked for you, we can check your account to make sure everything is set up correctly.

 

You can see how to get in touch with us here.

 

Thanks

 

Andrew

I’m part of the Vodafone Tech Team and here to help. As this is a public forum, we can only answer non account specific queries. Please note, we’re unable to reply to private messages.


If you see a helpful post, please click the 'Thanks' button to let the author know. If a post solves your query, please click the ‘This is the Answer?’ button. This helps others find helpful answers in the community too.

Message 6 of 17 (4,800 Views)
Rank 1: Guest
PotsOnChops
Posts: 13
Registered: ‎10-10-2013

Re: APN Settings

hi, did you manage to solve this problem??

i have the same handset, everything works fine except for data connection. Anything i can try?

ive tried the manual settings, ive tried sending web to that number and no reply. please help.

Message 7 of 17 (3,918 Views)
Moderator (Retired)
Moderator (Retired)
Lee
Posts: 19,284
Registered: ‎27-10-2008

Re: APN Settings

[ Edited ]

Hi there PotsOnChops,

 

Just a quick check:

 

Did you send 'web' in upper or lower case to 40127?

 

If you sent it in lower case, try again but in upper case :smileywink:

 

If this doesn’t work, try following the steps on our internet settings page.

 

Cheers,

 

LeeH

Message 8 of 17 (3,895 Views)
Rank 1: Guest
PotsOnChops
Posts: 13
Registered: ‎10-10-2013

Re: APN Settings

***fixed***
Thanks for your reply Lee.
But ive solved it. There was a list of names under access point names. After entering the information from above the new added access point appears at the bottom of the list, but for some reason after selecting the new name it doesnt save the setting and reverts back to whatever name is top. I deleted all the other names and now it works great.
***FIX: Add the new access point name as above then delete all the others. Delete by hold touch the name -> settings button - > delete.

Btw i sent web as: Web
and still no reply.

Thanks anyhoo :smileyhappy:
Message 9 of 17 (3,889 Views)
Rank 1: Guest
Bish4518
Posts: 4
Registered: ‎24-10-2013

Re: APN Settings

I too have a NGM Explorer phone and am struggling to get internet access on the phone. I have been reading the forum and have tried all the suggestions but to no avail. Any more suggestions?

Message 10 of 17 (3,540 Views)
Rank 1: Guest
PotsOnChops
Posts: 13
Registered: ‎10-10-2013

Re: APN Settings

Hi Bish,
did yours already have a list of access point names?
If so does it autamatically select the top one even if you choose another?
Message 11 of 17 (3,534 Views)
Rank 1: Guest
Bish4518
Posts: 4
Registered: ‎24-10-2013

Re: APN Settings

Hi PotsOnChops

The phone did have a list of possible APN's, and yes it did keep reverting to the name at the top of the list. I have deleted the list and put in the Vodafone details as at the start of this discussion.

Message 12 of 17 (3,531 Views)
Rank 1: Guest
PotsOnChops
Posts: 13
Registered: ‎10-10-2013

Re: APN Settings

The only other thing that stopped me getting data connection was that i had to turn of wireless first. if the wireless is on and in range then it doesnt even look for a data connection. sorry if thats obvious to you, but im new to android. i had to work that out lol.

 

 

Message 13 of 17 (3,525 Views)
Moderator (Retired)
Dave
Posts: 13,816
Registered: ‎28-11-2008

Re: APN Settings

Hi Bish4518,

 

Just for reference, can you post the settings you have in place for me?

 

The phone isn't one we've sold directly so the text may not work for it.

 

Dave

I’m part of the Vodafone Tech Team and here to help. As this is a public forum, we can only answer non account specific queries. Please note, we’re unable to reply to private messages.


If you see a helpful post, please click the 'Thanks' button to let the author know. If a post solves your query, please click the ‘This is the Answer?’ button. This helps others find helpful answers in the community too.

Message 14 of 17 (3,436 Views)
Rank 1: Guest
Bish4518
Posts: 4
Registered: ‎24-10-2013

Re: APN Settings

Hi Dave,

Thanks for the reply. I put in the settings suggested at the front of this thread about APN settings. They were as follows; 

Dear Customer

To add the internet and MMS settings go to: Settings > Wireless & Networks > Mobile Networks > Access Point Names > Press the Menu key and tab on New APN > Tab on Name and type in the box Vodafone Contract then press ok  > Tab on APN and type wap.vodafone.co.uk then Ok > Tab on Proxy and type 212.183.137.012 then Ok > Tab on Port and type 8799 then ok > Tab on User name and type wap then Ok > Tab on Password and type wap then Ok > Tab on MMSC and type http://mms.vodafone.co.uk/servlets/mms then Ok > Tab on MMS proxy and type 212.183.137.012 then Ok  > Tab on MMS port and type 8799 then Ok > Then press on the menu key and tab on save > Then make sure there is a green dot beside Vodafone Contract

Thanks
Vodafone

Message 15 of 17 (3,332 Views)
Tech Team
Tech Team
Kay
Posts: 8,136
Registered: ‎04-11-2008

Re: APN Settings

[ Edited ]

Hi Bish4518, 

 

Have you tried PotsOnChops's fix? 

 

Unfortunately there isn't more that we can advise with not having that particular phone to test it on. Hopefully other members of the community will have further suggestions. 

 

All the best, 

 

Kay

Message 16 of 17 (3,227 Views)
Rank 1: Guest
Bish4518
Posts: 4
Registered: ‎24-10-2013

Re: APN Settings

Hi Kay,

Yes I did try the PotsonChops fix but to no avail. The phone may have to go..

Message 17 of 17 (3,051 Views)