Support:

Samsung

Ask a question:
Reply
Rank 4: Established Poster
Markb03
Posts: 71
Registered: ‎05-08-2009

Default keyboard keeps changing

When I had my S2 I bought Swiftkey for the keyboard. Now I upgraded to the S3 I downloaded it again but it will not let me keep it as default. If I restart the phone it defaults back to the Samsung keyboard.

 

Any ideas?

Message 1 of 5 (5,318 Views)
Rank 46: Oracle V
jeffkinn
Posts: 10,475
Registered: ‎01-01-2009

Re: Default keyboard keeps changing

This is a known bug in Jelly Bean. Are you running Jelly Bean on your S3?

 

The work around that I have used is to change the default keyboard to the one I want to use and then in Settings - Applicatin Manager - All press on Samsung Keyboard and press Force Stop.

 

This should stop is running until you power cycle the phone.

Jeffkinn_Sig.png

Message 2 of 5 (5,301 Views)
Rank 11: Helper V
b0yce
Posts: 191
Registered: ‎22-08-2008

Re: Default keyboard keeps changing

Good workaround, though for me I never had the issue and SwiftKey remains my default keyboard.

 

Which, to me, points to something going wrong with the initial set-up of SwiftKey on Jelly Bean. Works for some but not others.

Message 3 of 5 (5,270 Views)
Rank 1: Guest
Dstrakonsky
Posts: 1
Registered: ‎02-01-2013

Re: Default keyboard keeps changing

I've been having the exact same problem. It's quite annoying. I love SwiftKey! I have it set as the default keyboard but it still changes every few times I open up the keyboard
Message 4 of 5 (4,650 Views)
Rank 46: Oracle V
jeffkinn
Posts: 10,475
Registered: ‎01-01-2009

Re: Default keyboard keeps changing

Go into Settings - application manager - All. Scroll down the the Samsung keyboard and press on it. Then press on Force Stop. That should stop the default keyboard from defaulting away from Swiftkey, at least until you restart the phone.

Jeffkinn_Sig.png

Message 5 of 5 (4,647 Views)