You are here:

Sony

Ask a question:
Reply
Rank 3: Occasional Poster
Posts: 57
Registered: ‎20-10-2009

Photos and video widget bug

Anyone else noticed a bug with regards to the photo and video widget. If you remove it from the home screen it tends to come back but invisibly. If you try to add a widget to the screen it's "on" then an error comes up saying no more space on screen. If you try to put the photos and video widget on a screen it says it is already installed. Rather odd. Smiley Mad

Message 1 of 7 (2,983 Views)
MTL
Rank 8: Helper II
Posts: 319
Registered: ‎31-03-2011

Re: Photos and video widget bug

.....thats weird.

 

Luckily i don't use that widget, but it IS a rather strange bug. I might drop SE a wee note about it, see what they have to say 

about it

Message 2 of 7 (2,979 Views)
Rank 3: Occasional Poster
Posts: 57
Registered: ‎20-10-2009

Re: Photos and video widget bug

Weird indeed. I don't use it either which makes it more frustrating! Getting rid of it involves a bit of faffing about and restoring the Home screen to default by deleting the SE Home data, grrrr... Apart from that I'm enjoying the Arc, just don't mention the 360 software, d'oh - I just did Smiley Sad

Message 3 of 7 (2,964 Views)
MTL
Rank 8: Helper II
Posts: 319
Registered: ‎31-03-2011

Re: Photos and video widget bug

Well, I've given SE a heads up, who say they've never come across the issue, but will pass it on to the appriopiate team

 

http://talk.sonyericsson.com/message/75954#75954

Message 4 of 7 (2,959 Views)
Rank 3: Occasional Poster
Posts: 57
Registered: ‎20-10-2009

Re: Photos and video widget bug

Thanks MTL!

As I don't use it I could live with it being buggy, it's just the bug means it reappears if there space left on a home screen to accommodate it (I now have no space left so it, hopefully, won't be making an appearance anytime soon!). This is where I found a work around: http://forum.xda-developers.com/showthread.php?t=1032757

Maybe the 2.3.4 update will resolve it.

Message 5 of 7 (2,956 Views)
Rank 3: Occasional Poster
Posts: 44
Registered: ‎01-04-2011

Re: Photos and video widget bug

Just go into the applications menu in the settings menu click on all find the photo and video widget click on it then clear cache .now it should work again;-)
Message 6 of 7 (2,952 Views)
Highlighted
Rank 3: Occasional Poster
Posts: 57
Registered: ‎20-10-2009

Re: Photos and video widget bug

Thanks for the tip Bild, if it happens again (hopefully not) I'll give your suggestion a go first before restoring the Home screen to its default (as that means putting all the widgets back how I want them).

Message 7 of 7 (2,942 Views)
Got a question?

Get help and technical support on Vodafone's devices, products and services from our online community

If your question relates directly to your account or mobile number please contact our customer services team.

Help and Support
My Vodafone

My Vodafone

Stay in control of your spending and manage your account online.

Log in

Register for My Vodafone

Top up