You are here:
Ask a question:
Reply
vik
Rank 1: Guest
vik
Posts: 1
Registered: ‎15-10-2011

Xperia Mini Pro vibrate settings?

I love my Xperia Mini Pro but the vibrate settings are bamboozling me. You can choose 'always, never, only when silent, only when not silent' from the settings menu - i keep my phone on my wooden desk in the evenings/when in bed, so i like to turn vibrate off as otherwise it vibrates throughout house and annoys everyone. Therefore i choose 'never' but keep my tones on so i know when i have a text. It ALWAYS vibrates (plus plays tones) when i get a text. The only way i can get it to stop is by keeping vibrate at 'never' but also turning phone to silent, which is not what i want. 

 

Aswell as this you can choose to turn 'haptic feedback' off to stop it doing a short sharp burst of vibration when pressing soft keys and certain touchscreen keys, however i can't make it stop vibrating when i am using the on-screen keyboard to write a text. I have every single vibrate setting to 'off' or 'never' and i just can't make them stop.

 

I had to send phone off for a hardware repair and mentioned these things at the same time, but nothing has changed since i recieved the phone back. Has anyone else had these problems/ know how to turn the vibrate off?

 

My phone also sometimes doesn't play the ringtone/text tone when recieving a call/text (when turned on loud and previously working fine, it will sometimes just randomly not play), plus i get the phantom missed calls that i have seen mentioned on here. All in all very annoying, i would like a straight swap but issues started 2 weeks after getting phone - grr!

Message 1 of 2 (4,073 Views)
MTL
Rank 8: Helper II
MTL
Posts: 319
Registered: ‎31-03-2011

Re: Xperia Mini Pro vibrate settings?

right, lets see if we can help.

 

texts 

I'm going to assume you're using the default Messaging app.

 

Open the app

Press the Menu button

Choose Settings

 

You should see options for Notifications - untick Notification vibration

 

keyboard

from the home screen

 

Press the Menu button

Choose Settings

Scroll down to Language & Keyboard Settings

In the following menu, choose International keyboard (should be at the bottom)

Untick Vibration on keypress

 

can't really comment on the other problems - I've got the Arc. I get the phantom missed calls

from time to time, usually just after I've restarted the phone....if my phone is left on all the time,

problem doesn't appear.

 

good luck!

Message 2 of 2 (4,064 Views)