You are here:

Vodafone Announcements

Ask a question:
Reply
Posts: 803
Registered: ‎31-10-2007

Quadrooter vulnerabilities highlighted by Checkpoint

The security of Vodafone customers is our highest priority. We are aware of the Quadrooter software vulnerabilities which Checkpoint researchers highlighted to Qualcomm. Security patches from Qualcomm and Google will be installed on affected devices at the earliest opportunity.

Message 1 of 1 (23,306 Views)
Got a question?

Get help and technical support on Vodafone's devices, products and services from our online community

If your question relates directly to your account or mobile number please contact our customer services team.

My Vodafone

Stay in control of your spending and manage your account online.

Log in

Register for My Vodafone