You are here:
Ask a question:
Reply
Rank 1: Guest
SammiC
Posts: 2
Registered: ‎27-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

Hi Lee,
Thanks very much. this has worked for us :smileyhappy:

Sam
Message 501 of 1,254 (7,348 Views)
Rank 6: Frequent Poster
mtcsltd
Posts: 134
Registered: ‎19-08-2009

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

I called the Sure Signal support number yesterday.

They guided me through doing what I believe is a factory reset (holding reset, remove power, plugging it back whilst still holding reset). It took about an hour after which I was getting service.

So far today I've noticed the SS has gone out of service twice. The first time, I powered off and on because it had the top 2 lights on, and now it's only got the top light on (SS 1st version).

Why is it constantly going wrong? It's been so unreliable this week. Do I need to keep performing factory resets?

My ADSL internet has been very stable. I have a Zen business package. 6.5Mbs connection, using a Draytek Vigor2820 router, with UPnP enabled.

What is the root cause of all these SS problems?

Thanks for any advice.
Regards
Mike
Message 502 of 1,254 (7,341 Views)
Rank 1: Guest
lucy218
Posts: 7
Registered: ‎21-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

 

Hi.  My serial number is 21221971035.

 

I haven't had service from Sure Signal for over a week - my husband and I can't make/receive calls and my husband can't even send or receive texts.  I really need someone to look into this and fix the problem, please.

 

I've tried a factory reset every day so far with no luck - tried one a few hours ago and I'm still left with just a flashing power light.

 

Looking forward to hearing from the Vodafone team.  If there's anything I can do to get this sorted ASAP, please let me know...it's getting very frustrating!

 

Thanks

Lucy

Message 503 of 1,254 (7,324 Views)
Rank 1: Guest
rompik
Posts: 2
Registered: ‎29-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

Hello All,

 

I think I may have a good news to many of you with VF SureSignal problems.

My Power light was flashing or was constanly on, but other lights were off. I spent 5 months (!)  with Vodafone trying resolve this problem, but no luck.

Finally, I went through very details how SureSignal box works and figured out that there may be a problem geo-locating my IP address. I checked when my IP address changed (I have O2 broadband) and it matched exactly the period when i noticed that SureSignal stopped working.

My advice is that if your IP changed recently and subsequently SureSignal gave up you will have to contact you ISP. Ask them to change your IP address (any other random IP will probably work) or get static IP. I bought static IP address and as soon as they changed it SureSignal worked instantly!

 

Good luck to all!!

 

Roman

Message 504 of 1,254 (7,313 Views)
Rank 1: Guest
jemwyatt65
Posts: 3
Registered: ‎01-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

Please can you try sending the support email again. It seems to have got lost in the net somewhere.

Message 505 of 1,254 (7,303 Views)
Moderator (Retired)
BenJ
Posts: 3,428
Registered: ‎13-01-2010

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

Hi jemwyatt65

 

I've resent this for you :smileyhappy:

 

Thanks
BenJ
eForum Team 

 

 

Message 506 of 1,254 (7,300 Views)
Rank 1: Guest
lucy218
Posts: 7
Registered: ‎21-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

Hi.  Any chance of a response to my post yesterday, please?  I'm not enjoying the experience of being without phone signal!

 

Thanks

Lucy

Message 507 of 1,254 (7,297 Views)
Moderator (Retired)
Trev
Posts: 3,706
Registered: ‎04-05-2010

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

Hi lucy218

 

I’m sorry for any delay in getting back to you.:smileysad:

 

I have just forced a resync on your VSS unit for you, and hopefully this should resolve your issue. If you can restart and try your unit, and let me know if you are still having any issues.

 

 

Regards

 

Trev

eForum Team



Message 508 of 1,254 (7,271 Views)
Rank 1: Guest
SeanGlasspool
Posts: 18
Registered: ‎20-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

Lee,

Sorry appear that this VSS is still not playing ball. I have done all things required. Opened ports on our watchguard, and all i can see it the suresignal connecting to:

212.183.133.179 4500 / udp Out (Trusted->EasynetSDSL) NAT src -> xx.xx.199.34:10024

so it has a valid internet connection.

please advise next step?
Message 509 of 1,254 (7,266 Views)
Rank 1: Guest
SeanGlasspool
Posts: 18
Registered: ‎20-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

P.S - I have performed the reset several times now.
Message 510 of 1,254 (7,264 Views)
Rank 1: Guest
SeanGlasspool
Posts: 18
Registered: ‎20-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

Oh, looks like its connecting on port 500 / udp now

212.183.133.179 500 / udp Out (Trusted->EasynetSDSL) NAT src -> xx.xx.199.34:10023
Message 511 of 1,254 (7,263 Views)
Rank 1: Guest
SeanGlasspool
Posts: 18
Registered: ‎20-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

Ok - its dropped the connection on port 500 / udp
Message 512 of 1,254 (7,260 Views)
Moderator (Retired)
BenJ
Posts: 3,428
Registered: ‎13-01-2010

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

Hi SeanGlasspool

 

 

That’s weird that its dropping the connection.

Can you provide a trace route report?

 

  • On a PC :
  • Click on Start  and select Run
  • Type CMD into the Run box and press enter/click ok
  • A black box will appear.
  • In this box type tracert 212.183.133.177    press Enter
  • Paste the output of this command into your reply along with a copy of the results from running a speed test.

 

Thanks
BenJ
eForum Team 

 

Message 513 of 1,254 (7,244 Views)
Rank 1: Guest
lucy218
Posts: 7
Registered: ‎21-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

Hi

 

Thank you so much for your help with this - I did the reset again and Sure Signal is now working for me!

 

Thanks

Lucy

Message 514 of 1,254 (7,229 Views)
Rank 1: Guest
SeanGlasspool
Posts: 18
Registered: ‎20-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All righ

C:\Windows>tracert 212.183.133.177

Tracing route to host212-183-133-177.uk.access.voda
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  1.0.0.253
  2     1 ms    <1 ms    <1 ms  1.0.0.250
  3    19 ms    18 ms    18 ms  lns14.the.dsl.enta.
  4    18 ms    18 ms    18 ms  gi1-4.the.dist.dsl.
  5    18 ms    18 ms    18 ms  te4-2.inx.dist.dsl.
  6    18 ms    18 ms    18 ms  te2-2.interxion.dsl
  7    19 ms    19 ms    19 ms  te2-3.interxion.cor
  8    19 ms    19 ms    19 ms  te5-1.telehouse-met
94]
  9    19 ms    19 ms    19 ms  te3-3.telecity-hex.
]
 10    18 ms    18 ms    18 ms  TenGigabitEthernet8
147.1]
 11    27 ms    27 ms    27 ms  VODAFONE-LTD.TenGig
.net [64.214.144.122]
 12     *        *        *     Request timed out.

 

Although my VSS is trying to connect to 212.183.133.178

 

Tracing route to host212-183-133-178.uk.access.vodafone.net [212.183.133.178]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  1.0.0.253
  2    <1 ms    <1 ms    <1 ms  1.0.0.250
  3    18 ms    18 ms    18 ms  lns14.the.dsl.enta.net [188.39.0.14]
  4    18 ms    18 ms    18 ms  gi1-4.the.dist.dsl.enta.net [188.39.0.13]
  5    19 ms    18 ms    18 ms  te4-2.inx.dist.dsl.enta.net [84.45.242.50]
  6    18 ms    18 ms    18 ms  te2-2.interxion.dsl.enta.net [78.33.141.89]
  7    18 ms    18 ms    18 ms  te2-3.interxion.core.enta.net [87.127.236.209]
  8    18 ms    18 ms    19 ms  te5-1.telehouse-metro.core.enta.net [87.127.236.
94]
  9    19 ms    19 ms    18 ms  te3-3.telecity-hex.core.enta.net [87.127.236.106
]
 10    18 ms    18 ms    18 ms  TenGigabitEthernet8-1.ar6.LON3.gblx.net [64.214.
147.1]
 11    28 ms    27 ms    27 ms  VODAFONE-LTD.TenGigabitEthernet7-1.ar6.LON3.gblx
.net [64.214.144.122]
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.



I have changed the internet connection it uses from Easynet SDSL to Enta FTTC

 

Speed test results

 

http://www.speedtest.net/result/1321351286.png

 

 

 

 

 

 

Message 515 of 1,254 (7,224 Views)
Rank 1: Guest
SeanGlasspool
Posts: 18
Registered: ‎20-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

OMG I just tried to call the tech help and got treated like a moron.

 

Im supposed to call my ISP and get them to open ports?

 

Ive tried two connections, one easynet and one Enta and both fail. How is calling them to open ports going to help?

 

Im getting really annoyed with this big time.

 

Whats Ofcoms number?

Message 516 of 1,254 (7,217 Views)
Rank 1: Guest
SeanGlasspool
Posts: 18
Registered: ‎20-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

So why is my watch guard now reporting this?

2011-06-01 12:22:07 Deny 192.0.2.43 212.183.128.47 36449/tcp 9507 36449 1-Trusted 4-EntaFTTC/PPPoE IP source spoofing detected, drop packet 148 64 (internal policy) tcpinfo="offset 8 A 4152403566 win 7504" rc="104" Traffic

What have vodafone done recently?
Message 517 of 1,254 (7,214 Views)
Rank 1: Guest
vchaney
Posts: 13
Registered: ‎23-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

[ Edited ]
Hi,

I'm afraid the resync didn't work. Someone mentioned the location of the ip address. I have a static ip with zen could this be the problem?

Many thanks,

Vince
Message 518 of 1,254 (7,197 Views)
Rank 1: Guest
SeanGlasspool
Posts: 18
Registered: ‎20-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

Ok, so now, my VSS has its own public IP via a 1-to1 NAT rule on the firewall, as port 4500 was being dropped by the firewall.

 

Now all the errors have gone away, its still not connecting.

 

Whats next?

 

Im getting no help from anyone at Voda.

 

Time to change our business account over?

Message 519 of 1,254 (7,183 Views)
Rank 1: Guest
SeanGlasspool
Posts: 18
Registered: ‎20-05-2011

Re: Sure Signal - Flashing/Steady Power Light, No Other Lights Lit

So it would seem the SS is connected:

2011-06-02 10:52:18 Allow 1.0.0.51 212.183.133.179 ike/udp 500 500 1-Trusted 0-EasynetSDSL allowed, idle timeout=900 sec 452 64 (VSS-00) rt="PRO" src_ip_nat="87.84.199.38" rc="100" Traffic
2011-06-02 10:52:19 Allow 1.0.0.51 212.183.133.179 4500/udp 4500 4500 1-Trusted 0-EasynetSDSL allowed, idle timeout=900 sec 492 64 (VSS-00) rt="PRO" src_ip_nat="87.84.199.38" rc="100" Traffic

But the light just keeps on flashing......
Message 520 of 1,254 (7,175 Views)