Skip to content
main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

Incoming Calls Not Working with Sure Signal

2: Seeker

I'm having trouble receiving calls with either of my Sure Signals. When any of the 2 Vodafone phones in the home are connected to any of the 2 Sure Signals, when called, although the caller can hear the ringing tone, the receiving phones do not ring and do not show a missed call. As soon as the Sure Signals are powered off and a faint mobile signal is picked up by both, normal behaviour begins. Test calls from landlines and mobiles have been made to both phones when connected to the Sure Signals, both fail to make the receiving phone respond correctly.

 

Lights on Sure SIgnal - Red Light. White Lights 1 and 2 on.

Sure Signal S/N - 40133806501 42141623076

Download Speed - 77Mbps

Upload Speed - 5.24Mbps

ISP - Virgin

Traceroute

Tracing route to 212.183.133.177 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  router.asus.com [192.168.1.1]
  2     *        *        *     Request timed out.
  3    11 ms    11 ms    14 ms  aztw-core-2b-xe-821-0.network.virginmedia.net [6
2.252.229.29]
  4     *        *        *     Request timed out.
  5     *        *        *     Request timed out.
  6     *        *        *     Request timed out.
  7     *        *        *     Request timed out.
  8    15 ms    19 ms    15 ms  brnt-ic-1-ae0-0.network.virginmedia.net [62.254.
42.198]
  9    15 ms    14 ms    17 ms  m686-mp2.cvx1-b.lis.dial.ntli.net [62.254.42.174
]
 10    15 ms    17 ms    14 ms  213.46.174.130
 11   160 ms    14 ms    15 ms  ae32-xcr1.lns.cw.net [195.2.24.126]
 12     *        *        *     Request timed out.
 13     *        *        *     Request timed out.
 14     *        *        *     Request timed out.
 15     *        *        *     Request timed out.
 16     *        *        *     Request timed out.
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *        *     Request timed out.
 26     *        *        *     Request timed out.
 27     *        *        *     Request timed out.
 28     *        *        *     Request timed out.
 29     *        *        *     Request timed out.
 30     *        *        *     Request timed out.

Trace complete.

 

View more options
30 REPLIES
2: Seeker

I have exactly the same problem altho only on one of two phones. Agent last night agreed it was a problem which tech team were aware of and promissed compensation when solved ????

View more options
Moderator

@tay_highfield

If not done so already, please check out our Sure Signal Troubleshooting guide.

Is it only lights 1 and 2 that are lit? If you've recently performed a SIM swap, this may be the cause.

Let us know how you get on with this and we'll be sure to help you further Smiley Happy

View more options
2: Seeker

The first light is solid red, the second and third solid white.

 

Sorry, messed up the terminology a little there.

 

 

View more options
2: Seeker

Now fixed by techies with a post-code swap.

View more options
2: Seeker

That seems to have done the job thanks

View more options
2: Seeker

Still having some problems unfortunately, but only on the number now that is regsitered for adminstrating the Sure Signal. Could you do another check your end?

View more options
Moderator

@tay_highfield

 

I've resynchronised both of your Sure Signal's, please allow 6 hours for the process to fully complete.

Let us know how you get on.

View more options
2: Seeker

Still unfortunately having problems.

 

Incoming calls work for about 12-24 hours, then back to the same problem, A restart of the Sure Signals seems to fix the problem, but obviously this isn't workable long term.

 

I've noticed a few other forum posts with this problem. Was there are firmware update or something similar recently?

View more options
Moderator

@tay_highfield I can see that the Sure Signal last connected to our servers yesterday evening.

 

Please confirm if you're still experiencing issues with this and your current light sequence, and we'll be able to look into this further.

View more options
2: Seeker

Had to restart the Sure Signal today (30/04) @ 19:24 due to attempts to ring the phone met with 'This persons phone is swtiched off' message when attempting to call it.

 

The problem only exists on a Samsung S7, the Samsung S6 seems to be unaffecte for the moment. (I mention this as another S7 user is also having the same problem)

View more options
Moderator

@tay_highfield - The problem here could be that you’re using two Sure Signals - if they’re close and within each other’s range, this can cause problems. Any updates sent by us to your router, will often only be forwarded onto 1 of the devices.

 

The same can happen the other way round too – so when they’re both trying to connect, only 1 will make it to our servers.

 

Try turning one of the Sure Signals off, then reset the one you’re leaving on. Then restart your Samsung Galaxy S7 to see if it connects.

 

We can’t guarantee that the second Sure Signal will work, whilst in the same area as the first, so it’s worth trying this.

View more options
4: Newbie

I'm experiencing the same issue with people saying my phone rings/goes to voice mail and nothing happens my end.

 

Suresignal V1 - 21221974088

Samsung S7 and S7 Edge!

 

All lights on SS appear to be normal, it has been reset several times, I have removed all users/deregistered and reregistered the SS, still no joy.

 

Phoned VFCS twice and mentioned that I think it's the SS but, they refuse to even look at the problem (fobed off with reset directs etc, use 2G etc - I can't even get a 2G signal from home so!!!)

 

If I put my S7 Edge into flight mode and back on again, it works! There must be some problem with the SS loosing sync with the phone or something. Tried wifi calling on the Edge, still not any better, the S7 wifi calling option is not available in the settings for some reason.

 

Please can VF investigate this for me?

 

Thanks. 

View more options
Moderator

@Fenboy - I’m sorry to hear of the problems you’re having.

 

I’ve checked your serial number and this is showing as last connecting to our servers yesterday evening.

 

If you’ve got 4G turned on, this may be causing your phone to stay connected to 4G outside of the home.

 

Try turning off 4G to see if this works.

 

I’ve also resynced your Sure Signal today, just to make sure everything’s up to date.

View more options
4: Newbie

Thanks Jenny. 


Jenny wrote:

@Fenboy - I’m sorry to hear of the problems you’re having.

 

I’ve checked your serial number and this is showing as last connecting to our servers yesterday evening.

 

If you’ve got 4G turned on, this may be causing your phone to stay connected to 4G outside of the home.

 

Try turning off 4G to see if this works.

 

I’ve also resynced your Sure Signal today, just to make sure everything’s up to date.


 

View more options
3: Seeker

I am now also encountering a similar problem with my new Samsung S6 Edge and my Vodafone SureSignal v2.

 

I used to have an S4 and it worked fine with my VSS v2. However, since I moved the same SIM to my new S6, whilst my phone shows that I have a good VSS signal, all my inbound calls get re-directed to a wierd voicemail box with an automated voice asking the user to specify the number of voicemail inbox they require. (Don't seem to be getting texts either.) These calls do not show up on my S6 at all.  

 

However, when I put my S6 into flight mode and take it back out normality returns and incoming calls can get through via my VSS for a period thereafter; then the problem re-occurs.

 

I am not sure whether the problem develops overnight OR when I leave the house and move into a normal network area and then return to VSS in the house. My traceroute is as follows:

 

Tracing route to 212.183.133.177 over a maximum of 30 hops

1 2 ms 1 ms 2 ms 192.168.1.1
2 * * * Request timed out.
3 29 ms 29 ms 29 ms be389.pr2.hobir.isp.sky.com [2.120.9.98]
4 * 28 ms 28 ms lag-102.ear1.London1.Level3.net [212.113.9.141]
5 28 ms 27 ms 27 ms Vodafone-level3-200G.London1.Level3.net [4.68.72.94]
6 29 ms 28 ms 28 ms ae18-xcr1.lnd.cw.net [195.2.24.157]
7 29 ms 27 ms 29 ms ae15-xcr1.lns.cw.net [195.2.30.114]
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

 

My ookla results are as follows: 

http://beta.speedtest.net/result/6283217804

 

My serial number is 4012 1413 039

 

Please note that most of the time I have no normal network signal in my house, even for 2G voice. (Even outside, it is very poor or non-existent.) I rely on my mobile phone and so need an urgent resolution to this problem. Thanks.

 

Regards,

Harry.

View more options
Moderator

@horatiog Please remove and re-add the number affected - you can do this online with our Live Chat team.

Please let us know how you get on. Smiley Happy

View more options
4: Newbie

Fenboy wrote:

Thanks Jenny. 


Jenny wrote:

@Fenboy - I’m sorry to hear of the problems you’re having.

 

I’ve checked your serial number and this is showing as last connecting to our servers yesterday evening.

 

If you’ve got 4G turned on, this may be causing your phone to stay connected to 4G outside of the home.

 

Try turning off 4G to see if this works.

 

I’ve also resynced your Sure Signal today, just to make sure everything’s up to date.


 


OK, we are still getting problems with both our phones, texts not coming through, incoming calls not ringing out end, weird voicemail msg when trying to ring the phones etc. I need a solution to this as I work from home! Please can someone escalate this? 

 

Also, my wife's S7 should support wi-fi calling but, there is no option to enable it, is that something VF have to tweak on your side of things?

 

Cheers.

View more options
Moderator

@Fenboy

 

I've sent you a private message with details on how to get in touch.

 

Once received, we'll be in contact to assist you with your Sure Signal issues.

 

In regards to Wi-Fi Calling, we do have information that may help answer your query on our website.

 

If this doesn't resolve the issue, please include this in your email and we'll be able to look into this for you.

View more options
3: Seeker

Hi John.

 

Thanks for the suggestion. However, I am struggling to get onto the relevant part of the V website. I dont *think* I can adjust my Suresignal settings on the V app. However, when I try to access the "My Vodafone" section of your website (through which I think I can access my Suresignal configuration page), I CANNOT get that section to respond. I get the following browser error:

 

This site can’t be reached
The connection was reset.
Try:
Checking the connection
Checking the proxy and the firewall
Running Windows Network Diagnostics
ERR_CONNECTION_RESET

 

Its been doing this for at least the last 3 days and I think somewhat longer than that.

 

Any ideas?

 

Cheers,

Harry.

View more options