Ask a question:
Reply
Rank 2: First Poster
labaker05
Posts: 22
Registered: ‎22-07-2011

Please help.

I recently transferred my mum's contract over into my name. My sure signal was in her name to, but now it won't work. I was told by customer services on the phone that when it transferred at midnight that the next day I would be able to log in with my mums number and register in my name. However when I tried to do this by registering with the number it said that that mobile number was already in use. I then logged in with my mums user name and password which it just said that the account is deactivated and that is all I can do. I would like to know what to do to be able to log on and look at my bills, and how can I set my sure signal up again as I have no signal at all. Many thanks in advance.
Message 1 of 5 (4,031 Views)
Rank 34: Scholar III
bertyb
Posts: 2,188
Registered: ‎11-09-2010

Re: Please help.

I would suggest speaking to Customer Services and asking if the Sure Signal can be deregistered at their end, so it can then be registered onto your account

 

Message 2 of 5 (4,026 Views)
Moderator (Retired)
Dave
Posts: 13,816
Registered: ‎28-11-2008

Re: Please help.

Hi labaker05,

 

We'd need to access the account to get everything tidied up - your mother's deactivated online registration would still be blocking any new one, for example. I'll send you a PM so we can do this.

 

You can find your PM inbox here. If you can't access this link, please ensure that the box next to "Turn on private messages" is ticked on this page, and let us know if you need any further assistance.

 

We may need to speak with your mother, depending on whether you were given authorisation to discuss the original account, but we'll be able to see that when we get your details.

 

Dave

I’m part of the Vodafone Tech Team and here to help. As this is a public forum, we can only answer non account specific queries. Please note, we’re unable to reply to private messages.


If you see a helpful post, please click the 'Thanks' button to let the author know. If a post solves your query, please click the ‘This is the Answer?’ button. This helps others find helpful answers in the community too.

Message 3 of 5 (4,002 Views)
Rank 1: Guest
bally6333
Posts: 10
Registered: ‎08-11-2009

Re: Please help.

I have had a sure signal device for 3 years but last week it stopped working.

 

Despite many calls to customer services and 2nd line technical it will still not work.

 

PLEASE HELP

Message 4 of 5 (3,981 Views)
Moderator (Retired)
Dave
Posts: 13,816
Registered: ‎28-11-2008

Re: Please help.

Hi bally6333,

 

We'll be happy to take a look for you.

 

Can you confirm the following so we can see where the issue may lie?

 

 - The light sequence on the4 Sure Signal box, both when idle and when trying to call

 

 - Has anything changed recently, such as a new router or a new SIM card for a connecting phone?

 

 - Is this affecting some or all registered numbers?

 

 - What is the serial number of the Sure Signal box?

 

Dave

I’m part of the Vodafone Tech Team and here to help. As this is a public forum, we can only answer non account specific queries. Please note, we’re unable to reply to private messages.


If you see a helpful post, please click the 'Thanks' button to let the author know. If a post solves your query, please click the ‘This is the Answer?’ button. This helps others find helpful answers in the community too.

Message 5 of 5 (3,961 Views)