Skip to content
main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

Sure Signal V1 not working after a reset

SOLVED
View solved solution
3: Seeker Silver

My daughter's iPhone 5s wasn't connecting to the Sure Signal, so I decided to do a reset as per the instructions on here. I've left it 24 hours now but it won't reconnect at all to anyone's phone now. Just the top light is on. I've checked the back and there is a steady light and an intermittent one below it. I've done the following but couldn't figure out how to do the trace on a mac: http://www.speedtest.net/my-result/5641632721 Ping 29ms Download 6.40 mbps Upload 1.04 mbps http://www.pingtest.net/result/152085730.png Packet Loss 0% Ping 33 ms Jitter 2 ms Grade A – an excellent result Your IP address: 86.144.28.186 Serial Number 21229781022 I would be grateful for any help to get this going again please.

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

@cherrrris

 

Thanks for getting in touch with us.

 

The light sequence you've provided means the Sure Signal is still configuring. Due to how long it's been, I've performed a re-sync on your Sure Signal today.

 

Please leave the Sure Signal for 6 hours, and then complete the process by doing another factory reset:

 

  1. Connect device to internet and power supply
  2. Press and hold down reset button – located near the internet port
  3. Wait for 20 seconds
  4. Release the reset button
  5. All the LEDs will temporarily switch off for about 10 seconds. The power LED will then light up and remain constant whilst white internet LED flashes continuously.

View more options
8 REPLIES
3: Seeker Silver

I've just found a old laptop and have run the tracer below.  Also I've tried a new data cable and have looked again and now have the second light flashing.

 

Issue is:  Carried out a reset to try and connect an iphone 5S that hasn't been able to connect.  Now no phones will connect to the sure signal.

 

Lights on are:  top light on steady.  Second light is flashing.

 

Speed Test/External IP and Serial Number are as above.

 

Trace route is hopefully attached as an image below. 

 

 

View more options
Moderator

@cherrrris

 

Thanks for getting in touch with us.

 

The light sequence you've provided means the Sure Signal is still configuring. Due to how long it's been, I've performed a re-sync on your Sure Signal today.

 

Please leave the Sure Signal for 6 hours, and then complete the process by doing another factory reset:

 

  1. Connect device to internet and power supply
  2. Press and hold down reset button – located near the internet port
  3. Wait for 20 seconds
  4. Release the reset button
  5. All the LEDs will temporarily switch off for about 10 seconds. The power LED will then light up and remain constant whilst white internet LED flashes continuously.

View more options
3: Seeker Silver

Thanks.  Its working now, much appreciated.

 

I've just got to figure out how to get my new iphone to work on it.   Can't remove the number as I'm the owner.  Off to search the forums again.

View more options
Moderator

@cherrrris Fantastic to hear!

 

Were you able to add the mobile number for your iPhone? 

 

If not, please see our FAQ's page for more information on adding and removing numbers to your Vodafone Sure Signal.

View more options
1: Seeker

I have a V1 Sure Signal which I have registerd successfully.  However I can't get it to sync.  The @ light flashes slowly and has done so for 3 days.  I've had 2 online chats and followed advice re rebooting etc.  I understand that a firmware update can be pushed to my device serial 21232102620.  The chat agents simply told me to take it to a Vodafone store.  Can't some sort of PING test be used to check that it works?

View more options
1: Seeker

Can a Re-sync please be tried on my Sure Signal V1 serial 21232102620

Hasn't been used for several years.  I've registered it, but the @ light has been flashing slowly for 3 days.  After an online chat, I rebooted it, but 24 hours later it's still at the same stage.  Online chat agent suggested taking it to a Vodafone shop.  Can't some sort of PING test check whether it's faulty?

View more options
Moderator

@mikewestmorland

As you’ve not used or registered your Sure Signal for at least 12 months, we won’t be able to reconnect your Sure Signal to the network. Further information on this can be found in our Sure Signal Ts&Cs. Apologies for any inconvenience. 

 

View more options
1: Seeker

It's a pity the current Vodafone Techs don't seem to know that.  I've spent at least a couple of hours discussing the issue on line and been given assurances that it would connect - give it time!  The last chat suggested getting it tested at a Vodafone store.

 

If I buy the latest version, do I need to de-register the V1 device before registering a new one? 

View more options