Skip to content
main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

Sure Signal V3 stopped working (reposted)

SOLVED
View solved solution
Highlighted
3: Seeker Silver

Hi

 

My post disappeared from view Smiley Sad so I'm posting it again...

 

My Sure Signal V3 has been working OK for some time. Yesterday (16FEB2017) it stopped working.

Please resync my Sure Signal,
serial number 40132714821

 

Below is my completed trouble shooting template...

 

Sure Signal status:
active

The issue you’re experiencing:
Sure Signal not transmitting 3G signal.
Therefore phone can't connect to Sure Signal.
We have 2 phones and they both have the same symptoms.
Both phones report that the Vodafone network is not available.
I have reset the Sure Signal sevarl times, with no effect.

 

What light sequence you're seeing:
1 Red Soild
2 White Soild
3 White Soild
4 Off Always

 

Your ping test results from here.
Ping 22mS
Jitter 1mS

Your speed test results from here.
Ping 27mS
Download 37.45Mbps
Upload 9.39Mbps

Your external IP address from here.
91.85.219.9

Your Sure Signal serial number:
40132714821

The results of a traceroute.
Tracing route to 212.183.133.177 over a maximum of 30 hops

  1     1 ms     1 ms     1 ms  home.gateway.home.gateway [192.168.200.254]
  2    21 ms    21 ms    20 ms  lo0_ecldsl-bba7.th.eclipse.net.uk [82.153.1.69]
  3    20 ms    20 ms    20 ms  91.85.10.97
  4    21 ms    21 ms    21 ms  86.54.135.173
  5    21 ms    21 ms    21 ms  vl-39.lon-gs1cr.spn.kcom.com [62.164.168.9]
  6    22 ms    24 ms    21 ms  195.50.122.125
  7     *        *        *     Request timed out.
  8    22 ms    22 ms    21 ms  Vodafone-level3-200G.London1.Level3.net [4.68.72.94]
  9    21 ms    20 ms    21 ms  ae0-xcr1.lsh.cw.net [195.2.24.110]
 10    22 ms    22 ms    21 ms  ae36-xcr1.lns.cw.net [195.2.25.170]
 11     *        *        *     Request timed out.
    "    "    "    "
 30     *        *        *     Request timed out.
Trace complete.

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

@BlacKnight Sorry to hear you experienced issues with your post. 

 

I've resynced your Sure Signal to help resolve your issue. 

 

Please allow 6 hours to pass before your device obtains a connection and starts to work again. 

 

Please note, you'll need to manually update your phone settings to 3G only in order to use your Sure Signal, as it's not 4G compatible. 

 

If you're having trouble after this, please temporarily de-register your Sure Signal for 24 hours and then register again via your My Vodafone account. 

View more options
3 REPLIES
Moderator

@BlacKnight Sorry to hear you experienced issues with your post. 

 

I've resynced your Sure Signal to help resolve your issue. 

 

Please allow 6 hours to pass before your device obtains a connection and starts to work again. 

 

Please note, you'll need to manually update your phone settings to 3G only in order to use your Sure Signal, as it's not 4G compatible. 

 

If you're having trouble after this, please temporarily de-register your Sure Signal for 24 hours and then register again via your My Vodafone account. 

View more options
3: Seeker Silver

Hi Rahim

 

Thanks for responding to my post. Soon after you resynced my Sure Signal one of our phones connected to it. But the other phone still didn't detect the Vodafone network. So I reset the Sure Signal. After that the second phone connected to it, but the first one didn't!

 

Anyway, I left it overnight, and by the morning both phones had connected to the Sure Signal. So the Sure Signal is working normally again now.

 

Thanks for resolving this issue for me.

 

View more options
Moderator

Hi @BlacKnight

 

Thanks for letting us know.

 

If there's anything else in the future, please let us know.

View more options