Skip to content
main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Vodafone Sure Signal

SureSignalv3 - BT Hub 5. Help!

4: Newbie

Hi. I've spent a fair few hours ploughing through this forum collating advice given on how to get a BT Hub 5 work with a SureSignal. I've also gone through the Troubleshooting guides. I've followed instructions to the letter - but, no joy.

Now, in a desperate attempt to get a mobile signal, I'm pleading for help. I hope someone can point me in the right direction, please. 

My SSv3 was working swimmingly with my old BT Hub 3. New hub... nothing. 

I've tried all the hard resets, I've tried opening the ports and, as directed, and given a static IP address. 

I am NOT in anyway technically minded. This has been a real struggle for me. It's so depressing I can't get it to work. 

My SS serial number is 43160520540.

Attached are pictures of the settings I've changed on my BT Hub.

What more can I do, please?  (And should I delete these images? Do they contain any info that someone malicious may use against me?)

Many thanks in advance. 

John.Port ForwardingPort ForwardingSure Signal NetworkSure Signal Network

View more options
7 REPLIES
6: Helper

Hi John @JohnRed

Have you made sure to check that certain ports are 'forwarded' on your BT Hub.

Go into port forwarding on your router section, Use the user defined option at the bottom of the list, and select the IP address of the SureSignal unit.

 

Hopefully that should solve your problem.

 

:0)

View more options
4: Newbie

Hi NedFlanders - is this not exactly what I have done, without success?

Ports have been forwarded. And these have been allocated to the SureSignal, as detailed in the screen grabs. 

I have logged out of my BT Hub and logged in once more... everything remains as I had set it earlier.

However, no 3G from Vodafone device. 

Any other ideas?

Thanks.

View more options
6: Helper

Hey @JohnRed

 

Sadly I cannot view the Screengrabs, however can you tell me what ports you have opened up on your BT Hub?

 

Thanks

View more options
4: Newbie

Hi Ned,

Sure...

  • 8 TCP/UDP
  • 50 TCP/UDP
  • 123 UDP
  • 500 UDP
  • 1723 TCP/UDP
  • 4500 UDP

All opened. 

Thanks.

View more options
6: Helper

Hi @JohnRed

 

Try these steps,

 

1. Vodafone sure signal Service is only guaranteed on a PPPoA internet connection type.

2. Required internet specs of download speed 1 Mbps, upload speed 0.35 Mbps 300 Kbps , You can test your internet speed and confirm it using speedtest.net

3. Ensure that your Sure Signal device is assigned to an internal permanent static IP address on your router s settings and that IP address should be assigned to Sure Signal device s MAC address the sure signal MAC address is written on the back of the sure signal device

4. The maximum connection MTU size to guarantee the connection is 1500 5. The below is!
a list of ports required to be forwarded with their proper protocol types 8 TCP UDP 50 TCP UDP 53 TCP UDP 67 UDP 68 UDP 123 UDP 500 UDP 1723 TCP UDP 4500 UDP 33434 - 33445 UDP

6. Finally to allow all ports on the firewall settings on the internet router.

They are 50, 500, 4500, 123 and 8

 

 

It could als be.... So double check

SureSignal uses a VPN so I've enabled Port Clamping (Advanced Settings > Broadband > VPN)

 

Also make sure you are able to see the port open http://www.yougetsignal.com/tools/open-ports/

 

:0)

View more options
4: Newbie

Thanks for your time Ned. 

But this has not worked. 

Anyone elsewith any ideas or had similar problems, please. 

Like many of you, I'm only with Vodafone because of Sure Signal. I've no mobile reception at home and rely on the device to keep me connected. 

Thanks. 

View more options
Moderator

@JohnRed

Can you confirm if you have BT Smart Setup turned off? You can do this in your router settings. 

Please make sure it's turned off and let us know if it helps.

View more options