main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Android

Cannot receive email but can send

Highlighted
2: Seeker

I have just set up my new Samsung S9 plus and cannot receive email while on the mobile network.

 

I can send email OK. I can send and receive while connected to WiFi. I can also send and receive email when I am using my iPad connected to the phone by using it as (the Samsung) a hotspot.

The phone was set up using “smartswitch” from my old Samsung A5 which worked perfectly.
I would appreciate any thoughts on this

 

 

 

View more options
9 REPLIES 9
17: Community Champion

Hi @james8734

 

The first thing to do is to check the incoming settings, although incoming can still fail even when the settings are correct.

 

Try deleting the email account reboot the phone and set up a fresh email account on the new phone.

View more options
2: Seeker

Thanks for yojur reply.  It's really appreciated

 

The incoming settings must be OK as I can receive on WiFi.

 

I can't delete account at present as I am working away from home and don't have the passwords to hand.

 

Additional information.  When I go into server settings and hit done.  It checks the settings and says it can't find the server.  This only happens on the mobile network and not on WiFi.

View more options
Moderator

Hey @james8734, it'll be down the the server your receiving your e-mails through

 

Some e-mail providers have two lots of settings, secure using SSL, and standard with no security.

Most mobile networks are happy receiving standard non encrypted e-mails, but broadband services normally like e-mails to be encrypted. 

 

Who's your e-mail provider? 

 

Blair

 

View more options
2: Seeker

Receiving email is via my web hosting company.  My iPad has the same settings, as did my previous phone. 

 

I have checked the settings provided by my web hosting company and they are correct, as evidenced by them working while connected to WiFi.

Appreciate the input

View more options
Moderator
Moderator

Thanks for the update @james8734, this does seem very strange 🤔 Have you added your email account to the phone? 

  1. Navigate: Settings > Cloud and Accounts > Accounts.
  2. Tap Add account.
  3. Select the appropriate account type (e.g., Email, Personal IMAP, Personal POP3, etc.).
View more options
2: Seeker

Thanks for the post.

 

given that I can send and receive email via WiFi and can send from the phone using the mobile network..  It’s a fairly safe bet that I’ve addec the account to my phone.

 

apprciate the thought though.

 

best regards

 

James

View more options
17: Community Champion

Some servers don't like mobile connections because they can be used for spamming.  I'd suggest contacting your service provider to see if this is the case, or whether they've blocked any of the Vodafone IP addresses.   If they're using a whitelist, this may need to be updated.   As has previously been suggested, check the security settings and protocols (SLS/TLS etc) and see if changing any of those kicks it into life.  Make a note of the settings at the start in case you need to go back .

Can you connect over any wifi network, or only the ISP's?  Some ISP email services block any connection that not via them, so that could also be the issue.

View more options
2: Seeker

I can send / receive over any WiFi network and also I  can send receive using my iPad while using the phone as a hot spot.  Also it worked fine on my previous phone.

 

strangely,although I haven’t changed anything it did work briefly over the weekend.

 

i think, when time allows, I will remove and re add the account.

 

View more options
17: Community Champion

@james8734 wrote:

I can send / receive over any WiFi network and also I  can send receive using my iPad while using the 

i think, when time allows, I will remove and re add the account.

 


 I think that would be the first step.

View more options