main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Android

Picture messaging converting to MMS

SOLVED
View solved solution
Highlighted
4: Newbie

I have a Samsung S10 and can receive picture messages. I can send a test picture to myself and get the usual Converting to MMS message displayed on screen. However after numerous online chats, resets, manually putting in settings, I cannot send MMS pictures to anyone else. I even went to the Vodafone shop and they dfid not know either. Under each photograph it says Sent as link. I have tried small size photos and it is no different. Anyone out there with a solution?

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator
Moderator

I've got the S10 plus and I think I've cracked it @luffviolin! I never send picture messages so never thought about it before.

Please try the following:

  1. Open your messages
  2. Click the three dots on the right hand side
  3. Click Settings 
  4. Chat settings
  5. Select default messaging type - then change this to Text/multimedia msg

That's just worked for me 👍 Have a try and pop back to me! 

View more options
9 REPLIES 9
Moderator
Moderator

Hey @luffviolin, I'm sorry to hear you're having trouble sending pictures messages. Please try the following and let me know how you get on:

  1. Open Settings from the Home screen.
  2. Tap on Network & Internet.
  3. Tap Mobile network > Access point names.
  4. Tap the Add button the top-right to add a new APN.
  5. Enter the following:
  • Name: Vodafone Internet
  • APN: wap.vodafone.co.uk 
  • Username: wap
  • Password: wap
  • MMSC: http://mms.vodafone.co.uk/servlets/mms
  • MMS Proxy: 212.183.137.12
  • MMS Port: 8799
  • Authentication type: PAP
  • APN type: If you're given a choice, pick internet+mms, if the keyboard appears enter *
  1. Tap the three dots in the top-right, then tap Save.
  2. Back on the APN list, make sure to tap the circle on the right so that it is selected.
View more options
4: Newbie

Thank you. I did all this and the list is slightly different. On the Vodafone web site the Authentication is None. But PAP has at least resulted in these APN settings being saved and the circle to the right chosen. Unfortunately the MMS does not convert or be sent as anything other than a link. Data Roaming is on. I restarted the phone but it still does not send MMS.

View more options
4: Newbie

Ah! I think it may have worked APN yYpe was set to Default but I changed it to * and now it has sent an MMS (I hope).

View more options
4: Newbie

Nope. Still sending as a link unfortunately. Any more settings?

View more options
17: Community Champion

MMS is normally not provisioned on your account unless you ask for it.  It's a chargeable legacy service that not everyone wants.   I suspect all you need to do is speak to Customer Services and say you'd like it.

View more options
17: Community Champion

I agree with @hrym that your account may need provisioning  

 

However as sending a MMS costs and has a file size limit  I prefer to use Facebook Messenger or email or some people use WhatsApp. 

Current Phone > Samsung Note 9 _512Gb > Model: SM-N960 Hybrid-Duos.

Samsung One Ui  / Pie.

 

Samsung Gear s3 Frontier Watch.

View more options
Moderator
Moderator

I've got the S10 plus and I think I've cracked it @luffviolin! I never send picture messages so never thought about it before.

Please try the following:

  1. Open your messages
  2. Click the three dots on the right hand side
  3. Click Settings 
  4. Chat settings
  5. Select default messaging type - then change this to Text/multimedia msg

That's just worked for me 👍 Have a try and pop back to me! 

View more options
4: Newbie

Genius!!!! I have been days with this problem and your solution works. The mystery is why nobody else seems to know this setting. Thank you SO much.

View more options
Moderator
Moderator

Amazing 🙌 Just took a bit of trial and error, it's really useful for me too to be honest 🤣 I'm glad it's working now @luffviolin, if there's anything else I can help you with just let me know!

View more options