main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Android

Samsung A5 2017 wifi calling

2: Seeker

I had a text from Vodafone stating wifi calling is now available to me. However on my Samsung A5 2017 there is NO wifi calling option where it should be. Phone menu, 3 dots, settings should have this as an option but it is not there. Online chat help just said take the phone to a store, not particularly useful!

So, I temporarily put in an EE SIM and the option was there! When I put my Vodafone SIM back in, the option was gone!

Therefore, this must be a Vodafone setting that needs to be updated on my phone to make this appear on the menu?

Please Vodafone, get this sorted for me?! 😀

 

View more options
12 REPLIES 12
4: Newbie

You may need to contact Vodafone for them to enable this on your account. 

 

Unsure whether the social media team on here would be able to turn this on for you but they would certainly let you know once they see this post 

View more options
2: Seeker

Thanks, it is on my account, just not on my phone!

 

View more options
4: Newbie

The following may help.

 

Step 1

Please ensure Wi-Fi Calling is enabled in your My Vodafone app or in your My Vodafone account.

In My Vodafone

  • Go to Services and extras > Calling options > Switch Wi-Fi Calling On     

In the My Vodafone App

  • Go to My Products and Services > Manage Bars and Extras > Switch Wi-Fi Calling On

 

Step 2

Please switch Wi-Fi Calling on in your device

  1. Connect to a Wi-Fi network
  2. Go to Phone > Three vertical dots(top right hand corner) > Settings> Wi-Fi Calling > set it to On

If you still have issues please text CALLING to 97888.

 

 

 

Let me know if any of these work

View more options
17: Community Champion

Hi 

 

This may help. 

 

How-do-I-set-up-Wi-Fi-Calling-on-my-Samsung-phone.

Current Phone > Samsung Note 10+ 5G _256Gb > Model: SM-N976B.

Samsung One Ui  / Pie.

 

Samsung Gear s3 Frontier Watch.

View more options
2: Seeker

I DO NOT HAVE THE WIFI CALLING OPTION ON THAT MENU!!

As per my original post, it was there when I put another sim in, it is not there when I put my Vodafone SIM in! My account is enabled and I have switched it on in the app.

View more options
2: Seeker

Attached are photos of the phone settings menu. 

With EE SIM - wifi calling is there

With Vodafone SIM, it is not there!

HELP!

View more options
Highlighted
2: Seeker

EE  version picture attached here

View more options
Moderator

@R_G_Metrology - Thanks for sending those examples! We’d like to check your account from our side. Please send us your details by following the instructions in this private message.

View more options
2: Seeker

Gemma, I have filled in the form as requested. It would be good to resolve this at last.

My phone is clearly capable of doing the wifi calls but there must be a setting to correct at vodafone.

I really do not want to have to change to EE to achieve this!!!

View more options
2: Seeker

Osman, 

You replied with a code but no private message? Anyway, thanks for replying.

On the App, my settings shows wi-fi calling . 
On the Bars and Extra option I just get an error message and cannot access it.
On the my Vodafone option on the website, it says this has been activated on my account since 02 July 2017!
Was it really necessary for me to tell you this, surely you have this information?
I am feeling very let down by Vodafone at the moment. I have provided lots of information and there is clearly an error in the settings at your end. Please sort this out asap for me!
View more options
2: Seeker

Here is a copy of the next message I received:

 

Thanks for dropping us a message to confirm the selections that you can see on your account. I appreciate that you feel let down by Vodafone and want to make sure we turn this around. I've escalated to our Tech Team to ensure we get you back online and provided their solution below.

Have you ever been able to use this service on your phone and can you advise if you bought your handset through Vodafone directly?

If the device isn't bought from ourselves the feature cannot be activated by Vodafone and will remain inactive due to the settings on the phone. We'll be unable to provide this service unless bought directly.

I've also sent you some configuration settings to try if you have bought the device directly. After utilising the configuration settings please hold the power button and volume down button for 10 seconds to reset the phone. Please let me know how you get on.

 

 

I DID THE RESET AND NOW HAVE WORKING WIFI CALLING!

 

Thank you Vodafone for finally fixing this for me.

 

View more options
Moderator

Hi @R_G_Metrology I'm really glad to see your Wi-Fi Calling is now working. Please do let us know if you have any future queries. 

View more options