main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Android

Smart n9 lite

SOLVED
View solved solution
Highlighted
3: Seeker

smart n9 - unable to add contacts - says i have disabled a required permission - have only just taken it out of the box - brand new. What or how do i add contacts?

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
17: Community Champion

Hi @djg145

 

The reason you are receiving that message is it's a new phone out of the box and you will need to go into your application settings and enable the permissions. This is done by settings,> applications, >contacts  click permissions and make sure sure all the application permissions are enabled.  When this has been done close down the application and try again.  This should fix the problem for you.

 

If you have your Google account set up, you can add your contacts on Google and if your phone sychronisation is turned on, all you have to do is to sign into your Google account on your phone and all contacts will transfer over.  This can be far easier than trying to add a contact on a phone keyboard.

 

If you need any further help please come back to the forum.

View solution in original position

View more options
3 REPLIES 3
Highlighted
17: Community Champion

Try turning the phone Off and then back on. 

If that does not help then due to just receiving the phone if this was me id request a new replacement under the 30 day cooling off period. 

 

See section 3.3.2 of User Manual.  in regards to adding a contact. 

Current Phone > Samsung Note 10+ 5G _256Gb > Model: SM-N976B.

Samsung One Ui 2.1  / Android 10.

 

Samsung Gear s3 Frontier Watch.

Samsung Galaxy Buds.

View more options
Highlighted
17: Community Champion

Hi @djg145

 

The reason you are receiving that message is it's a new phone out of the box and you will need to go into your application settings and enable the permissions. This is done by settings,> applications, >contacts  click permissions and make sure sure all the application permissions are enabled.  When this has been done close down the application and try again.  This should fix the problem for you.

 

If you have your Google account set up, you can add your contacts on Google and if your phone sychronisation is turned on, all you have to do is to sign into your Google account on your phone and all contacts will transfer over.  This can be far easier than trying to add a contact on a phone keyboard.

 

If you need any further help please come back to the forum.

View solution in original position

View more options
Highlighted
3: Seeker

Awww thank you Ann S - the 'save' was not on, sorted :Smiling:

View more options