main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Android

Smart ultra 6 auxiliary out not working!

Highlighted
3: Seeker
As mentioned on various forums, the auxiliary out function no longer works after the Marshmallow update.

I believe that Vodafone are aware of the issue globally.

Does anybody have any news on an update to solve this?

Kind regards
David
View more options
35 REPLIES 35
Highlighted
Moderator (Retired)

@DGEPugh

 

It's something we're aware of.

 

What headphones or auxillary cable are you currently using for your phone?

View more options
Highlighted
3: Seeker
Hi Sarah, I'm using AKG 271 MKii, Beyerdynamic DT990, Grado SR 60 and Klipsch x10i which all work fine. I use several standard 3.5mm to 3.5mm cables and have also tried a 3.5mm to 2 x rca none of which will "connect".

Do the technical team have any idea why this is happening after the software upgrade?
View more options
Highlighted
Moderator

Thanks for getting back to us @DGEPugh

 

We'll flag this information up and let you know when we have any further news.

 

Thanks, 

 

 

View more options
Highlighted
Moderator

Hi @DGEPugh

I've chased this up for you this morning and will let you know when I've had an update. 

Thanks, 

View more options
Highlighted
3: Seeker

Is there any news on a software fix for this issue? 

 

Kind regards 

David 

View more options
Highlighted
Moderator

@DGEPugh

 

We're still looking into this and will send out an update as soon as the issues been resolved.

 

Sorry for any inconvenience this maybe causing.

View more options
Highlighted
Moderator

Hi @DGEPugh


My apologies about the delay with this. 


We're still looking into it and I've chased it up again this morning. 


Thanks. 

View more options
Highlighted
2: Seeker

FIX...

 

i havethis same issue with aux no longer working after the update. Headphones work fine but not the aux. It's a basic fix but works so I can now connect my phone again to the aux port on my nose speaker and in the car!

 

I purchased a 3.5mm headphone splitter from eBay for 99p, just google this, and it works again no issue. A bit clunky yes but I'm happy that I can use the aux again!

 

Hope this helps others with this issue...

View more options
Highlighted
Moderator

Hi @DGEPugh

Are you still experiencing issues with this?

I've chased it up for you again today, to see if there are any further updates. 

Thanks,

View more options
Highlighted
3: Seeker

Yes I'm still experiencing problems and will continue to do so until an update is released.... 


@Amanda wrote:

Hi @DGEPugh

Are you still experiencing issues with this?

I've chased it up for you again today, to see if there are any further updates. 

Thanks,


 

View more options
Highlighted
Moderator

Thanks for letting me know @DGEPugh 

I'll be back in touch, as soon as I have any further updates. 

Thanks. 

View more options
Highlighted
1: Seeker

Any update please?

View more options
Highlighted
Moderator

@demh – We’re still looking into this and I’ve chased for an update today

We’ll be in touch with more news as soon as we can.

 

View more options
Highlighted
2: Seeker

This aux thing is still not workingm(sep 2017). Surely your techs know what going on by now ?

 

I presume it is to do with android 6.0,1 trying to be cleaver and trying to work out what is plugged in depending on resistance between 2 of the 4(?) Cable cores. I have tried installing the app 'soundabout' which can force sound via certain routes. I can play mp3 from phone to devices (amps, car stereo) but cannot get phone calls via my car stereo. Driving me mad. 

 

Please just give us an update as to what the actual problem is.

 

 

View more options
Highlighted
Administrator

@Kezzy1966 We've chased this up with our Tech team.

We'll be in touch once we have an update.

View more options
Highlighted
16: Advanced member

@DGEPugh @demh @Kezzy1966 - I’m sorry for how long it’s taking to get this sorted.

We can arrange a visit with ZTE to investigate this further. 

So we can take your details securley, please send us your details by following the instructions in this private message.

View more options
Highlighted
2: Seeker

Is the above a spam ? I cannot imagine why ZTE would want to visit. so many people have this problem. Could a another moderator reply please.

 

K

View more options
Highlighted
17: Community Champion

No, it's a genuine message, although I agree that the wording is slightly odd.   Check your inbox for a PM and respond to that as you'll then be able to talk to the team away from the public board.

FWIW, this issue has arisen with other manufacturers and does seem to be a new "feature" of Android.

View more options
Highlighted
Community Manager (Retired)

@Kezzy1966 please do follow the instructions on Gemma's Private Message :Smiling: 

View more options