main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Android

Turning off google speak on VF smart7

SOLVED
View solved solution
Highlighted
2: Seeker

Switched my phone on a couple of days ago and suddenly any application where a keyboard would normally pop up (Email, Texting, entering passwords, searches etc) has been replaced by googlespeak popping up.

I have gone through all the settings I can find to either disable, delete or stop googlespeek popping up.

Anyone any ideas about how I might get my keyboard back as the only thing I can use the phone for is phoning?

 

 

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
17: Community Champion

You could try installing a different keyboard and see if selecting that allows you to change anything.

Edited to add: There's a discussion on the Android Central forum that has a few possible solutions too.

View more options
6 REPLIES 6
17: Community Champion

If you go into the main Settings menu, there should be a section for Input.   Have a look there.

View more options
17: Community Champion

Hi @steve1T 

 

Settings > system > language & input > default keyboard > select input method configure input methods and make sure SwiftKey Keyboard is selected.

 

 

View more options
2: Seeker

There is an inputs section in settings.

I can select "virtual keyboards"

this brings up google voice typing which is in automatic mode and cannot be de-selected

I can select "physical keyboard". "Keep it on screen while physical keyboard is active"

Selecting or deselecting this option makes no difference.

 

 

 

View more options
2: Seeker

There is no option of default keyboard.

Optons are:-

virtual keyboard >google voice tying is on automatic and cannot be deselected

Physical keyboard> Show virtual keyboard. This can be selected or de-selected it doesn't stop the google talk comming up

 

View more options
17: Community Champion

You could try installing a different keyboard and see if selecting that allows you to change anything.

Edited to add: There's a discussion on the Android Central forum that has a few possible solutions too.

View more options
2: Seeker

Thanks for the help.

Installing a new keyboard has fixed the problem.

Steve

View more options