main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Android

Using Phone as Wifi Hotspot - Images Not Displaying In Browser On PC

SOLVED
View solved solution
Highlighted
3: Seeker

Hi!

Hopefully someone has experience resolving this.

So basically I got a new sim service with unlimited data, because I wanted to replace my old pay-as-you-go service and not keep topping up to use data (my phone hotspot is my primary source of internet for all devices).

 

Essentially, everything works as it should. Except a couple of websites weirdly display in only basic text and show no images. Initially, they still displayed formatting and layout images like borders and headers, but I think that is just because they were cached in my browser on the PC already from before.

I have now cleared the cache and stuff while trying out solutions, and it displays these pages in pure text and no images at all now.

To clarify, this is only on a small number of websites, an example is: https://www.gaiaonline.com/

 

So basically, on a very small number of sites, no images are being displayed unless already cached.

And on other network data services, this has never happened to me, so I am wondering if it something specific to this network? Or am I missing a setting here on my new data package?

I have tried Firefox and Chrome with the same result so it doesn't seem to be a browser setting.

 

After trying to find answers with searches, is this a DNS issue? I'm not sure how I would resolve that on a phone data connection (I am very ignorant about how modern phones work at all).

 

Thanks for any insight!

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Moderator
Moderator

Hey @errorplzhelp - that's very strange indeed. Do you have Secure Net on your plan still? If so, this could be causing a problem with viewing certain sites. I've just checked the website you provided and it's blocked via Secure Net, when viewed from a mobile.

Pop onto your My Vodafone account and try disabling it, then let me know if that helps at all. If not, we'll be happy to investigate further. 

View solution in original position

View more options
3 REPLIES 3
Moderator
Moderator

Hey @errorplzhelp - that's very strange indeed. Do you have Secure Net on your plan still? If so, this could be causing a problem with viewing certain sites. I've just checked the website you provided and it's blocked via Secure Net, when viewed from a mobile.

Pop onto your My Vodafone account and try disabling it, then let me know if that helps at all. If not, we'll be happy to investigate further. 

View solution in original position

View more options
3: Seeker
View more options
Moderator
Moderator

Brilliant stuff @errorplzhelp 👍 Happy browsing! If there's anything else you need help with, you know where to get in touch!

View more options