main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Android

Wifi Calling stopped working Android J5

Highlighted
2: Seeker

Hi, I have a SAMSUNG J5 SM-J530F Android version 9 security patch level 1 Jun  20.  I WIFI calling enabled and it used to work but for no reason stopped.  I managed to get it working using the workaround of switching on flight mode and then switching on WIFI but even that has stopped having an effect.

 

How can I get WIFI calling working properly?

View more options
1 REPLY 1
Highlighted
17: Community Champion

Hello @FlipFlip 

 

Could there be any updates that could have had a negative impact on using Calling Over Wi-Fi  ? I ask as the Samsung j5 isn't in the official supported phone list although Vodafone say it could work.

I appreciate it's worked previously which is what we sometimes see from people using phone's not showing as supported.

"All the devices on this page will support WiFi calling when you buy them directly from us. Please note that phones bought from other UK telecom providers are unlikely to support our WiFi calling, with the exception of iPhones, which should work regardless.

Devices might be compatible when bought from third parties, we’re working with these other manufacturers to add our settings."

This is some advice I picked up a while ago

'Ask the agent to force the phone via sending an OTA configuration update that should provision your phone for Calling Over WiFi. '

"Register for Vodafone Wi-Fi Calling

Text the word CALLING to 97888

This is a free text which will add the service to your account

You should receive the following confirmation text:

Thanks. We’ll add Wi-Fi Calling to your account in the next 24 hours and will let you know when you’re all set up.

If you’d like to discuss this with us, or if you have any other issues, you can find more info here or contact us

Once you receive the confirmation text, switch on Wi-Fi Calling in your settings

Go to Settings, scroll down and choose the Application icon

Choose Phone and scroll down until you see Wi-Fi Calling – select the box beside this option

A pop-up will appear asking you to confirm if you want to enable Wi-Fi Calling – tap OK"

and there are some tips in > Calling Over Wi-Fi.  

You could try turning Off Calling Over Wi-Fi in your myvodafone and leave it 24 hours and then toggle it back On.

 

🌈 Stay Safe  🌈.

Current Phone > Samsung Note 10+ 5G _256Gb > Model: SM-N976B.

Samsung One Ui 2.1  / Android 10.

 

Samsung Gear s3 Frontier Watch.

Samsung Galaxy Buds.

View more options