main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Archive

Can't update pre-installed apps !

2: Seeker

Hi,

 

I bought the HTC One X yesterday and it comes with preinstalled apps (Twitter, Google Maps etc).

 

I know I can't uninstall pre-installed apps  - I can live with this. Problem is, I can't update them either !

 

I visit the Google Play Store and find the app, I hit 'update' then 'download and accept'. This gives me  "Error - Your order is processing. Your item will be available in a few minutes".  Then nothing happens.

 

I can download, install, update and remove new apps without any problem - this seems to only fail with preinstalled apps.

 

Would be really greatful for any advice. These are core apps I use all the time and many are already out of date. Aside from missing out on new features, I'm potentially missing out on bug fixes and security updates.

 

Cheers in advance.

View more options
2 REPLIES
2: Seeker

Problem solved by holding power button down for 10 seconds and rebooting 

View more options
Moderator (Retired)

Hi OneXUser,

 

Thanks for the update advising you've solved your query, and for posting the solution that worked for you.

 

If you do have any further questions, you know where to find us

 

Thanks

 

Andy

Moderator

View more options