main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Archive

ICS - HTML Hotmail Messages

2: Seeker

Hi,
I am sure that prior to updating to ICS I had HTML email messages from hotmail using exchange... now they are plain text and the option for HTML is greyed out.
Anyone else now having the same problem?
Thanks

View more options
10 REPLIES
17: Community Champion

I use the hotmail app to get my emails now.

 

play.PNG Download the app using the Google Play icon or click here

 

View more options
2: Seeker

Yes, I presume that it as option, but I have 4 email accounts and it would be good to use the stock email client for all of them.

Can anyone confirm my thoughts that HTML was working prior to the ICS update on the stock email clint??

Thanks

View more options
Moderator (Retired)

Hi Andy-D,

 

I have just set up a hotmail account on the HTC Sensation with the ICS update and can confirm that I have had no issues receiving an email in full HTML format.

 

Can I ask exactly what is happening when you get an email that contains HTML coding?

 

James

View more options
2: Seeker

I had Hotmail set up as an exchange account as I wanted Push Mail. I am still certain that HTML messages were OK before the update with Hotmail on exchange.

 

I have now set up the account as a POP3 account and yes all is OK with HTML emails..... but its not exchange :-(

 

As mentioned before, I dont realy want to use mutilple apps for my email when the stock one works fine.

 

Thanks

View more options
Moderator (Retired)

Hi Andy-D,

 

Thanks for the update here.

 

I have just set up my own hotmail account using the active sync and the option to activate HTML on the exchange hotmail account is greyed out with no way to select the option to change from plain text to HTML.

 

I have raised this with our devices team to see if there is something that I am missing however in the meantime the only solution would be to use an app as mentioned above or by added the accounts and setting the intervals to every hour.

 

James

                              

View more options
2: Seeker

James,

 

Thanks for your reply and confirmation of the problem/change.

I look forward to hearing from you or your "devices team".

 

cheers

 

Andy

View more options
Moderator (Retired)

Hi Andy-D,

 

Thanks for your patience on this one.

 

I’m just popping on to let you know that we have been testing this for you and I hope to have an update soon.

 

James

 

View more options
  • Find other posts tagged with:
2: Seeker

Great thanks :smileyhappy:

View more options
Highlighted
2: Seeker
@James

Is there any further news on this issue??

Thanks
View more options
Moderator (Retired)

Hi Andy-D,

 

As James mentioned we have replicated this, and this has now been escalated to HTC for investigation.

 

In the meantime, we'd suggest setting up hotmail as a POP3 account rather than as an exchange account.

 

Dave

 

 

View more options