main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

My Vodafone app doesn't work following Nougat upgrade

4: Newbie

Tried the app again today and as if by magic it worked. No idea what the problem was but at gthe moment it seems to have resolved itself.

View more options
Highlighted
Community Champion (Retired)

@andrewd71 Very glad it is now working, and without any of the heroics I was suggesting!

 

But it is all a bit mysterious, especially the SMS quoted by @melonman above "Good news - we've now fixed the issue that was preventing Android N (Nougat) users from accessing the My Vodafone app. There's no need to reinstall the app, simply open it to access your account. We're sorry for any inconvenience caused." Taking that with the time delay you experienced with the app getting going on your Nexus 5x, I can't picture what the process can be.

 

However, it does look as though "give it a day or two" may be the correct answer for Forum members running into this in future!

View more options