main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

My phone ignoring SS3 (sometimes)

SOLVED
View solved solution
4: Newbie

My phone often seems to ignore my SS3. It can certainly use it when it wants to but I often notice that when it's idle it is showing a weak signal. Like this afternoon it was showing two bars. So I called it from my landline and it rang but stayed at two bars, the SS3 didn't light up it's 'in use' LED.

 

Then I returned the call from the mobile and as soon as I hit dial it changed to full signal and the SS3 lit up. It's now sat idle with full signal showing. Is this expected behaviour? I thought mobile phones were often on the look out for better towers and that my mobile would switch to the SS3 as soon as I got home.

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator (Retired)

@AndrueC I've checked your Sure Signal via the serial number you've provided and can't see any issues. 

I don't believe this to be a fault with the device, however there may be a slight delay with regards to your phone updating the signal strength icon.

 

Although there may be a delay, this doesn't appear to be impacting your usage as you've mentioned. 

The best way to test this, is to try connecting another mobile against the Sure Signal. 


View more options
3 REPLIES 3
Moderator (Retired)

@AndrueC How long have you noticed this? 

 

Does this only happen on incoming calls? As you've mentioned the signal went to full strengh when making an outbound call. 

 

Can you take a look at our Sure Signal Troubleshooting thread, and then post back your results if you’re not directed to an existing thread?

View more options
4: Newbie

I've been a bit suspicious of it for a while. What I've noticed previously is that when I wake it up after I get home the signal meter often shows only one or two bars then sometimes jumps up to full strength after a few seconds. I kind of assumed it was just a display refresh delay and meant nothing.

 

Your template answers:

The issue you’re experiencing:

Phone doesn't always connect to the SS3.

 

What light sequence you're seeing:

Normal on the SS3.


Your speed test results from here.

http://www.speedtest.net/my-result/5441050779

Your external IP address from here.

84.92.109.53

 

Your Sure Signal serial number:

42151685767

 

The results of a traceroute.

Tracing route to 212.183.133.177 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.1.254
2 10 ms 10 ms 10 ms lo0.16.Central16.pcl-bng01.plus.net [195.166.130
.210]
3 10 ms 10 ms 11 ms irb.15.pcl-cr02.plus.net [84.93.249.162]
4 11 ms 10 ms 10 ms 195.99.126.98
5 10 ms 11 ms 12 ms core3-te0-10-0-20.faraday.ukcore.bt.net [109.159
.249.137]
6 11 ms 13 ms 12 ms peer6-hu0-18-0-1.telehouse.ukcore.bt.net [213.12
1.193.177]
7 11 ms 11 ms 11 ms t2c3-et-3-1-0-0.uk-lon1.eu.bt.net [166.49.211.23
6]
8 13 ms 11 ms 11 ms 166-49-211-254.eu.bt.net [166.49.211.254]

...

remaining hops time out

 

For what it's worth it seems to have automatically connected tonight without any prompting. I took an incoming call without any issues and it was always showing full signal.

View more options
Highlighted
Moderator (Retired)

@AndrueC I've checked your Sure Signal via the serial number you've provided and can't see any issues. 

I don't believe this to be a fault with the device, however there may be a slight delay with regards to your phone updating the signal strength icon.

 

Although there may be a delay, this doesn't appear to be impacting your usage as you've mentioned. 

The best way to test this, is to try connecting another mobile against the Sure Signal. 


View more options