main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community


No mobile data since 3 Feb 2014

2: Seeker

Is anyone else having this issue? Since about 11am on 3 Feb I can't get mobile data. I have tried everything. I checked the VPN settings mysefl and determined that they were okat, but to be super certain I went into a vodafone store, where the settings were checked and they couldn't find any fauilts. I have changed the SIM: no difference. Hard rebooted: no difference. Turned data off then on again: no difference. The problem is not limited to one phone. I own three phones all attached to Vodafone. One is a Samsung S3 and the other two are Note 3s. All phones have been having the same problem and all of them since 3 Feb, so to me it looks like either a network problem or a software problem, All phones are runing Android 4.3. I haven't specifically downloaded anything though one of the phones did update it's Samsung TTS service just before then and that seems to stop working constantly. This is a real problem as I'm paying for a service I can't get - three times. 

It started on all three phones simulataneously, but I can't find anyone else complaining on the internet. It's not local to my area as all three phones are used across the UK (one by my, one by my wife, the other by my daughter). 


View more options
16: Advanced member

Are you trying to connect via your home system, your router, or,  as I'm assuming by your post that it's you're Vodafone mobile data you're trying to connect to? Sounds to me like it's a network problem, strange that all three phones were affected at the same time. Borrow a non-Vodafone SIM from a friend and put it in one of the phones and see if it connects, if it does then you'll know who to blame. I don't bother with mobile data, it's permanently switched off on my Galaxy S3, I connect through my home system or any free signal I receive when out and about.

View more options
Moderator (Retired)


Please try the steps in our Network Troubleshooting thread.

If you are still experiencing the issue having completed these steps, post the template with your answers here and I'll have a member of the team get back to you ASAP.


View more options
2: Seeker

Hi - thanks for the update. Tried everything, so here's the template filled out.


Post Title: Well, my home one is N19 and work is EC3A and I was just in BA2 and it doesn't work in any of those.


1) Does the issue happen in just one location?  If so, how far do you have to travel to regain service?

NO, it happens eveywhere


2) What is the full postcode (e.g. ST1 1AA) of where the issue occurs? If you don't want this showing on the eForum, add it to your profile here.

Everywhere, so am guessing this bit isn't relevant.


3) Does the issue occur if you try your SIM card in a different phone?

Nope. I get data then.


4) What errors are seen or heard when the issue occurs?

No data - no GPRS, 3G, etc. I can use WiFi, but no mobile data. 


5) Does this happen on 2G, 3G, 4G or all?



6) When did you first notice this issue?

3 February at around 11:30am


7) Is the issue permanent or intermittent? If intermittent, are there certain times of the day when it occurs?



I suspect a software update as it's happening on my two Galaxy Note 3 devices. In case it helps, here are the phone and software details:


Android version: 4.3

Model Number: SM-N9005

Baseband version: N9005XXUDM37

Kernel Version: 3.4.0-2019540

se.infra@R0303-10 #1

Wed Oct 30 16:51:45 KST 2013

Build number: JSS153.N9005XXUDM37

SELinux status: Enforcing





I have tried updating my software, but it says there is no update available. The only thing I can think of is the Samsung Text to speech software did an update around that time and often crashes out saying 'Samsung TTS failed to load' (or something similar. If I knew how to uninstall it, I would just to try that, but I don't knwo how.


It's driving me demented, especially as the SIM works fine in another phone (which I borrowed to test, so I can't just switch to). 

View more options
2: Seeker

Update - found the Samsung TTS and uninstalled it. Made no difference whatsoever

View more options
Moderator (Retired)

Hi corballist


Thanks for your reply.


It certainly looks like a handset issue. If it was network related, it would be location specific.


You’ve had a SIM swap so that would rule out a SIM issue.


My next suggestion would be to factory reset your devices. You’ll need to back them up on Samsung Kies first so you don’t lose any data from your phone.


Go to Settings > Accounts > Backup and reset > Factory data reset


Once you’ve done the factory reset, restore your data from Kies and see if this fixes the issue.


If it does, repeat the same process with your other two phones.





View more options
2: Seeker

Okay. Problem solved by factory resetting three phones. That does rather imply that some software was the cause. it would be good to know what so we - ad others -  can avoid it in the future. 

View more options
Moderator (Retired)

Hi corballist,


Thanks for the update; it’s great to see a factory reset has fixed your devices.


It may have been that the reset fixed a corruption in the software.


Let me know how you get on and whether the issue reappears.





View more options