main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

Samsung S2 cannot send email but can receive.

SOLVED
View solved solution
Highlighted
4: Newbie

Just got the S2 which is  blisteringly fast but having probs with set up. Should explain Im a complete numpty with computer anything.

I appear to have a 'hub', a 360 account and a talktalk acc. Talk talk are my email provider and the desktop works fine.

I seem to remember having a similar problem with my HTC legend a while back when I first tried to set that up.

I can go on the internet,receive texts and email but cannot send email.The setup will not complete when attempted.

Often the emails I do get disappear without reason and Im not aware of having deleted them.

Can anyone help with this? I have got all my settings written out already. I wonder if various things are in conflict.

Thanks in anticipation,

Chris

 

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
4: Newbie

Dear Northern DJ!

I have now resolved this problem after days of trying and wanted to say thanks for all your input.

The problem was infact down to account settings and the fact that 360 was entered in the outgoing section.

It comes as no surprise given my ignorance of such things and the plethora of accounts and interactions between them.

Having checked and rechecked the various accounts and sent emails from each of them(whether primary or not) I can send

by either account to and from mobile.

Once again thanks for your time and effort.

Kind regards,

Chris

 

 

View solution in original position

View more options
53 REPLIES 53
Highlighted
4: Newbie
Ah....just found that I am getting duplicate emails through both accounts now...? Still cannot send though...
View more options
Highlighted
16: Advanced member
This sounds like the wap APN server is bloking this, what you can try is to put a internet APN on now the settings for this are the same as the Galaxy S so take a look on the support section at those settings.
but most of the settings should be the same as your old phone, the APN settings are in Mobile networks in settings

View more options
Highlighted
4: Newbie

Thanks for this. I will go and try and hope to get it right! Does this also explain why emails suddenly do a disappearing act? I had a load more evaporate this afternoon.

View more options
Highlighted
16: Advanced member

 

what can happen is if some one looks at the emails on a pc that will download them out of the inbox

If your using a Pop3 account you can use Gmail to do all the work for you and the email don't get lost they stay there

Now i think talk talk use Pop3 so once the email has been pulled in then its come off the pop3 inbox and can not be viewed


View more options
Highlighted
17: Community Champion

Hi Chris,

 

Are you still having problems sending emails?

 

I noticed you mentioned you were using a 360 account. I'm guessing you were using thei for the SMTP server?

 

I'm sure you know this has now been closed which would explain why you cane send any messages.

Details of some alterantives to this service can be foudn here

View more options
Highlighted
4: Newbie

Thanks Nabs, I will try that. Does this mean though that I cannot receive from talktalk anymore if I change to say to Hotmail or Google?

Also do I have to set it up on desktop first.....And!! I have Google search on new phone but is that something different?

Sorry to bother you like this but I really,realy haven't got a clue about these things and have to go one step at a time.Thanks.

View more options
Highlighted
4: Newbie

Forgot to mention its Outlook express we are using, ISP is Talktalk.

View more options
Highlighted
16: Advanced member
Yiu can have more than one email account....so you set up your S2 with a google email account (it makes life easy for many of the other functions) and your talk talk email as your main email account.
You can set up a gmail acc on handset or on pc (it's a bit easier)

Not being able to send email may be your outgoing server is incorrect ....plenty threads on her to fix that (another reason that a gmail account is useful) and gmail will also allow you to back up all your contacts - if you get a new phone u can simply set up your gmail account and it can pull all your contacts to it for you
View more options
Highlighted
16: Advanced member

@ChrisWeston wrote:

Forgot to mention its Outlook express we are using, ISP is Talktalk.



If your yousing Outlook express that will pull the email out off your talk talk account

as they use Pop3

Once that recives them then thats it

You can set the phone to do the same

But it will only pull them and not just view them once the phone has it then nothing else can view it

with talk talk you need the internet settings on a new APN

Found Here http://devicehelp.vodafone.co.uk/filestore/devices/Samsung/i9000%20Galaxy%20S/SamsungGalaxySi9000_WE...

Now i no there for the s but there the same

This will get round the wap security which seems to block stuff


View more options
Highlighted
4: Newbie

Hello again!

I did what the link suggested and entered the parameters on my mobile.  The result is I can send from desktop to google and talktalk accounts to mobile.

However, I get rejection message or connection errors if I try FROM mobile.

I contacted talktalk and was told I need to talk to Vodaphone!

The error message I am getting reads; address rejected error 550 550 # 5.1.0 (address) (state 14).

I have mailed back telling them that as far as I am able to understand the mobile is set up correctly.

Could the samsung hub be a factor? I really am confused.....

Thanks again.

View more options
Highlighted
4: Newbie

ok!  further to the above I have just been into server settings and found that 360.com was still entered as the stmp.!!

I have changed this now to the google mail version and will send further mail later to check if its working.I now realise

that the stuff I did earlier (from the link)was for internet connection, but thats never been a problem.

I will get back to you and tell you how I got on but have to go now.

Thank you once again for all your help and time.

Kind regards.

View more options
Highlighted
4: Newbie

Dear Northern DJ!

I have now resolved this problem after days of trying and wanted to say thanks for all your input.

The problem was infact down to account settings and the fact that 360 was entered in the outgoing section.

It comes as no surprise given my ignorance of such things and the plethora of accounts and interactions between them.

Having checked and rechecked the various accounts and sent emails from each of them(whether primary or not) I can send

by either account to and from mobile.

Once again thanks for your time and effort.

Kind regards,

Chris

 

 

View solution in original position

View more options
Highlighted
16: Advanced member

Some times it pays just to take a step back

and take a look at things

Well done

thumbs up.gif


View more options
Highlighted
7: Helper

Wonder if anyone can help me too. I receive emails on my galaxy s2 fine and also get them on my desktop pc through outlook express fine too. The problem I have is that I cant send any emails from my galaxys2, they just sit in the outbox and it says bt connection error.

 

I have looked in settings and can find  incoming settings but no outgoing settings. I used to be able to send emails ok,problem just started about a month ago when phone switched itself off mystreriously one day.

 

Not very tech so be gentle, the nice man set my email account up for me and ive never changed them as wouldnt know how to.

 

My email addy is a btinternet one which I prefer to keep as have had it for many years.

 

Thanks for any help.

View more options
Highlighted
17: Community Champion

You need to go through the email setup but opt for manual setup and not automatic it. During that process you will see settings for outgoing mail and make sure that the 'require sign in' option is checked and put in the same user name and password as you use for receiving emails.

Jeffkinn_Sig.png

View more options
Highlighted
7: Helper

How do I go therough the email set up, when I already have email set up?

 

Do I have to delete the email settings and start again, if so how do i delete them please, cant figure that out ?

 

Thanks for your help.

View more options
Highlighted
17: Community Champion

Open the email app, click the menu button and look for Settings.  Then scroll down to Outgoing Settings and what you want will be there.

 

When you set the account up, did the phone auto-detect the settings?  if it did, they should be correct.  If you set it up yourself, you need to make sure eveerything's entered *exactly* correctly.  The most likely issue is the SMPT server setting and, yes, this may well require authentication, also know as "sign in to send".

 

If youi're in doubt, there should be a guide on the BT webssite.

View more options
Highlighted
17: Community Champion

I'm not sure if you can change an email account once it has been set up as I don't have a pop3 account on my S3 but I would think you can. But go into settings - account and click on the account in question. Click on the option that says Settings under common settings and then on the account name again. Now scroll down the common settings page to the bottom where it should say server settings. This is how it looks on my S3 running Jelly Bean.

 

To remove an account, go into settings - Accounts and press on the email account in question there should be an option to remove the account and that would allow you to set it up again. You would also lose anything else associated with that account such as contacts and calendar entries. Make sure everything is properly backed up.

Jeffkinn_Sig.png

View more options
Highlighted
7: Helper
 

When I click on the email icon and then menu and then settings I get a screen that says general preference and

under server settings there is just incoming settings which if I click on that had my bt email addy and password, cant find outgoing settings anywhere ?

 

View more options