main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

Vodafone K3570-Z - RAS error 635 and 770

1: Seeker
Had to do a fresh install of windows 7 on my Samsung NC10 netbook, ran that connected via my wifi to the net ran any updates on the op system only program install winzip & mic office......
Then plugged in the Vodafone K3570-Z dongle installed the software that comes with that tried to go online....ERROR..again...ERROR..code 635
so came online came across the post on the forum about it & the fact that the latest up date would solve my problem.....Happy days....
so downloaded uninstalled the old software & installed the new....up came the window hit the connect button......ERROR...again.....ERROR..code 770...oh I give up!!! you would think a large company like vodafone could sort these problems out once & for all.....This has been an on going connection problem even with the 3g cards that I have built into my other laptops the software that is supplied doesn't work I had to set up a manual connection that I click on my connection at the bottom right of the screen pop window up then click on the 3g connection from there...Not as nice as the software program as there are no details on signal strength etc.
So please please vodafone sort these problems out once and for all.
View more options
12 REPLIES 12
Moderator (Retired)
Hi Harry.t

I'm sorry to see you are having issues with your modem. :(


The error code RAS635 is a very general one, and doesn't really give us much in the way of useful diagnostics - however, there are a few things I would like to check just to cross them off the list of possible causes.

Firstly, if you go into Control Panel > Phone and Modem Options > Modems - do you have more than one 3G modem listed? If so, delete ALL of them, and also delete the dial-up connections from within Network and Sharing Center > Manage Network Connections.

Then restart your PC with the modem uplugged, and wait for it to fully boot before plugging it back in. Let the software load fully, and wait for a few seconds for the device to acquire a port and signal. Press Connect, and see if this now works. During the first connection attempt it may automatically fail while it re-writes the dial-up settings, but try it three times in a row, and hopefully it should now be working.

If it is, then make sure you always use the same USB port for your modem - as putting in different ports will create multiple instances of the device in Windows, and the connection software will get easily confused about which one it is supposed to be using.

As for error RAS 770, this is a code I have not come across as yet. :wacko:

Is this the correct code?

Let me know if the information above assists, and can you also confirm the other error code.

Regards

Trev
eForum Team

View more options
1: Seeker
Hi I am having same prob with error 635 have tried what you said but still coming up with error if this can not be fixed how can I get my credit off old sim and on to a new one please help . thank vicky
View more options
Moderator (Retired)

Hi VixSmith

 

 

This is fixable:

 

  1. Unplug the device and close the VMC software.
  2. Go to “Phone and Modems” option in control panel, and remove all Globetrotter entries.
  3. Plug the device in and allow this to finish installing.
  4. Go to “Device manager” and Disable the onboard modem (if present) then disable the Globetrotter entry under “Network adapters”.
  5. Go to Network sharing centre and select Manage Network connections on the left hand side of screen, remove VMC dialup if present.
  6. Unplug the device and open VMC.
  7. Delete any Globetrotter entries from manage devices, click Apply then Ok and then and close VMC.
  8. Plug the device in and open VMC.
  9. Once the device has been detected by the software go to Manage devices. At this stage you may only see an Application interface this will be ok as long as it is showing ticked as default and active. On the other hand you may see the two entries, if this is the case you will need to make sure that the modem interface is the one ticked as default and showing active.
  10. Go back to main view and click Connect to test the connection.

 

Please let me know how this goes on.

Thanks
BenJ
eForum Team

View more options
2: Seeker

BenJ:

 

I have the same problem as I try to connect to the interent via my modem, it says connection not possible error 770.

 

however I can't understand ur solution. (Glottoter entries <- what is this)

 

and I can't fix my problem, please give me more help,

 

Vincent

View more options
Moderator (Retired)

Hey uruzu,

 

Thanks for your post.

 

Ben was referring to Globetrotter, not glottoter Have you been unable to find this as yet?

 

I'll have to seek some advice from a colleague although they're not in at the moment.

 

I'll come back to you when I have more information for you.

 

Cheers,

 

Lee

eForum Team

View more options
4: Newbie

Hi uruzu

 

The problems that you're having seem to be related to wrong software settings.

 

From main screen go to Advanced, then Priorities, expand Mobile Connections by clicking down arrow, select Settings next to Vodafone UK, go to top Network tab. Which Access Point Name do you use?

 

Do you use contract or PAYG SIM card? If it's PAYG which tariff are you on (how much do you need to top-up to get data allowance?)

 

View more options
1: Seeker

Hi, I'm having a very similar problem and am at my wits end trying to find a fix. I purchased a 250mb dongle, but got the following error message when trying to connect;

 

Mobile connection not possible.

- Set your current mobile device as the default
  device under the 'Devices' tab in the Advanced window
- Ensure that no other applications are using your
  mobile device and try again in a short while
- Delete the device under the 'Devices' tab in the Advanced
  window, add it back again, and then try connecting
- If you see the 'Account Type' option in the Options window,
  check that the right account is selected for your SIM.

If this error persists, please contact Support
at your mobile network operator.

Support information:
RAS error code 770

 

Following an hour on the phone to Vodafone technical support, including a remote access session, I was told the SIM was faulty. A replacement was duly sourced from the Vodafone store. Annoyingly, the new SIM/dongle is behaving in exactly the same way, displaying the very same fault. A further hour on the phone to VMB support only concluded that the dongle works on a different laptop in our possession. VMB support were unable/unwilling to assist further. The lap top in question is a Dell Inspiron N5030 with Win 7 V6.1 (build 7601) SP1. I cannot acept that the dongle will not work and that it is our completely standard spec dell laptop is at fault. Can anyone please help?

View more options
Moderator (Retired)

Hi ianbro

 

Thank you for your post, a very warm welcome and please accept my apologies for the delayed response, we are a small team in huge demand currently.

 

I understand your frustration as this does seem to be a tricky one, have you tried to follow the steps provided by BenJ above?

 

I have passed the details of this thread to one of our technical team and they will be along shortly to offer further advice as advice as I am unable to add anything further than what has already been stated on this thread.

 

Many Thanks

 

DaveCD

eForum Team

View more options
2: Seeker

I have the same problem also. Error 635 With Version 10.1 of the software and error 770 with the latest. I am running Windows 7 64 Bit and Windows 7 Starter on a netbook and when I install this dongle on either of them the error appears soon after pressing connect. I agree this need fixing this product is not "fit for purpose".

 

 

View more options
Moderator (Retired)

Hi 

You have already posted around this and it can be found here

Please do not post this multiple times across multiple threads as this is against the eForum Terms and Conditions something you agreed upon when joining.

 

As soon as an advisor is available they will be along to help

Thanks
Matt
Moderator

View more options
2: Seeker

I had the same problem when fixing a laptop for someone, error code 770, the error is in the installation.

 

When you have the wifi of your laptop already connected to you internet at home, you slot in the dongle and it searches windows update for your divers and installs from there and the USB dongle, the windows update drivers are not compatible.. Even when you uninstall the device and reinstall, you could have the wifi off, thus installing the drivers on the dongle, so you now have windows update drivers dongle driver, and each time you plug in the dongle it then install the drivers each time. Because of the latter installs you dongle automatically designated a new virtual com port each time, so now you probably see you have been rising up the list of com ports.. Thus uninstalling and installing will have no effect and you will continue to get the same error.....

 

The only way i found to fix this was to do a fresh install of windows onto the laptop, as soon as windows has installed turn off your wifi, plug in the dongle, and all install... This way all drivers and software come straight off the dongle and not windows update...

 

Then you can turn back on your wifi to continue and install all windows updates..

 

Jobs a good en your up and away n you have working dongle..:smileyhappy:

View more options
16: Advanced member

Hello.

 

RAS 635 has multiple causes, but is essentially your PC reporting that Vodafone Mobile Broadband (VMB) can't connect to the APN that it's configured to use. There are 2 places where the APN is detailed. One is the settings in the VMB software and the other is in the provisioning in your account held within the mobile network. The settings in the VMB software define what the PC/USB modem will try and connect to, where as the provisioning on the account in the mobile network dictate what you can connect to. If the settings and provisioning don't match then you will get RAS 635 or possibly RAS 770 (I'll come to that in a moment).

 

So the APNs that you should be using are as follows:

 

internet (if you are a contract/pay monthly customer)
smart (if you're a pay as you go customer on a £5 for 250MB lasting up to 30days plan) 
pp.internet (if you're a pay as you go customer on a £15 for 1GB, lasting up to 90 days plan)
ppbundle.internet (if you're a pay as you go customer on a £15 for 2GB lasting up to 30 days plan)

 

In all cases the username and password are: web

 

To create a new settings profile in VMB 10.X.X:

- Open VMB
- Click the advanced button (if you're not already in advanced view)
- Click the priorities tab
- Highlight Mobile Connection, then click the V in the circle in the bottom right hand corner of the Mobile Connection section
- Click the settings button to the right of "Vodafone UK" and a new dialogue box will open
- In the settings name field type VFUK, then click the Network tab
- In the Edit APN (Access Point Name) field type one of the following:
internet (if you are a contract/pay monthly customer)
smart (if you're a pay as you go customer on a £5 for 250MB lasting up to 30days plan) 
pp.internet (if you're a pay as you go customer on a £15 for 1GB, lasting up to 90 days plan)
ppbundle.internet (if you're a pay as you go customer on a £15 for 2GB lasting up to 30 days plan)
- In all cases the username and password are both: web
- Click OK
- Make sure the radio button is next to the settings profile you just created (VFUK)
- Click the status tab and retest the connection.

 

This won't resolve all RAS 635 errors, but it's a good thing to confirm as an initial step. Further information that would be helpful would is as follows :

- The light status of the K3772 prior to connection attempt

- The light status of the K3772 during connection attempt

- The location in which you're having issue

- Are issues experienced in multiple locations?

- The signal strength displayed in the VMB software

- The version of VMB software in use

- The model of USB modem in use

- Are data services functional on any other devices using Vodafone in your locality?

 

 

RAS 770 is a generic failure message so doesn't tell us much. It can also be caused by the incorrect settings in the VMB software (if this is the case the steps above should resolve issues of this nature). Another cause of RAS 770 is if another application is trying to use or poll a resource that Vodafone Mobile Broadband requires to establish a connection. This can be remedied with a selective startup. How you do this varies between operating systems, and further information can be found against error 633 on this thread . For those of you using Windows 7:

- Click Start Menu, and type msconfig in the search bar, then press return. The System Configuration Utility appears.
- Ensure the General tab is selected.
- Click on Selective Start-up and make sure that "Load System Services" is the only item checked. (You will be unable to unselect "Use Original BOOT.INI." This is OK).
- Click the Services tab.
- Select Hide all Microsoft Services. Do not skip this step. You must hide the Microsoft Services before you go on to step 7.
- Clear all the services that are still displayed on the Services tab by selecting “Disable All”.
- Click Apply, click OK, Click Restart.
- Retest the VMB connection

 

If the connection now works then there's a conflicting program or application installed on the system in use. Working out what this is can be time consuming. Repeating the selective start up process, but leaving one more service enabled each time and retesting the connection upon each reboot is lengthy, but it will identify the application causing the problem. Alternatively there's an application conflict manager built in to the full version of Vodafone Mobile Broadband (one obtained via download, rather than installed from the USB Modem itself). The application conflict manager deals with known problem applications, rather than monitoring your system from applications behaving in a specific manner. It also is disabled by default. It's not quite as comprehensive as a clean boot/selective start up, but it is less intrusive and time consuming as far as identifying/resolving issues is concerned. The full Vodafone Mobile Broadband software can be downloaded from here .

 

To turn on the application conflict manager:

- Click the round red icon with a picture of a laptop and a globe on it in the top left hand corner of the VMB dashboard (you need to be in advanced view for this button to be visible).

- Click "options"

- Click "application conflicts"

-  Tick the "manage application conflicts".

- Select autoresolve to enable the application conflict manager.

- Click OK

 

From reading the posts on this thread it sounds like some of you may have device driver problems or driver installation issues. These can be identified by "no device detected" messages, ? or ! In your device manager, or there being some device manager entries missing. The device manager components that should be present vary from device to device, but generally you should have a mobile broadband related modem, com ports, and USB entries. If your device is one that is self installing then you'll have a CD ROM drive that mentions Vodafone in the device manager as well.

 

On occasion disabling and reenabling devices with ? or ! against them in the device manager can resolve issues. Sometimes VMB device manager components need to be removed then a "scan for hardware changes" (in the actions menu) carried out to pick them up again and install them correctly. Sometimes removing all of the VMB devices and then scanning for changes resolves the issue. Sometimes you'll need to disable components with related resources (embedded 3G modules for example) for this to work. Sometimes you'll need to diagnose another problem to resolve driver installation issues. Driver installation issues can be caused by various things, so it's a little tricky to write a one size fits all guide here.

 

Should you be getting a "device not detected" message in the VMB dashboard it may be worth doing the following as initial steps (please be aware this is specific to VMB 10.X.X):

- Plug the USB modem in

- Open the control panel

- Open "Phone and Modem Options"

- Click the "modems" tab

- Remove anything that has "Not Present" listed in the com ports section and mentions "Vodafone" and / or "Mobile Broadband" in the Modem section

- Close VMB

- Access the task manager

- end any processes mentioning" Mobile Broadband", "VMC" and "VMB"

- Open Vodafone Mobile Broadband

 

Then if you're still having problems:

- Open VMB

- Click the "advanced" button (if you're not already in advanced view)

- Click the devices tab

- Highlight each device that has a radio mast style icon next to it in turn, and click "delete" each time to clear the list of USB modem entries

- Click Add

- Choose the type of mobile device you're using (most will be USB sticks/modems), then click next and see if VMB now picks up the correct device.

 

The steps above are similar to manipulating Windows device manager, but via the VMB dashboard interface.

 

I hope that helps.

 

View more options