main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

This is a locked archive and content on this page may no longer be up to date. These posts and threads have been archived for reference only.

Archive

Why is my sure signal not recognising other numbers?

SOLVED
View solved solution
Highlighted
3: Seeker

My V1 gave up the ghost so now have a V3.  It works fine with my number as the owner etc but wife and daughters numbers not recognised as they have no signal.  I have removed them and re-added.  I have rebooted their phones.  I am getting extremely annoyed with the whole thing.

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
17: Community Champion
Back to factory settings, that should force it to download the settings from the servers again.

This link should be useful for doing the reset https://support.vodafone.co.uk/Network-and-coverage/Sure-Signal/42318690/Reset-your-Vodafone-Sure-Si...

View solution in original position

View more options
11 REPLIES 11
Highlighted
17: Community Champion
Hi @threaders


It sounds like your VSS isn't syncing with the Vodafone servers.
Have you tried resetting the VSS and letting it redone?
If that doesnt work try contacting live help from the contact us page who should be able to force a rest from their end. You'll need your serial number to do this.

N
View more options
Highlighted
3: Seeker

Thanks Nabs.  Do you mean just off and on again or a factory reset?

View more options
Highlighted
17: Community Champion
Back to factory settings, that should force it to download the settings from the servers again.

This link should be useful for doing the reset https://support.vodafone.co.uk/Network-and-coverage/Sure-Signal/42318690/Reset-your-Vodafone-Sure-Si...

View solution in original position

View more options
Highlighted
17: Community Champion

Regarding the other phones. 

 

Just a thought but can you try turning Off any 4G setting in the phone to force it onto 3G to see if that forces the phone to connect to your SS. 

Current Phone > Samsung Note 10+ 5G _256Gb > Model: SM-N976B.

Samsung One Ui 2.1  / Android 10.

 

Samsung Gear s3 Frontier Watch.

Samsung Galaxy Buds.

View more options
Highlighted
Moderator (Retired)

@threaders - Please take a look at our Sure Signal Troubleshooting thread. If this doesn’t resolve your query, please post your reply either below, or in the relevant thread, together with the details requested, including the following information.

  • Your speed test results from here.

  • Your ping test results from here.

  • Your external IP address from here.

  • The results of a traceroute.

  • Your Sure Signal serial number: 

     

VSS Traceroute command

On a PC:

  1. Click on Start and select Run

  2. Type CMD into the Run box and press enter/click ok

  3. A black box will appear.

  4. In this box type tracert 212.183.133.177 press Enter

  5. Paste the output of this command into your reply.


This will help us get the quickest possible resolution for you.

View more options
Highlighted
3: Seeker
Followed Nabs's tip and now all sorted. Thank you my friend
View more options
Highlighted
17: Community Champion
Fantastic news @threaders glad to hear it's all sorted 😁
View more options
Highlighted
2: Seeker

Hi

 

I too have just got Sure Signal V3. It works fine with my phone (so no need to post our broadband speed results) but not my husband's. We have made sure his iphone 5s is on 3G and turned his wi-fi and phone on and off. I have called Vodafone many times and it has been restarted their end and it still doesn't work. I have also reset our end too and nothing. I was told by a operative that the SS was made by a human so not 100% reliable! 

 

Very frustrating as it was fine with our V2!

 

View more options
Highlighted
Moderator (Retired)

@bbutcher Can you take a look at our Sure Signal Troubleshooting thread, and then post back your results if you’re not directed to an existing thread?

View more options
Highlighted
2: Seeker

Problem solved. It was restarted again on Vodafone's end via Live Chat and it's all working now.

View more options
Highlighted
Moderator (Retired)

@bbutcher We're delighted to hear this. 

 

Thanks for letting us know :Smiling:

View more options