main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Archive

iPhone 4s could not be activated because the activation server is temporarily unavailable.

Highlighted
2: Seeker

I received my upgrade today by post in the form of an iPhone 4s however I cannot activate it.  I have tried both via Wi-Fi and iTunes but am just told that the server is unavailable or that my request cannot be answered at this time.  I've also reset the phone and put it into recovery mode but still no joy.

 

Anyone have any ideas?

View more options
2 REPLIES
5: Helper
View more options
5: Helper

The apple registration server could be down or having maintenance which is probably why it's not letting you register your iPhone. Trying leaving the phone off for an hour or so and try again using wifi first as this is apple's preferred way of registering but if no hope again try through itunes as you have previously done and if you still have no hope by tomorrow I would take it to your vodafone store and ask them for a new on as it may be an internal fault with the phone.

 

I hope this helps and I hope you get your Iphone working soon!:smileyhappy:

View more options