main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Broadband & Home Phone

High FEC Corrections and CRC errors on upstream

4: Newbie

Well it stayed connected for 30 mins, back on and over 4 millions corrections within a minute.

Edit - it’s gone off again arghhh

 

and again, seriously fed up. Dusting off the board games again as no tv again tonight.

4: Newbie

Anyone else having trouble after router upgrade?

5: Helper

I'm running 5.4.8.1.291.1.30.1.29, only issue seems to be loads of Upstream FEC's, no dropouts, so what have you upgraded to

View more options
4: Newbie

That’s the version I now have.

 

if I reset to factory settings will I get the previous version? I can’t take anymore of my son thumping on the floor.

5: Helper

Hi, Sorry out last night & had to do some gardening while the sun shines this morning.

 

You'd need an expert to answer your question definitively, but I can't find any obvious option to revert, firmware is normally written to the chip and the previous version discarded so you need an option to revert (which I can't see).

Not sure your issue is firmware, try, unplug everything, turn off wifi, attach your PC by an ethernet cable & plug router in to master socket (if you use a micro filter remove front plugin plate first and connect to socket behind), see how you get on.

 

View more options
4: Newbie

Morning! Well I managed to get through to support that evening and it’s confirmed something isn’t right and a fault ticket has been raised...just waiting for them to contact me at some point. Router hasn’t stayed connected to WAN for more than two minutes at a time now since router  firmware upgrade. 😖

View more options
4: Newbie

And it gets worse we now have no connection at all since 8.22 - support can’t run any checks because of the open ticket. 

5: Helper

Well if they accept there's a fault at least you'll get something done - My PPP continues to stay connected, 6+ days now, Upstream FEC's still clocking around 125,000 every 3 seconds, haven't been able to catch the counter reset yet, it's over 3 billion but not sure if it goes back to zero at 4 or 5 billion or higher, will catch it one day. No strange entries in the event log since I commented a few days ago so that seems to have settled. Keep us all updated once you're back online, will be interested to hear if you're suffering the FEC issue once the main problem is sorted.

View more options
2: Seeker

Well, I honestly don't know why we put up with a service that fails to meet the minimum guaranteed service.

After 3 engineers looking into the problem and a replacement router, the issue still persists and it does not look like VF have a clue how to fix it. Having said that, they do try their best, it's just that they haven't a clue what is wrong and how to go about fixing it.

So, after 2 months of VF, it is time to go back to BT and I placed my oder with BT yesterday. I'm not prepared to put up with the shoddy VF broadband. As they've failed to meet my minimum guaranteed speed, I am free to leave without penalty, thank goodness.

If you find the right affiliate link, you can currently get unlimited BT 52Mb broadband (& weekend calls and caller display) for around £17.50/month over an 18 month contract. So cheaper than VF and much, much better imho.

Just hope that when I connect with BT again I can get the same 47Mb I had just before I left them in December.

Vote with your feet folks, it's the only way VF service will improve - if you are getting a lower speed than your guaranteed minimum, just jump ship to a more reliable service provider. You can really do without all this hassle!

 

View more options
4: Newbie

Little update - I switched router off from the mains for 10 minutes and hey presto it’s up and running again...maybe a coincidence. FEC errors not too bad at all considering what they were!  Been up for an 1 and 40 minutes so far.

4: Newbie

Oooh after further investigation apparently a copper wire fault has been indentified, open reach booked in for Tuesday morning. Getting somewhere at last! 

View more options
2: Seeker

How'd you get that found? 

View more options
4: Newbie

Technical team phoned me after I complained that my connection had completely stopped. It went back off again this adtrnoon after I bragged earlier that is was back up running - typical.

View more options
4: Newbie

So Open reach has been, he can not find any line errors either at premises or cabinet. He used his machine thingy ( haha) as a router and again no errors, he’s adamant it’s the router at fault. He’s just reset the DLM for me now been up and running for 5 minutes. Let’s see how long it takes to switch back to interleaved hey! Now just got to wait for Tech2 to contact me regarding his report he sends over and see what they say about a replacement router. 

4: Newbie

And yep router after 2 hours has already disconnected from WAN...I give up!

View more options
5: Helper

Keep positive, get on the phone to Tech Support and tell em you want it sorted / a new router, if they despatch a new router this afternoon you should have it tomorrow.

Couple of thoughts, under Expert Mode, Settings, Configuration there are 2 options, first a soft reset & then a Factory Restore, think I'd try both of those whilst waiting for the new router

 

News on the FEC counter resetting, again I missed the exact number when it rest but it was in excess of 4200000000 and it hasn't reset the other numbers so it's definitely a rollover counter.

 

Although no help to you please keep us updated as it may assist someone else.

View more options
4: Newbie

That’s quite interesting because I saw my FEC uploads figure on around the same number as yours but this was over a 12 ish hour count but when mine reset it reset everything, even the log entries. My log starts from the last few hours and then skips everything to the 14th Feb.

 

Will let you know how I get on with tech support.

View more options
5: Helper

Think you've reset all counters because either the link has dropped or the router has been reset (not 100% on whether just the link dropping also resets the log)

 

My router has now been up for about 11 days & PPP up for almost 9 days & only when the FEC counter hits max does it rollover leaving all other counters as they were

View more options
4: Newbie

Ahh yeah I get it now, mine is dropping link all the time lol that’s why it resets! Duh sorry

View more options
2: Seeker

So has anyone actually had a reasonable answer to this FECing issue.

 

I am new to Vfe, approaching 3 weeks, and the first 2 weeks were fine but I have over the last 7 days seen issues.

 

1) Upload speed has dropped to 800k, from 20m

2) SNR has gone up considerably

3) Link type has changed from Fastpath to Interleaved

4) FEC and CRC are both high

5) BTW my DL speed is below my guarenteed 73m, but still 66m so bareable, however its still struggling to stream HD, so expect that whilst headline speed is good Packet Loss is an issue.

 

Is it the router or the line likely to cause these issues, or could it be either?

 

No calls raised to tech support yet as trying to work out if Im wasting my time with them based on various previous reports.

 

View more options