main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Broadband & Home Phone

Netgear d7000v2 and vodafone fibre

SOLVED
View solved solution
Highlighted
2: Seeker

Hello trying to set up my broadband with the Netgear d7000v2 and all i seem to be getting is a incorrect username or password error and not getting an ip address.

 

I've spoke to customer service a few times to confirm these details but I'm being given the same information each time and to be honest pretty rude.

 

The connection is detected I sync and 40mbs but then it rejects my username and password.

 

Tried the Netgear wizard and also configuring manually 

 

Any help would be appreciated.

 

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
13: Advanced Member

The common issues are that they forget to tell you that you need to add "@broadband.vodafone.co.uk" to the end of the password, or that they misread the username or password!  If they've not done so, get them to email you the username and password and then copy and paste.

 

The other common thing that gets missed is the need to set the connection Vlan tag to 101, and following that you may need to set the associated priority to "2", though with some equipment it will be "0".

 

Oh, and finally you should be using a UK sourced version of the modem/router, some foreign versions may struggle or fail to work at all with the UK networks!

View more options
2 REPLIES
13: Advanced Member

The common issues are that they forget to tell you that you need to add "@broadband.vodafone.co.uk" to the end of the password, or that they misread the username or password!  If they've not done so, get them to email you the username and password and then copy and paste.

 

The other common thing that gets missed is the need to set the connection Vlan tag to 101, and following that you may need to set the associated priority to "2", though with some equipment it will be "0".

 

Oh, and finally you should be using a UK sourced version of the modem/router, some foreign versions may struggle or fail to work at all with the UK networks!

View more options
2: Seeker

Thanks vodaphone kept giving me broadband.vodafone.com when it should of been like you said .co.uk

 

All working now

View more options