main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Broadband activation

New Broadband Connection failing CHAPS

SOLVED
View solved solution
Highlighted
2: Seeker

Hi There,

I've had a real pain with new activation moving over from previous broadband supplier. We didn't change router on the new activation date. Everything was fine until a month later when the internet went dead. At that point we swapped over the router and microfilter and haven't been able to get it working since.

The service is 80MB/s vDSL.

Today I've been on the phone on and off for 6 hours, still no luck though Farrah from Vodafone Egypt has been very helpful and diligently calling back every hour to check on the activation and guide me through steps. 

I work in tech so can find my way around the modem, the event logs seem to be pointing at CHAPS authentication failure, but the strange thing is after a hard reset (pressing the reset button on the back for 7 seconds) the modem will get an IP address briefly (and look from the modem's homepage as though it has a connection but there is still no internet connection) before losing it permanently again.  

Any thoughts on how I can get online?

Thanks,

 

View more options
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
2: Seeker

Farah, was able to sort it in the end... amazed but that final hard reset after many hours of trying to do the trick... 

Apparently it was down to account username configuration on the backend. 

As it's been going on for a number of days, Farah arranged a small rebate which was very nice.

Thanks Vodafone.

View solution in original position

View more options
2 REPLIES 2
Highlighted
2: Seeker

Farah, was able to sort it in the end... amazed but that final hard reset after many hours of trying to do the trick... 

Apparently it was down to account username configuration on the backend. 

As it's been going on for a number of days, Farah arranged a small rebate which was very nice.

Thanks Vodafone.

View solution in original position

View more options
Highlighted
Moderator

Hi @jteez 👋 so happy to hear Farah managed to get this resolved for you and thanks for your positive feedback. Hope you are enjoying your new broadband connection 😊

View more options