cancel
Showing results for 
Search instead for 
Did you mean: 
1

Ask

2

Reply

3

Solution

Superfast2 to Fibre2 switching issues

Cadamson
2: Seeker
2: Seeker

I am having issues with Vodafone after signing up to a new contract switching from Superfast2 to Fibre2. Basically I have no internet at all and the WiFi hub internet light just flashes red.

I have been in contact with customer support twice and both times I’m told to reset the router and just wait. I’ve read quite a few posts about issues with router passwords, routers not being updated, the new contact being cancelled etc. but would appreciate any help.

thank you 

1 ACCEPTED SOLUTION

Cadamson
2: Seeker
2: Seeker

Thank you both

I had previously done the hard reset and then reset with the button but no joy. I left everything plugged in as per the Vodafone instructions. I had devices connected directly but these were not connecting either 

I have managed to get in touch with CS and the technical support said that there were some issues with the router config setting…? I was on the phone about 30 mins and the issue was resolved.

There are quite a few threads on switching plans and a lot of different resolutions so this must be a fairly common issue but I don’t know why signing up to new plans with the same ISP caused these issue. 

View solution in original position

3 REPLIES 3

Cynric
16: Advanced member
16: Advanced member

@Cadamson Have you any devices connected to the router by ethernet cable, if so can they connect to the internet? If you suspect the credentials, then connect to the router using a browser and check the log files as you should see whether the credentials were accepted. If they were not, call the helpdesk.

Ripshod
16: Advanced member
16: Advanced member

Try resetting the router by holding in the recessed "Reset" button for ten seconds.

What happens when you change service is it becomes a new contract with new PPPoE login details. Occasionally those new details don't make it to the router. The reset triggers reprovisioning. 

Cadamson
2: Seeker
2: Seeker

Thank you both

I had previously done the hard reset and then reset with the button but no joy. I left everything plugged in as per the Vodafone instructions. I had devices connected directly but these were not connecting either 

I have managed to get in touch with CS and the technical support said that there were some issues with the router config setting…? I was on the phone about 30 mins and the issue was resolved.

There are quite a few threads on switching plans and a lot of different resolutions so this must be a fairly common issue but I don’t know why signing up to new plans with the same ISP caused these issue.