main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Broadband activation

Vodafone and cityfibre are crooks

da1e85
4: Newbie

I had my cityfibre gigafast installed today it worked for all of 30mins and a slower speed than the old dial up Internet.

 

Calls to Vodafone all day have just fobbed me off saying they were running final checks which would be done in 8, hours funny enough I contacted them in 8 hours later to be told it will take 8 to 10 hours. No mention of an engineer visit to rectify the issue. I'm not even waiting to see what happens now I'm just going to cancel its far too much agro when even Vodafone can't give a straight answer now I'm left with no Internet so I can't work from home the bay monitor etc doesn't work it is an utter shambles 

View more options
19 REPLIES 19
Jayach
16: Advanced member

There are often "teething troubles" when a new service goes live, Why are you without internet? Did you cancel the previous service, or was it stopped automatically because you upgraded?

View more options
da1e85
4: Newbie

It was stopped automatically because of the upgrade 

View more options
Amanda
Community Manager

I'm sorry your having some issues with your recent upgrade to a Gigafast service @da1e85 - you can run some set up/connection checks following the steps on our online support page

If you're still not connected, please come and chat to the Home Broadband team here

View more options
da1e85
4: Newbie

I've tried contacting the broadband team I'm just getting fobbed off I was on the phone for 7 hours yesterday 

View more options
krisbattye
4: Newbie

thats Vodafones great customer service for you :Winking_smiley:

View more options
da1e85
4: Newbie

It's ridiculous how hard is it to get another engineer visit

View more options
krisbattye
4: Newbie

just getting any kind of action of of them is non existent!

they can talk and make promises but never follow through with anything!

View more options
Amanda
Community Manager

So we can contact the Gigafast team for you @da1e85 , please pop my team a message via social media - if you remember to include a link to your post, along with your community username, you won't need to explain yourself again to us. 

When greeted by the automated options, please just select Get Started > Message an agent, and this will get you through to us directly. 

@krisbattye I've popped a reply to your other post here

View more options
Gerry_Atric
11: Established

Did you speak to the wifi experts team on 0333 3040 191 (8am-8pm)? The name is misleading, they support the whole gigafast service not just the wifi element. I've had reasonable luck with them, although they are beholden to CityFibre's latest service 'improvements' whereby they no longer do any checks whilst we're on the phone, they will instead expect a call to be logged by VF under a 72 hour SLA! (Yes I know business customers pay for better SLAs, but still, 72 hours seems an awfully long time. A day or two would have been ok for my situation) 

So I'm having to put up with packet losses (causing connections to freeze etc) and routing via Manchester (18-20ms latency instead of somewhere around 6ms that I had before!) for now. I suppose I should be grateful that I even have a service, albeit degraded and below standard, whilst folks like you have nothing at all.  I hope your issues are resolved soon.

View more options
Jayach
16: Advanced member

@da1e85 wrote:

It was stopped automatically because of the upgrade 


That is really bad, because of the fact that things don't always go smoothly, they should really keep the VDSL service up until they have confirmation the new one is fully running.

As it's CityFibre it should be particularly easy to do so, as Openreach aren't involved. (If it was Openreach you could understand them disconnecting one when they install the other)

View more options
da1e85
4: Newbie

You would think so it's not the lack of Internet for everyday things which is the issue either really it's the breathing apparatus for my daughter which is linked to the hospital which is why we needed it so badly and rectified as now we are effectively monitoring 24hrs 

View more options
Gerry_Atric
11: Established

Pretty disgraceful if VF/CF aren't pulling out all the stops to sort this out asap knowing how dependent your daughter is on a working connection for medical reasons.

Do you have a 4G backup dongle in the router? That's something VF were providing in order to provide a connection if the fibre connection goes down for any reason.  

View more options
Amanda
Community Manager

Thank you for explaining how important this is with us @da1e85 and I completely understand the necessity to get your services up and running. 
I've asked one of my team to reach out to you again as soon as possible over social media, to help further. 

View more options
da1e85
4: Newbie

Yeah i have a dongle but Vodafones mobile reception is next to non existent where I live. 

 

I emailed Kelly group the guys who actually installed the stuff let them know there was an issue and that trying to sort a revisit from cf or vf was crazy difficult there head guy rang me located the job and had engineers round and fixed it all within 35mins of my initial email

View more options
Gemma
Moderator

@da1e85 - thanks for the update and I’m glad to hear it’s fixed now. I’m sorry that you had to contact them yourself to get a resolution.

View more options
da1e85
4: Newbie

I wouldn't say fixed I'm paying for the 900mbps service and getting 300mbps at best so it's still below the guaranteed minimum but Atleast it's working just not as advertised 

View more options
Gerry_Atric
11: Established

Is that via ethernet or wifi?

Do you use any wifi boosters?

I had a similar issue when my service was provisioned, the config on my router was incorrect and needed sorting out. Then for wifi, I had to turn off the wifi boosters in order for the expected speeds to return. You'll be very hard pressed to get full speed on wifi.

View more options
da1e85
4: Newbie

No we aren't using boosters and those speeds are  via ethernet to my pc I've heard a few people are seemingly been rerouted elsewhere when checking ping etc from low ping servers near them to one's far aaway so maybe its a problem for all.

 

@Gerry_Atric  can I ask what settings needed changing as Atleast I can flag that up as a potential issue at my end

View more options
Gerry_Atric
11: Established

@da1e85 wrote:

No we aren't using boosters and those speeds are  via ethernet to my pc I've heard a few people are seemingly been rerouted elsewhere when checking ping etc from low ping servers near them to one's far aaway so maybe its a problem for all.

 

@Gerry_Atric  can I ask what settings needed changing as Atleast I can flag that up as a potential issue at my end


I'm afraid I don't know what VF had corrected on their side, they just said the configuration on the router was wrong. After they corrected it, I was asked to hard reset the CityFibre ONT and the router and this finally brought speeds up to expectations. 

I did this via the UK based wifi experts team through a phone call - not the chat box (phoning them seems to be far more effective than the chat box) 

View more options