main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Broadband connection

3rd Party Router Set-up

3: Seeker

I have a VF modem/router and bought a ASUS RT-AZ92U. My intention was to connect both together via the WAN cable and then turn off the Wifi on the VF modem/router.

 

Only problem is the Asus isn't getting the internet from the VF modem/router.

 

What settings do I need to change on the ASUS ?

 

thx

View more options
3 REPLIES 3
16: Advanced member

If you connect the Wan port on the RT-AX92U to a Lan port on the VF modem router, that should get you started.

 

If you've changed no settings on the RT-AX92U then it'll probably be in Automatic IP mode in the WAN settings, which is going to have you "double natting".  You can change the Asus device to Access Point mode in it's Administration settings section, which will get rid of the double nat issue.

 

In the long term, the Asus device is way more capable than the VF, so you might want to look at getting your username and password, and then use a dedicated modem!

View more options
3: Seeker

Many thx for the info. I was connecting WAN to WAN since the instructions from ASUS didn't say LAN 🙂

 

All up and working now, however it is set to Automatic IP. If I look at the app it says DHCP. I went to the WAN settings in the browser and I have the option of turning "Enable NAT" off, however when I do that I loose internet connectivity. I could chsnge Automatic to PPoE if that makes a difference ?

View more options
13: Advanced Member

You should change it to access point mode not router mode as Keith says here:


@KeithAlger wrote:

You can change the Asus device to Access Point mode in it's Administration settings section, which will get rid of the double nat issue.


 

View more options