main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Broadband connection

Broadband dropping out

2: Seeker

Hi

Ever since moving over to Vodafone we have been having trouble with the broadband dropping out. My iphone and android phone often can't get a proper connection and my laptop keeps hanging. I have tried resetting the router etc but that only temporarily sorts the problem. As I'm now working from home this is becoming very annoying. With some time to go on my contract I really need a solution to this problem. Not had this problem before with other providers. 

View more options
9 REPLIES 9
14: Advanced member

Are you talking about the router dropping the internet sync or the wifi 

View more options
Moderator
Moderator

@Marcus60 We'd love to look in to this for you, I've sent you a private message on how to get in contact. One of the team will be back in touch as soon as we can. Joe

View more options
3: Seeker
View more options
14: Advanced member

If the "internet status" light on the top of your router is solid green (when you hold your hand over it), then you still have an active internet connection.  If it is changing to a pulsing green or even turning red at regular intervals, then you have no option but to call tech support and have them test the line/equipment remotely.

 

If it is that solid green then you have an internet connection, but the problem is the WiFi between the router and your devices.  Ideally, many modern devices will try to connect on the 5GHz band, but some, mostly originally designed for the US market only work on a limited number of WiFi channels, but the VF router may be changing to channels they can't see (and it's too dumb to realise this!).

 

YOU DO NOT NEED TO SPLIT THE SSIDs TO FIX THIS no matter what tech support tell you - splitting the SSIDs can actually make this worse!

 

The first thing to try is to go into the router web interface http://192.168.1.1 , change it into "expert" mode, and then find the page where you can set the 5GHz WiFi channel, and change it from "Auto" to ch36*.  Just that simple change may sort out the problem!

 

*ch36?  If you live in a densely populated place, channel 36 can be pretty congested, and this can reduce the maximum possible speed on the 5GHz band, but because 5GHz WiFi has such a short range anyhow, it should still be your best bet!

View more options
3: Seeker

Wow, thanks for the detailed reply, Keith! We definitely have a solid connection to our router - there's almost always a green light and that's not the issue, as you say. I will try the change you suggest and see if it works. Will report back. 

Many thanks!

Megan

View more options
3: Seeker

Hi again,

 

I managed to log into the router in Expert mode, but there only seems to be a way to choose between 2.4/5GHz, or one or the other. When I chose 5GHz, the wifi network disappeared and I coud no longer locate it from my Macbook. I had to change it back to '2.4/5GHz', and it immediately connected again. I also couldn't see anywhere where I could change the channel to 36. Have attached a screenshot of the area I'm talking about, if it helps.

Do you know what I can do now, or is it impossible to follow your instructions with this interface?

 

Thanks, Megan

View more options
14: Advanced member

The interface on the VF router is not always as obvious and straight forward as it could have been!

 

Settings.gif

So you need to set it to Expert mode, the Wifi on the horizontal menu bar, and Settings on the lefthand bar!

View more options
3: Seeker

Great - got it, thanks! I've made the change you suggested (auto --> ch36) and I'll see how it goes.

 

Cheers,

Megan

View more options
3: Seeker

Hi again,

 

I changed the channel for 5GHz to Ch36 before the weekend, and it has't worked, unfortunately. If anything, it seems to drop more! (But may be my perception!) Do you have any other ideas, please? 

 

Thanks,

Megan

View more options