main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Broadband connection

Connecting Draytek Vigor 130 Modem to Edge Router 6p on Vodafone VDSL (FTTC)

Clasper991
2: Seeker

Hi,


Would anyone be able to explain the settings they use for connecting an Edge Router ( I have 6p) connected to a Vigor 130. It has worked for a couple of years but then both modem and Router have been reset and I stupidly didn;t save the settings. Even if you have a similar Edge Router that would be good thanks, if just doesn't connect but my current Vodafone one works fine except it just can't handle the amount of wired/wireless connections to it.

 

On the Draytek Modem I have put it into Bridge Mode VDSL2 only, I have tried both enabling service on the VLAN which auto populates as 101 and disabling it too as not sure if the VLAN should be entered via the Edge Router or alternatively via the Modem instead ? or not at all?

 

Separate to this I use entered the Edge Router settings as the username and password under PPOE do I then need to tick the VLAN box and add in a 101 for VLAN for the eth0 port. Plus are there any other settings needed please I remember I No thanks


Thanks for your help

View more options
2 REPLIES 2
Anonymous
Not applicable

On the modem, you need to set VLAN:101 and PPPoE/PPPoA offers better compatibility, but if MPoA works for you then you get a touch more speed!

 

On the router, all you need is to have the Vodafone Username and Password set up, no VLAN on the WAN port

 

View more options
Clasper991
2: Seeker

Thanks for the reply in the end it was one of the letters in the password I thought it was an l however it was an uppercase I with the font they used I just naturally assumed it was an l


Reading other posts on here I think the password and username is a massive issue. 

 

In addition one of the usernames I was sent was dsl00********@vodafone.broadband.co.uk however this is incorrect it should be dsl00********@broadband.vodafone.co.uk.

 

Thanks

View more options