main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Internet speed

100% Proof of throttling twitch iptv etc.

Moderator
Moderator

You're welcome @JimboAccy, get in touch when ever you've got time 👍 I hope we can get this resolved for you!

View more options
10: Established

TJ We all know what it is... its the way  you guys are routing the broadband

 

Read this thread 

https://forum.vodafone.co.uk/t5/Broadband-Home-Phone/100-Proof-of-throttling-twitch-iptv-etc/td-p/26...

 

KeithAlger replied with what the issue is - we would love for you guys to fix it.

 

View more options
4: Newbie

chaps can you check it again, i just checked my tracert and its working perfectly ( for now)

 

And their is no latency on the tracert anymore!!! Before i was getting like you guys were getting but look at the attached.

 

Can you let me know if you guys are working okay now and streaming at source fine now?

View more options

Attachments

4: Newbie

1 1 ms 1 ms 2 ms vodafone.connect [192.168.1.1]
2 11 ms 15 ms 10 ms host-212-158-250-32.dslgb.com [212.158.250.32]
3 17 ms 18 ms 15 ms 63.130.140.126
4 15 ms 15 ms 15 ms ae13-xcr1.lsh.cw.net [195.2.23.85]
5 18 ms 15 ms 15 ms ae0-xcr1.hex.cw.net [195.2.24.109]
6 17 ms 18 ms 17 ms lag-10.ear1.London1.Level3.net [4.68.72.93]
7 20 ms 16 ms 16 ms ae-2-3212.edge6.London1.Level3.net [4.69.141.250]
8 19 ms 16 ms 16 ms FASTLY-INC.edge6.London1.Level3.net [212.113.9.202]
9 17 ms 17 ms 16 ms 151.101.2.167

View more options
14: Advanced member

If you are trying to connect to a site that is outside of VF & C&W the bonkers routing seems to have been very quietly fixed late last week.  If you have to connect to a site that is hosted or a part of VF/C&W then they still have some major internal routing issues.

I guess the problem now arises when there are people on here who are having connection problems related to other issues, as for the last couple of months these will have been masked by the network wide issues.

 

View more options
4: Newbie

Can’t you give me an example so I can test said theory mate? What websites?

View more options
4: Newbie

scrap that its broken again....

View more options
14: Advanced member

Well if you want an example, lets have a laugh>>

 

 

tracert1.gif

Maybe this explains why, just now I can't even connect to Vodafones London speedtest server, while other sites are working fine.  Oh, and for the record, despite using my own router, I'm still using the Vodafone DNS!

View more options
4: Newbie

Not sure what this means (good or bad) but Ive still got issues with buffering on HD streams on my IPTV service so Ive just run a tracert and got similar to the above ?  Using Vodafones router...

 capture.gif

View more options
Moderator

Hey @JimboAccy, what results do you get when performing trace results for www.google.com? Do you get similar results to the above screenshot?

View more options
4: Newbie

I've known cases where tracert doesn't always work: I also get failures to www.vodafone.co.uk. Howerver using traceroute -T under Linux does complete:

 

 

sudo traceroute -T www.vodafone.co.uk
traceroute to www.vodafone.co.uk (85.205.252.161), 30 hops max, 60 byte packets
 1  vodafone.connect.connect (192.168.1.1)  2.833 ms  2.650 ms  2.485 ms
 2  host-212-158-250-34.dslgb.com (212.158.250.34)  14.676 ms  15.788 ms  17.496 ms
 3  63.130.105.130 (63.130.105.130)  18.580 ms  18.542 ms  19.617 ms
 4  ae11-100-xcr1.hex.cw.net (195.89.96.1)  20.086 ms  20.063 ms  20.633 ms
 5  ae10-xcr1.duc.cw.net (195.2.8.93)  28.994 ms  29.579 ms  29.937 ms
 6  vf-ie-gw.xcr1.duc.cw.net (195.89.101.114)  32.363 ms  30.848 ms  30.559 ms
 7  * * *
 8  * * *
 9  * * *
10  * * *
11  85.205.252.161 (85.205.252.161)  26.773 ms  25.522 ms  25.889 ms

 

View more options
4: Newbie

@MarkF wrote:

Hey @JimboAccy, what results do you get when performing trace results for www.google.com? Do you get similar results to the above screenshot?


Hi MarkF

I will try that when I get home tonight and will post the screenshot. I have the Google DNS servers manually entered into my router as advised by the online chat people I spoke to when I first reported this problem a week or 2 back, so fingers crossed, tracert'ing google.com should be fine? 

Jimbo

View more options
12: Established

Which ever name servers you use, shouldn't affect the results of a trace route.

Many people recommend googleDNS or OpenDNS, etc in preference to ISP provided DNS.  OpenDNS and the like sometimes filter too (in order to help with malware protection too, iirc).

View more options
4: Newbie

 


@mbames wrote:

Which ever name servers you use, shouldn't affect the results of a trace route.

Many people recommend googleDNS or OpenDNS, etc in preference to ISP provided DNS.  OpenDNS and the like sometimes filter too (in order to help with malware protection too, iirc).


So does my screenshot reveal a problem then?  Ive no idea what that result means?

Jimbo

View more options
12: Established

ping response times shown in the tracert should be around the 10ms (or less - lower is better), so that seems to show at a guess local contention issues...

View more options
10: Established

it's not local contention 

 

when using a VPN proves that - we get better results once we use a vpn  (traceroutes  improve as it's routed correctly + we get no streaming problems).

 

It's proving the issues are vodafone side not the customers - look at all the customers with the identical same problem - we are all conntected with the SAME problem. 

View more options
4: Newbie

I know that this might be a bigger issue affecting more than just me but heres the results to google.com nonetheless as requested by .@MarkF and another test to vodafone.com...  Slightly less hops to google?

capture.gif

 Jimbo

View more options
4: Newbie

Just been to fast.com (another test someone else on another thread suggested) and got the below (surely thats not correct?!) and also my thinkbroadband results :


fastcom.gif
1547848793432709455-mini

View more options
14: Advanced member

if you read around the forum there is more of you having the same issue but we are starting to come together as a community because we are all having the same issues over and over and vodafone seams to be washing every thing under the carpet etc also the media team needs to be replaced with more qualified advisers lets all help each other please read and send this post https://forum.vodafone.co.uk/t5/Broadband-Home-Phone/i-have-emailed-the-complaints-team/td-p/2621027

View more options
4: Newbie

Just logged into my vodafone account and noticed there was a button for 'Manage content controls' next to my broadband product.  I had 'Safe' selected.  Im sure this wasnt there before?  Ive turned it off in the small hope it might make a difference?  But so far no joy.. Will give it a while...

 

Jimbo

View more options