main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Internet speed

Very Low Download Speeds - 0.2 Mbit/s to 7 Mbit/s on 80 Mbit/s FTTC

4: Newbie

@adrenalize999 - I can empathise with you on what you have said....

If mine is not sorted by next week I shall be doing the same as you.

 

by the by -

I had this same issue with Virgin Media Cable / Fibre 120 Mbit/s about 4 years ago. d/l speeds down to the same as now. They came round and swapped-out my Super Hub 2 within 2 days, which made no difference. So because that made no difference, their tech guys suspected it could be a faulty line card somewhere on their network. So they asked me to do several Traceroute tests, selecting mostly the sites I had experiance the slowest d/l speeds from and then do a couple of sites which seemd to have the slightly better d/l speeds (even if these did not attain the full speed.

So I did that and within a week the issue had been fixed. I woke up one morning and all d/l speeds were back to normal and up to in most cases120 Mbit/s. Even some the servers that had slower d/l speeds still were 80-90 Mbit/s.

 

I still have my Super Hub here installed, so I could have it reactivated in three working days. I don't even need to have a 12 month contract. They currently do a 30 day rolling service as well (same price).

View more options
12: Established

@Anonymous wrote:

.

Complaints haven't even acknowledged my 2 online submissions 72 hours apart, so I'm compiling the evidence of the fault and lack of engagement to try a written complaint to recover my early termination charge instead!


Ask for a Deadlock letter to take to Ofcom.  That will get the ball rolling.

View more options
4: Newbie

@Joe Moderator - Hi Joe, I have still not heard from any tech guys. I have also emailed for updates but no response. Please could you find out whats going on?

 

Just below is the maximum speed I get from Any ONE of my Devices with only ONE device connected by Ethernet cable to my home router at a time,
with ALL other devices disconnected and wi-fi disabled. It's the same if I only connect just my own desktop PC or just only my wife's desktop PC or just my Windows 10 Laptop by Ethernet cable.
I've tried it on ALL 4 of the Ethernet sockets on the router, one at time, ALL others disconnected.
I have replaced the Ethernet cable with a new one and it makes no difference. 

.

 Now here below is what I get on My Laptop when I visit my friends house and connect to his router.
As before I selected the Same Vodafone, London server to test (as above). .

 

 

View more options
Moderator (Retired)

@Anonymous - I'm sorry to hear you've not had a response to your complaint. I'd like to chase this up for you and see if we can get someone to look into for you. 

 

I've sent you a private message with details on how to get in touch.

 

@MarkFromPompey - Have you had any update from our Tech team at all?

Have you tried calling into speak with them directly? 

View more options
4: Newbie

@

Moderator - No, No update, they closed my Ticket because someone made a note I had requested to cancel my Broadband. This is Incorrect, I have NOT requested to cancel my Broadband.
 
After speaking to customer services again on the the phone yesterday, asking to speak to the Tech Team and get an update, she said they had closed my Tech Team Ticket because it's not a fault but a problem with interfereance in my house causing a problem with the Wi-Fi. When I explained to her it's nothing to do with the Wi-Fi and the speedtests I sent to the Tech Team 2, were on Ethernet cable with the Wi-Fi Disabled, she said she would send me a new router and should arrive in a couple of days. I will believe it when I see it.
 
After that, from the original email form request I sent, I also got an email requesting me to re-submit my morning, afternoon & evening speedtests by email to the Tech Team 2 again to re-open my ticket.
 
If a new router turns up, I'll let you know how that goes 
 
View more options
Moderator
Moderator

Thanks for the update @MarkFromPompey. Please continue to keep me in the loop and let me know how you get on. 

If you have any other questions in the meantime, you know where to get in touch. 

View more options
12: Established

The replacement router will make zero difference.  Also watch your bill as they *always* charge for delivery even though they say it will be free.  You'll have to phone them up and get it refunded.

 

View more options
4: Newbie

Moderator  --  @mbames & everyone -
 
 
  Yes indeed, the new router made zero difference.

I telephoned Vodafone yesterday to speak to the Level 2 Tech Team about my speed tests I had sent,
they would not talk to me but told the customer services person to tell me the following:
"This is not a fault sir. The Tech Team say, according to the data they have downloaded from your router,
there are 41 wi-fi devices in you area which are causing interference to your broadband.
So they have closed the ticket and will have nothing more to do with it!"
 
So I asked "If I have my Wi-Fi disabled on my router, how can other peoples Wi-Fi devices effect my
broadband speed?" The reply to that was "The Wi-Fi signals from other peoples Smart Phones, iPads,
Wi-Fi outputs from routers etc from a total of 41 devices are interfering with the broadband signal
over your copper telephone wires that go from your house to the FTTC Cabinet.

View more options
12: Established

I would submit that comment to Ofcom, as it is apparent that Vodafone have zero idea what is going on / they are pretending there isn't an issue.

 

If there is interference on the phoneline, then one would expect the sync speed to be lower.  If you have a good sync, and no errors, then the issue is with the standard throughput / nextflix throttling, or a local capacity issue - all of which is very much within the remit of the clowns at BigTopCentral to resolve.

I've found that since VF have been tinkering with things, even speedtests to BT Lancs (the only acceptable speedtest server in the world, according to the VF) is also reporting a slow down, which suggests local capacity problems.

 

vf-35-20190228-speedtest.gifvf-28-20190210-1200-sync.gifGreat sync speed

 

 

View more options
Anonymous
Not applicable

Oh my word, maybe we need a thread of tech support quotes to give us some light relief.

The "directorsupport" office in India last night suggested I "ping" the site I was having speed issues with.

View more options
12: Established

Let me start the ball rolling with a few that I can remember

 

  • Let me send you a new router
  • Don't worry you won't be charge postage (*lie*)
  • Split your Wifi 
  • Reboot your router
  • Wait 35 days to it to stablise
  • Change your DNS to google/opendns
  • Your line is syncing fine, no error here.
  • Switches aren't approved to be plugged into the VF router.
  • Other users wifi is affecting your line, but you can still sync at 80/20
  • Please resend all your speedtest results as we've deleted them
View more options
4: Newbie

I'm going to ask all my neighbours to diasable the wifi on their smart phone, iPads and routers etc for a while to see if my Speed goes up then hahahahahahahaha

View more options
Highlighted
12: Established

It is amazing that public wifi works at all - what with hundreds of wifi devices walking about....

View more options
4: Newbie

Interesting - Vodafones Mumbai, India server gives faster d/l than London Speedtest results.

 

.

 

View more options
12: Established

Ping is a bit worse though!! and not ovely impressed with that upload 

View more options
4: Newbie

@MarkFromPompey wrote:

@Rodney-Trotter - Yes indeed 

 

I'm getting 25.6 Mbps with that same test and server on my phone on giffgaff's 4G 

And 69 Mbps on my PC at work less than half a mile from were live


Post here your fault reference.

 

https://forum.vodafone.co.uk/t5/Internet-speed/Slow-Throughput-Speed-Repairs-Tracker/td-p/2626023

View more options
Moderator (Retired)

Looks like we may have got our wires crossed a bit here. @MarkFromPompey  Sorry about that.

 

On testing, we can sometimes see interference at a router level. This can cause data errors leading to the throughput speed decreasing. There can be many reasons for this, home wiring issues, a faulty filter or router for instance. The amount of Wi-Fi devices nearby may affect your own Wi-Fi signal, but won’t cause this interference.

 

Is your speed constantly slow, or is it changing depending on the time of day or night?

 

Blair

View more options
4: Newbie

@Blair

If you had bothered to read all of this thread and or remembered what was written
or made notes, You should of been able to ascertain that the home wiring,
a faulty filter or router have all been eliminated.

Again if had read above, and didn't forget half it by the time you wrote your reply,
Your Level 2 Tech Team who were to chicken to talk to me on the phone, Told Your CS person
to tell me that bs. There were no wires Crossed.

@Blair, Please read the whole thread, make some notes and reply again Please.

My speed is constantly slow btw. 24/7, it makes no difference what time of day or night.

View more options
Moderator (Retired) Joe
Moderator (Retired)

@MarkFromPompey We can only apologise that the Technical Specialist team didn't speak to you regarding this fault. The issue you're experiencing is one of the things we've been told by their Ops managers to be raised to our 3rd line teams. I fully understand you've already emailed us regarding this fault. Please use the link I sent the last time we spoke and once you've got a fault reference number, please send me a private message and I'll send it directly to one of my Ex colleagues in the Tech team to look in to for you. Joe

View more options
4: Newbie

@@Joe Hi Joe,

Thank you for your reply in the forum.

I have followed your instructions and received an auto-reply with a fault reference number, which I have PM'd you.

I had this same fault/issue around 4 years on Virgin Media cable/fibre.
They Suspected a Line Card issue somewhere on Their Network.

They did not ask me for any Speed Tests, Not One.
I had already posted my single device on cable with wi-fi disabled Speed Tests on their community forum, just like here.

Their network technical guys only asked me for traceroute (tracert) tests and some ping tests.

Once I had done that, they had it fixed in around a week and normal service / single thread download speeds were resumed.

Many thanks and kind regards.

Mark

View more options