main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Mobile Broadband

Draytek Vigor 2860ac setup with E3372

1: Seeker

Hi guys, Hoping someone may be able to help out here, I am currently trying to setup my Draytek Vigor 2860ac router using a Huawei Unlocked E3372 LTE/4G USB Modem (certified compatible by Dreytek) and a contract SIM from Vodafone. SO far I have:

 

tried using PPP mode on the router - never had a connection, at all - settings were APN:internet, user: web pass: web

 

tried setting it up using the DHCP method on WAN 3 (USB 1) with APN: internet user: web pass: web - said it was connected and sending receiving packets but as soon as I pulled the VDSL lead from the router to use only the 4G SIM I had no connection on any device connected to the router either wireless or wired. Local access only.

 

Local access allowed me to get into the E3372 web setup page, which said signal strength was good but it was not connected. Struck me as a little odd as the router info still said connected.

 

I have a feeling im missing something obvious here, I have trawled the internet and this forum for a possible solution trying all sorts of dial strings in the PPP setup to no avail. I cannot find anyone that has these exact same router/modem combo, some are close but still no cigar. Any help would be most appreciated, thank you in advance.

View more options
1 REPLY
Moderator

@tbuk1982 Apologies for the delay in reaching your post, have you had any luck with getting this to work?

If not, please let us know in more detail what it is you're trying to do and we'll advise you further 

View more options