main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Mobile Broadband

RAS Error Code 718

2: Seeker

I constantly have error code 718 when trying to connect to the internet using mobile broadband.  I tried to speak to Vodafone last night, and they could only suggest going to PC World or a Vodafone shop.  I have removed all the software and re-installed, re-added the dongle and to no avail.  Any suggestions???   


Some solutions I have seen suggest downloading a new version of the software, which obviously I cant do as the internet wont connect!!!  



View more options
15: Advanced member


Have you tried any of the solutions proposed in other post on error 718?

In my experience, it could be due to the wrong APN settings, however there are many other things that can cause this error.

Check the other posts and try their solutions.

Also, if you wish for someone to help you with this post, you'll need to supply more information, such as:

The model of modem you are using.

The version of VMC you have installed (is it Lite of the full version from the business.vodafone website?)

Are you contract or Pay As You Go? If you are PAYG, what type? This will determine the APN settings you should have.

Your computer make and model may also help pinpoint the prob as would the version of Windows you are using.

Have you tried it in another computer?

Have you tried it in another location?

Has it ever worked?

I'm sure that if you give such info, someone here will be able to help.


View more options
2: Seeker

I've tried everything other posts suggest, and yes, it has worked albeit staying SIGNAL POOR or VERY POOR for over 12 months!!  I gave all the detials you mention to the guy at Vodafone support .  I am going to try it in another location today, and if it works there but not at my house it must be a signalling issue (which support say we dont have!)  


Last night we added 619 and 719 error codes to the list.  


It takes an age to get through to support, the advice wasnt overly helpful (go to PC world) and it costs a small fortune to be on the phone for half an hour.    A pretty disgruntled customer at the moment, paying for a service that I dont have!






View more options
Moderator (Retired)

Hi nickyhaycock

718 that's quite an obscure RAS (remote access services) code to get


Microsoft lists  quite a bit of info about this

Timeout waiting for valid response from PP peer. This error indicate a PP conversation was started, but was terminated because the remote server did not respond within  an appropriate time. This can be caused by several conditions including the following:

Temporary outage: I've tried to check your location but its blank if you could let me know your postcode?

Driver issues:
 What model modem are you using? and what version of the dashboard are you using?  its quite rare for this to be the case but I'd like to be as thorough as possible.

TCP/IP issues: This error may also occur if you have, do not have TCP/IP protocol enable for the device that you are using to connect or if its TCP/IP settings are incorrect. Follow these steps to verify that TCP/IP is enabled:

Select Start>settings>Control Panel>Network Properties > right mouse click on the connection corresponding to your wireless device and select Properties from the menu that appears Select the Networking tab. 
In this list in the lower half of the window, make sure that Internet Protocol (TCP/IP) is present and that the box next to it is checked.

I would agree in the advice about trying in a different location,  also have you tried using the extension cable that came supplied with the modem?

eForum Team

View more options
1: Seeker

Have you checked to see if your adapter has an IP address hard set instead of autmatically obtaining its details from the vodafone connection? I just had the same error code and found that this was the issue.



View more options