main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle

Welcome to Vodafone Community

Network queries

4G not working, 3G was - PE1 3ya

3: Seeker

Since around 1030 this morning my iPhone XR has stopped working on on 4G.   I've called 191 and done a network settings reset, as well as sending a "WEB" message to 40127 and I've also checked the settings manually.  Have also rebooted phone several times and tried removing and replacing SIM card (as swapped SIM to another phone).  Not got many more ideas.

 

1) Does the issue happen in just one location? No it happens everywhere (From PE1 3ya down to RH2 9PQ )
 
2) What is the full postcode (e.g. ST1 1AA) of where the issue occurs? It happens everywhere
 
3) Does the issue occur if you try your SIM card in a different phone? Yes, it happens in an old Android phone as well
 
4) What errors are seen or heard when the issue occurs? No Error Message, just no network (e.g. Safari will say it cannot load the webpage; WhatsApp will stick at "connecting")
 
5) Does this happen on 2G, 3G, 4G or all? 4G.  Making a call drops the connection to 3G and messages start to arrive.  Forcing it down to 3G in network settings also brings the network back to life.  But setting 4G for "Data" or "Voice and Data" and it fails.  
    
6) When did you first notice this issue?
1030 this morning, 07/01/2019
 
7) Is the issue permanent or intermittent? If intermittent, are there certain times of the day when it occurs?
Permanent since this morning.  

View more options
3 REPLIES
Moderator

@pboyall - I’ve checked the network at those postcodes and you should get good 4G coverage. There are currently no faults in either area and the local sites all look to be performing as expected.

Try turning your phone off for 10 minutes as you may need to update on the network. It’s also worth trying a manual roam. You can use our device guides for help with this.

View more options
3: Seeker

Thanks. 

 

Ended up with a call to support and when that didn't resolve it, did a live chat, had to have my account reset and in addition to ejecting the SIM for 15 minutes and rebooting that cleared the issue.   Not been told what the underlying root cause was unfortunately.

View more options
Moderator

@pboyall I'm sorry you had to speak to a few teams to get this sorted but it's great to hear that your service is now up and running again. Please don't hesitate to pop back to us in the future, if there's anything we can help you with 😊

View more options