main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal
Menu Toggle
Announcements
Keeping the UK connected is our main priority. Find out how we're doing thishere.
Close announcement

Network queries

BN18 - West Sussex

Highlighted
2: Seeker
2: Seeker

Hi all.

 

I have 2 x 4G SIM cards with Vodafone, one for use in my mobile, and one "unlimited" SIM for our home broadband via a DrayTek 2862 router with LTE.

 

Both used to provide a great service with around 40-50Mb/s download and 10+Mb/s upload. Over the last week, speeds have dropped massively down to an average of 2-4Mb/s download (tested with speedtest.net & Google speedtest). I have noticed browsing in general has become annoyingly slow, streaming is poor and our work video conferences & downloads are struggling. My wife and I both work in IT so large downloads and heavy web-pages (think admin consoles etc.) are the norm and we can't work properly at the moment. Tried all the usual steps, template follows:

 

1) Does the issue happen in just one location?

No, it happens all around our house and the immediate area outside.

 

2) What is the full postcode (e.g. ST1 1AA) of where the issue occurs?

Added to my profile.

 

3) Does the issue occur if you try your SIM card in a different phone?

Yes, and I have the same issue on two separate Vodafone SIM cards. I note that my wife's EE SIM cards are still working with a 45Mb/s download speed so it would appear to be operator/network specific to Vodafone.

 

4) What errors are seen or heard when the issue occurs?

Poor download speeds as reported by speedtest & Google (and home monitoring stack based on SNMP/Prometheus/Grafana). 

 

5) Does this happen on 2G, 3G, 4G or all?

I can only test on 4G.

 

6) When did you first notice this issue?

I started noticing the problem around a week or two ago, but only started collecting data over the last few days.

 

7) Is the issue permanent or intermittent? If intermittent, are there certain times of the day when it occurs?

Permanent. Slow speeds seem to be the norm now regardless of time,

 

Any help or advice would be greatly appreciated.

 

Thanks!

View more options
3 REPLIES 3
Highlighted
Moderator

Hey @MDR, thank you for confirming all that info! With the partial postcode you have provided, I can see, from our network status checker that your area has limited 4G coverage and there is maintenance being completed on a mast nearby that postcode.

If you're happy to, could you confirm your full postcode so that we can pin point if the work would be effecting you? 

Also, what's the make and model of your device?

 

 

View more options
Highlighted
2: Seeker
2: Seeker

Full postcode is BN18 9LT. Status looks OK when I checked on https://www.vodafone.co.uk/network/status-checker. Where do you see the mast work being carried out ?

 

View more options
Highlighted
Moderator

Thanks @MDR! I've checked the area and we're not currently aware of any issues at the moment.

Your site (85901) is performing correctly, with no known errors. Your 4G coverage does look to be patchy.

As you've mentioned you've recently noticed a change in your speeds over the past week or so, we'll need to take a few details from you in order to raise a case with our Engineers to investigate.

Please can you drop us a message on Facebook or Twitter with your Community username and the link to your posts from here? With this being a public thread, we can take the information we need securely from either one of our Social channels. By including your username and link to your post when messaging us, you also won't need to write your query out again and it'll be our team that will help further 😊

View more options