main_icn_My_Vodafone main_icn_Search main_icn_Chevron_right main_icn_Chevron_down main_icn_Close main_icn_Menu social-facebook social-google-plus social-linkedin social-twitter social-youtube main_icn_Community_or_Foundation main_icn_Location main_icn_Network_signal

Network queries

N14 - North London - Southgate

Highlighted
4: Newbie

1) Does the issue happen in just one location? If so, how far do you have to travel to regain service?

Need to leave the Southgate area to get 4G.

4G+ was never available in this area.

 

2) What is the full postcode (e.g. ST1 1AA) of where the issue occurs? If you don't want this showing on the Community, add it to your profile here.

Various postcodes around this area. Take N14 5RJ, N14 6JA, N14 6HE, N14 5PW for example.

 

3) Does the issue occur if you try your SIM card in a different phone?

It does. Swapping phones does not help. Have other phones with Vodafone SIMs and they all only get 3G. (iPhone, S6 Edge, Note 9, S10+)

 

 

4) What errors are seen or heard when the issue occurs?

Internet extremely slow. Phones only report 3G / H / H+ signal.

 

5) Does this happen on 2G, 3G, 4G or all?

    4G

 

6) When did you first notice this issue?

Beginning May 2019

 

7) Is the issue permanent or intermittent? If intermittent, are there certain times of the day when it occurs?

Permanent. Since May 2019 I can rarely get 4G in this area.

View more options
12 REPLIES 12
4: Newbie

Hi,

 

For weeks all my phones lost the ability to get 4G in the area I live in. North London - N14 - Southgate

iPhone 6s, Note 9, S10+ and S6 Edge. Different SIMs, swapping SIMs it's no good! 99% of the time I am connected to 3G / H / H+

 

How can I report this properly?

 

I rarely get 4G indoors or outdoors and the 3G connection is so slow that sometimes I can't even browse a webpage. I have been reporting slow connection speeds through the my Vodafone app and I keep getting the 250MB bonus for the report. I am not interested in the 250MB, I just want this sorted. It's been at least more than 1 month since I remember getting 4G signal in the area I live. Let me mention that 4G+ was never available in this area!

Let me know how can I report it!

 

Thanks!

 

 

EDIT: Found the topic on how to report and have posted a new thread.

 

View more options
17: Community Champion

@alal 

 

The Vodafone Status-checker appears to show all should be fine for that postcode.Screenshot_20190616-054240_Samsung Internet.jpg

 

 

Its possible your in a fringe coverage area or suffering from mast congestion.

 

The Vodafone Social Media Teams here I'm sure will send this feedback to the Networking Department.

Current Phone > Samsung Note 10+ 5G _256Gb > Model: SM-N976B.

Samsung One Ui  / Pie.

 

Samsung Gear s3 Frontier Watch.

View more options
4: Newbie

Thanks for your reply. Indeed Vodafone Network Checker says all is well and no issue in the area. Also 4G coverage as per the chd ker should fine indoors or outdoors, which is not the case.

 

It is just frustrating that I can't use my data when not connected to a wifi network, since 3G is extremely slow, making apps saying that I do not have a data connection and failing to load.

 

Hopefully someone from the Network team will look I to to this and take the necessary measures to fix it.

 

Cheers!

View more options
Moderator
Moderator

@alal I'm sorry you're having issues with your signal/coverage, I understand how important it is to stay connected! So I'm able to investigate into this, please confirm the full postcode of the affected area. If you're not comfortable with posting your full postcode publicly, you can update your profile 🙂 

View more options
4: Newbie

@Loz wrote:

@alal I'm sorry you're having issues with your signal/coverage, I understand how important it is to stay connected! So I'm able to investigate into this, please confirm the full postcode of the affected area. If you're not comfortable with posting your full postcode publicly, you can update your profile 🙂 


I have updated my postcode under my profile. Thanks!

View more options
Moderator
Moderator

Thanks for that @alal! I've taken a closer look into this, we've recently completed some work nearby your area, to fix an unexpected network issue with our mobile network. It's now been back up and running again as usual since today and you can keep updated on this via our network status checker.

Have you tried restarting your phone to refresh your network connection? Please try the steps in our Network Troubleshooting thread. If you're still experiencing the issue after completing these steps, post the template with your answers here and I'll have a member of the team get back to you as soon as possible.

View more options
4: Newbie

Same issue. No change at all. All my phones are connected to 3G as I type this message and not 4G.

There needs to be something wrong in the area!

 

Screenshot of my phone network bar taken now for your reference. H or H+ is all I get.

 

Nothing opens as it says I am offline as the connection is so slow!

 

Please get this sorted!

Moderator
Moderator

@alal I'm sorry there's been no change and you're still experiencing difficulty with your 4G coverage. To rule out any other possible issues that could be causing disruption to your 4G connection, you'll need to try your SIM card in an alternative phone. Once you've done this, I'll be able to investigate further - please keep me updated with the outcome.

View more options
4: Newbie

Have tried my SIM on a S6 Edge and can confirm the same. H / H+ only.

S6 Edge as a SIM from another provider (EE) and I get 4G. It is not a handset problem as I have mention that I have 3 Vodafone mobiles in my household and they all have the same problem.

Can you please look into this further?

View more options
Moderator

@alal The 4G signal in your area does look to be a little patchier, which would explain why you're having problems. The mast you connect to (8618), is working as expected, with no errors being reported. It's unusual to hear you've only recently had problems with your 4G and I think it's best if we take a look into this. 
So we can help you further, we'll need to get some more personal information from you. To do this, please pop a message over to us on one of our Social Media channels:
- Facebook Messenger via Vodafone UK
- Twitter DM  @VodafoneUK
This way we can get your personal details safely and securely 😊
In your message, please include a link to this post. 

View more options
4: Newbie

Just an update. I did not had the opportunity to engage with Vodafone customer support as per previous post, but 4G has been working fine on all my phones since 1 week ago. I am now able to get a strong 4G signal 90% of the time which is a really good improvement. Something must have changed from Vodafone side and I thank you for that.

 

I'll take this opportunity to ask if there are any plans to introduce 4G+ (4.5G / LTE-A) in this area? Thanks.

View more options
Moderator

@alal That's amazing to hear 🙌 It's likely we were just working on a temporary problem - I'm glad it's all sorted for you now! We aren't made aware of specific upgrades ourselves, due to the nature of the work involved and the time it takes to implement. Keep an eye on our network status checker though - it'll keep you updated with any work being completed in your area 😊 

View more options